WordPress.org

Ready to get started?Download WordPress

Profiles

swingcheese

Profile picture of swingcheese
  • Member Since: May 7th, 2005
  • Posted a reply to "google ajax translator won't work on semiologic pro", on the site WordPress Support Forums:
    thank you, it works great now. there is another thing not working with the new…

    5 years ago

  • Created a topic, google ajax translator won't work on semiologic pro, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Google AJAX Translation - Won't translate!", on the site WordPress Support Forums:
    ok, I' ll do it. Thank you

    5 years ago

  • Posted a reply to "Google AJAX Translation - Won't translate!", on the site WordPress Support Forums:
    hi, as I used your plugin on the sandbox theme it was working like a…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] gallery, shop, mp3, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "wp_get_current_user() undefined after 2.2 upgrade", on the site WordPress Support Forums:
    thanks edelen, it's the solution, great... bests, philippe

    7 years ago

  • Created a topic, current user blocked, on the site WordPress Support Forums

    7 years ago

  • Replied to an idea, static front page

    8 years ago

  • Posted a reply to "NEW: Upgrade to 1.5.2", on the site WordPress Support Forums:
    same for me, thank you...i have an error on some pages, maybe somebody knows why...…

    9 years ago

  • Posted a reply to "Link Manager main page: Can I do this?", on the site WordPress Support Forums:
    hi, i have just installed the link page plugin on my website: www.swingcheese.net but when…

    9 years ago

  • Posted a reply to "contact form not working", on the site WordPress Support Forums:
    Hi Lorelle, I have 3 domains: www.swingcheese.net (contactform is not working) www.swingcheese.biz (working) www.swingcheese.com (working)…

    9 years ago

  • Posted a reply to "contact form not working", on the site WordPress Support Forums:
    hi everybody, I have 2 blogs running and in both of them I have installed…

    9 years ago