WordPress.org

Ready to get started?Download WordPress

Profiles

swcomm

Profile picture of swcomm
  • Member Since: February 28th, 2009
  • Created a topic, Excellent, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Sort subcategory archive by custom field", on the site WordPress Support Forums:
    Issue is resolved. For those with a similar issue, I ended up using a category…

    3 months ago

  • Created a topic, Sort subcategory archive by custom field, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Thank you so much, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Updating from 3.0.1 to 3.8.1", on the site WordPress Support Forums:
    Yeah, I know, but when the client won't pay for the time to do the…

    5 months ago

  • Created a topic, Updating from 3.0.1 to 3.8.1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Developing Multisite Under Temporary Subdomains, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Upcoming Events Calendar in Mobile Theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Taxonomy Permalink includes Parent Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to change default URL structure?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Post Type Category Template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Group by Month from custom date field, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Mindvalley Include Post Content] Shortcode in theme?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Nextgen Gallery] Slideshow should load thumbnails instead of full image", on the site WordPress Support Forums:
    I just had a similar situation, although my large photos are not anywhere near as…

    3 years ago

  • Posted a reply to "tags automatically applied to tag descriptions", on the site WordPress Support Forums:
    In case anyone else is having this issue, after doing some hunting, I resolved it…

    3 years ago

  • Created a topic, tags automatically applied to tag descriptions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Widget Logic] Conditional is_home() not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGen gallery shortcode with and id from a custom field", on the site WordPress Support Forums:
    Doing exactly the same thing today and this saved me a ton of time. Thanks…

    3 years ago

  • Created a topic, Formatting date in echo get_post_meta, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: More Fields] Add fields for specific pages only?", on the site WordPress Support Forums:
    I did this by using a custom post type, which was pretty easy to setup…

    3 years ago

  • Created a topic, [Plugin: List category posts] Custom Post Types, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: More Fields] Default values, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Override Permalinks on individual pages?", on the site WordPress Support Forums:
    Gosh, I sure do love wordpress. I fixed this myself by adding <base href="http://www.mysite.com/"> in…

    4 years ago

  • Created a topic, Override Permalinks on individual pages?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery viewer not working after update", on the site WordPress Support Forums:
    Problem solved. It was my theme that wasn't playing nice.

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery viewer not working after update", on the site WordPress Support Forums:
    webworksmedia - the gallery shortcode [nggallery id=x -- where x is replaced with the gallery…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery viewer not working after update", on the site WordPress Support Forums:
    jonniboo, thanks for the tip, but that doesn't do it for me. Oddly, the Shutter…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery viewer not working after update", on the site WordPress Support Forums:
    Have the same problem since upgrading to WP 3.0.4 yesterday. The gallery sidebar widget loads…

    4 years ago

  • Created a topic, [Plugin: Wapple Architect Mobile Plugin for WordPress] I really wanted this plugin to work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Z-index", on the site WordPress Support Forums:
    Never mind - found it in #TB_window in the thickbox.css

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Z-index, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Table Row CSS", on the site WordPress Support Forums:
    Thanks for your reply. Span doesn't exactly give me what I want, so after playing…

    4 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Table Row CSS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Featurific For WordPress] Can't deactivate or delete this plugin", on the site WordPress Support Forums:
    Running WP 3.0 on Linux with PHP 5. Deleting the plugin from WordPress generates no…

    4 years ago

  • Created a topic, [Plugin: Featurific For WordPress] Can't deactivate or delete this plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin/User Role Management or Problem with My Install?", on the site WordPress Support Forums:
    OK. So what do you suppose might happen if I try to install the domain…

    4 years ago

  • Created a topic, Admin/User Role Management or Problem with My Install?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: User Access Manager] Change the redirect to login page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Well, you're not going to believe this, but I fixed it. I took a look…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    No, not stupid. It's Go Daddy. It was a bit odd, really. They give you…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Yes - and it's only the root site this happens on. All the subsites are…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    I didn't have any /blog/ bit to remove. It was never there in the first…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    AHA. I think I've figured it out. I'm using the default .htaccess file, recommended for…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    p.s. -- just so I'm clear -- once I took the site live and found…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Thanks for your reply. No - everything is working fine on the root site, as…

    4 years ago

  • Created a topic, Remove /blog from permalink on root site in subdirectory install, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Need ideas on how to integrate legacy CGI script, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen on Networked Blogs", on the site WordPress Support Forums:
    WP 3.01 and the NextGen is now 1.6.1. I ran the upgrade from the SuperAdmin…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen on Networked Blogs, on the site WordPress Support Forums

    4 years ago