WordPress.org

Ready to get started?Download WordPress

Profiles

svetoslavd79

Profile picture of svetoslavd79
  • Member Since: July 11th, 2010
  • Find me on:

  • Posted a reply to "Has anyone got this working with WishList Member?", on the site WordPress Support Forums:
    Hi, we have a new plugin that was developed exactly for WishList Member social login…

    2 months ago

  • Posted a reply to "LinkedIn Share gives 403 Forbiddne", on the site WordPress Support Forums:
    I just noticed, this happening on another site as well. Here is a link: http://www.dalhousiehealthandwellness.net/everything-need-know-sciatica/

    3 months ago

  • Posted a reply to "LinkedIn Share gives 403 Forbiddne", on the site WordPress Support Forums:
    I was just wondering if you were able to take a look at this and…

    3 months ago

  • Created a topic, LinkedIn Share gives 403 Forbiddne, on the site WordPress Support Forums

    3 months ago

  • Created a topic, FB not working on iOS Chrome, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error inserting into database", on the site WordPress Support Forums:
    Just wanted to note that I am using w3 total cache. Not sure if that…

    6 months ago

  • Posted a reply to "Error inserting into database", on the site WordPress Support Forums:
    Hi guys, I discovered one more error: WordPress database error Field 'unlock_key' doesn't have a…

    6 months ago

  • Posted a reply to "Error inserting into database", on the site WordPress Support Forums:
    thank guys, will you let me know once it's done and/or if I can modify…

    6 months ago

  • Posted a reply to "Error inserting into database", on the site WordPress Support Forums:
    thank guys, will you let me know once it's done and/or if I can modify…

    6 months ago

  • Posted a reply to "Error inserting into database", on the site WordPress Support Forums:
    not sure of that. how does the server affect that error? Is there something I…

    6 months ago

  • Created a topic, Error inserting into database, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "SlimStat doesnt' work!", on the site WordPress Support Forums:
    I think I am back up, however when i click on posts, all counter show…

    7 months ago

  • Posted a reply to "SlimStat doesnt' work!", on the site WordPress Support Forums:
    Hi guys, same issue here, at some point last night the plugin stopped working completely.…

    7 months ago

  • Posted a reply to "Flyout not firing up!", on the site WordPress Support Forums:
    Hi Katrina, You are awesome. That worked like a charm. Thanks Sven

    8 months ago

  • Created a topic, Flyout not firing up!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Tracking Social Shares, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Plugin Settings not displaying correctly", on the site WordPress Support Forums:
    Thank You

    11 months ago

  • Posted a reply to "Plugin Settings not displaying correctly", on the site WordPress Support Forums:
    Alright, I decided to go back on the versions. Started with 1.5 and it worked.…

    11 months ago

  • Created a topic, Plugin Settings not displaying correctly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Contain video inside a div", on the site WordPress Support Forums:
    Hey man, Thank you so very much. It is all working now. I can't figure…

    1 year ago

  • Created a topic, Contain video inside a div, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The most amazing plugin and support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site Lockout Notification become annoying", on the site WordPress Support Forums:
    Hi guys, I was getting too may lockout notifications too. After some research, I figured…

    1 year ago

  • Created a topic, File change emails won't stop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress HTTPS and Right Now tab", on the site WordPress Support Forums:
    Thanks Camu, I'll take a look. Thanks again SD

    2 years ago

  • Created a topic, Most Awesome Stats Plugon, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress HTTPS and Right Now tab, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Read More Right Here] Read "Less" image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Could Not Create Album", on the site WordPress Support Forums:
    And here is how to fix this: opent my.ini in folder D:\Program Files\MySQL\MySQL Server 5.0…

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Could Not Create Album", on the site WordPress Support Forums:
    I finally figured out how to enable WP debug mode and here is the error…

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Could Not Create Album", on the site WordPress Support Forums:
    ok the first part seem to have worked. The Database Revision is 191 and when…

    4 years ago

  • Posted a reply to "Open Images - Server Error 500", on the site WordPress Support Forums:
    I figured it out - under IIS Authentication - Anonymous Athentication - Select Application Pool…

    4 years ago

  • Created a topic, Open Images - Server Error 500, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Could Not Create Album", on the site WordPress Support Forums:
    I tried the WP PA Plus and WP PA. None of them will allow me…

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Could Not Create Album", on the site WordPress Support Forums:
    yes I did change DB prefix. i am guessing that this is the issue as…

    4 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] Could Not Create Album, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Local Market Explorer] LME - Page Can Not Found", on the site WordPress Support Forums:
    well - I changed the permalinks setting to Day and name and it started working

    4 years ago

  • Posted a reply to "[Plugin: Local Market Explorer] LME - Page Can Not Found", on the site WordPress Support Forums:
    Just a little clarification: When i created the "local" page - I get error -…

    4 years ago

  • Created a topic, [Plugin: Local Market Explorer] LME - Page Can Not Found, on the site WordPress Support Forums

    4 years ago