WordPress.org

Ready to get started?Download WordPress

Profiles

supertester

Profile picture of supertester
  • Member Since: November 21st, 2012
  • Find me on:

  • Created a topic, Special Permalink structure, anybody?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Query breaks when using v_orderby and meta_query", on the site WordPress Support Forums:
    Yes I already found that fix but couldn't find the topic to set it on…

    1 year ago

  • Created a topic, Query breaks when using v_orderby and meta_query, on the site WordPress Support Forums

    1 year ago

  • Created a topic, View count function hooked to 'wp' not counting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrong $wpdb->prefix value after AJAX request", on the site WordPress Support Forums:
    It was including the wrong wp-load.php, I guess not coding the wordpress way got the…

    1 year ago

  • Created a topic, Wrong $wpdb->prefix value after AJAX request, on the site WordPress Support Forums

    1 year ago

  • Created a topic, P2 Resolved Posts + Buddypress errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Group Blog Option - Fresh Install", on the site WordPress Support Forums:
    lolled at 'detail'

    1 year ago

  • Posted a reply to "Fatal error: Call to undefined function", on the site WordPress Support Forums:
    Same here! Also, the included P2 Parent Theme is an old version.

    1 year ago

  • Posted a reply to "[Plugin: WordPress Post Tabs] Extra p tag before the content", on the site WordPress Support Forums:
    why first removing the wpautop filter, and then readd it? does the priority number matter?

    1 year ago

  • Posted a reply to "Plugin broken after (during) update.", on the site WordPress Support Forums:
    All problems are solved! Thanks!

    2 years ago

  • Posted a reply to "Plugin broken after (during) update.", on the site WordPress Support Forums:
    Yes I have read about that. I thought my problem might be different because I…

    2 years ago

  • Created a topic, Plugin broken after (during) update., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Heavy stuff! Author please respond., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Welcome page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Aggregated rating not working", on the site WordPress Support Forums:
    I just found out that wp_gdsr_render_article(46, true); works for this too. Maybe I misunderstood the…

    2 years ago

  • Created a topic, Aggregated rating not working, on the site WordPress Support Forums

    2 years ago