WordPress.org

Ready to get started?Download WordPress

Profiles

SuperFastCars

Profile picture of SuperFastCars
  • Member Since: March 2nd, 2012
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] home page title not showing up", on the site WordPress Support Forums:
    Should be in the file; /wp-content/themes/(your selected theme)/headers.php

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WP Archive Widget always shows current post", on the site WordPress Support Forums:
    The one I used before this was sitemap.xml, but it's nowhere near as full featured.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WP Archive Widget always shows current post", on the site WordPress Support Forums:
    Sounds like a bug. Not sure if they are moderating these posts anymore. Sorry! Last…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] home page title not showing up", on the site WordPress Support Forums:
    Did you try this code? <title> <?php if(is_home() || is_front_page()) { echo bloginfo("name") . '…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Is there a way to turn off certain functions of the plug in?", on the site WordPress Support Forums:
    Double check your theme data under; wp-content/(theme)/header.php Might have two calls in there. :P

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Need help getting this plug in to play nice with my theme.", on the site WordPress Support Forums:
    I was having issues with the title for my wordpress pages being duplicated, so I…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title tag is messed about even if there aren't any settings in", on the site WordPress Support Forums:
    I read what you said. And you have a few options; 1. Deactivate /SEO by…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WP Archive Widget always shows current post", on the site WordPress Support Forums:
    Did you already try to deactivate SEO, and then refresh the pages by clearing your…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How do I use the 'social' feature?", on the site WordPress Support Forums:
    Yeah. Well, once you turn it on, you have to re-visit page/posts on your website,…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] No follow tag links", on the site WordPress Support Forums:
    There's a setting to turn off globally under the SEO settings, but I don't know…

    2 years ago