WordPress.org

Ready to get started?Download WordPress

Profiles

Sulaiman

Profile picture of Sulaiman
  • Member Since: October 4th, 2011
  • London, United Kingdom
  • Created a topic, [Plugin: All in One SEO Pack] Where is the Changelog?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] HTTP Error on image upload.", on the site WordPress Support Forums:
    Hey there, I've also got the HTTP error! sounds like the API broke down... Deactivating…

    2 years ago

  • Posted a reply to "HTTP Error on image upload", on the site WordPress Support Forums:
    mine the same it's showing HTTP error when i upload image every time it seem…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] multisite, sub domain and wildcard ssl", on the site WordPress Support Forums:
    If you want to use SSL on Sub-domain then you need to purchase the Wild-Card…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] New update problems", on the site WordPress Support Forums:
    The latest update fixes several bugs... anyways thanks Mike!

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Did you check out the email?

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    email sent please check and let me know :)

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Still didn't get fixed :-( It's redirecting me from http to https and then homepage

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I've found only one issue which i had mentioned it above one it's…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I understand that now... This plugin has another issue :( that's when you…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I would like to know what's the difference from github and the directly…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Alright... Let me know if you figured out it... Thanks and please keep me updated

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, Yes, I know it doesn't matter if it secured in Media... But when…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I have no images that are loading over HTTPS as i've said that…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Alright sure... I'd ask for it :) could you provide me the email then you…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I'm using the wordpress default placed path but the images, css and scripts…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    How could you make the auto-correct? like the one on 2.0.4 is better because the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    You mean i need to change the front-end url to https? Since now i'm not…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Hi Mike, I had just updated the plugin to 3.0.2 and i noticed that the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] New update problems", on the site WordPress Support Forums:
    Try to downgrade the plugin to 2.0.4 (First remove the plugin from your FTP directory…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Alright :) No worries...

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    You didn't tell me that :-( But this issue is caused on the latest version...

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1", on the site WordPress Support Forums:
    Any updates?

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Media upload “HTTP error” using WordPress HTTPS 3.0.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Hi Mike, I also have been tried to disable the plugin to upload the image…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Hi Mike, Whoops another issue found... When i upload image to my media it's showing…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Bugs seems to be fixed! @Mike, Please check your email. thanks :)

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] fatal error after upgrade to plugin version 3.0", on the site WordPress Support Forums:
    Hi Magi182, The new update should fix this error try to update to 3.0.1 which…

    2 years ago

  • Posted a reply to "[Plugin: Quick Chat] Chat disappears", on the site WordPress Support Forums:
    Woops @leenab You have tagged the WordPress HTTPS! I though you were talking about the…

    2 years ago

  • Posted a reply to "[Plugin: Quick Chat] Chat disappears", on the site WordPress Support Forums:
    This plugin has several bugs on the latest version that affects people who have upgraded…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Plugin is great on 2.0.4 but not on 3.0 :-( because there is so much…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Placing HTTPS label on Sidebar that increase amount of item on the dashboard sidebar... using…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Alright, I will look forward on the next update :-)

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    I have tried the test version seems fine... only the issue when you install the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Alright let me try and tell you what's going on...

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Hi Mike, I could do test site unfortunately my SSL is only for single domain…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area", on the site WordPress Support Forums:
    Yep, Downgrading to 2.0.4 helps but upgrade to 3.0 will throw you out of Dashboard…

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Plugin broke my Admin Area, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom timeago help", on the site WordPress Support Forums:
    Anyone? I would rate this support as bad... so long none replying :(

    2 years ago

  • Posted a reply to "[Plugin: Edit Flow] Email Notification on Pending Review not working", on the site WordPress Support Forums:
    No, I mean when contributor clicks the "Submit for Review" button i didn't get email…

    3 years ago

  • Created a topic, [Plugin: Edit Flow] Email Notification on Pending Review not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Not working, version 3.4.1 and custom template", on the site WordPress Support Forums:
    I am also have problem. I couldn't find the related post it's displaying me "No…

    3 years ago

  • Created a topic, Custom timeago help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Artiss Relative Date] Custom Relative Date", on the site WordPress Support Forums:
    Are you possibly to create the custom code? I'm awaiting on your reply...

    3 years ago

  • Posted a reply to "[Plugin: Artiss Relative Date] Custom Relative Date", on the site WordPress Support Forums:
    Hi David, I'm not the best at coding, I'd like to ask you for the…

    3 years ago

  • Created a topic, [Plugin: Artiss Relative Date] Custom Relative Date, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] PHP warnings in 1.4.1", on the site WordPress Support Forums:
    @Mohsin Please try the new update which @enejb had updated the plugin User Avatar 1.4.2…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] PHP warnings in 1.4.1", on the site WordPress Support Forums:
    maybe you had installed another plugin to upload avatar or customizing avatar. and if you…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] PHP warnings in 1.4.1", on the site WordPress Support Forums:
    between have you sovled the following those error at your end? Warning: mkdir() [function.mkdir]: Unable…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] PHP warnings in 1.4.1", on the site WordPress Support Forums:
    Make sure that you had updated the plugin to 1.4.1 and insert the code from…

    3 years ago