WordPress.org

Ready to get started?Download WordPress

Profiles

sugaredharpy

Profile picture of sugaredharpy
  • Member Since: February 3rd, 2006
  • Posted a reply to "Whoa! What is this??", on the site WordPress Support Forums:
    Thank you so much, I followed all the directions from each of the links and…

    5 years ago

  • Posted a reply to "Whoa! What is this??", on the site WordPress Support Forums:
    Awesome. But, thanks for the info!

    5 years ago

  • Created a topic, Whoa! What is this??, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't post/edit: requesting authentication "magic"", on the site WordPress Support Forums:
    qmagnets and all, thank you! Replacing the vars.php file did the trick. I would very…

    5 years ago

  • Posted a reply to "The site says: "Magic"", on the site WordPress Support Forums:
    Mine is doing the exact same thing!

    5 years ago

  • Posted a reply to "2.5 problem with posting, editing", on the site WordPress Support Forums:
    It only happens in Firefox, but to all the themes I've tried. I'm not sure…

    6 years ago

  • Posted a reply to "2.5 problem with posting, editing", on the site WordPress Support Forums:
    I'm using Mozilla Firefox.

    6 years ago

  • Created a topic, 2.5 problem with posting, editing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Default-filters.php error, upgrade not working", on the site WordPress Support Forums:
    I have fixed the problem by again, and again EIGHT MORE TIMES uploading the files.…

    6 years ago

  • Posted a reply to "upgraded to 2.5, now being redirected to another of my blogs!", on the site WordPress Support Forums:
    Thank you all! Yes, it was the wp-config.php that needed to be redirected. But again,…

    6 years ago

  • Posted a reply to "upgraded to 2.5, now being redirected to another of my blogs!", on the site WordPress Support Forums:
    If it's not the right info...how would it have changed WITHOUT me changing it? This…

    6 years ago

  • Posted a reply to "upgraded to 2.5, now being redirected to another of my blogs!", on the site WordPress Support Forums:
    My index.php file says: <?php /* Short and sweet */ define('WP_USE_THEMES', true); require('./wp-blog-header.php'); ?>

    6 years ago

  • Posted a reply to "upgraded to 2.5, now being redirected to another of my blogs!", on the site WordPress Support Forums:
    First, I get this message: No Upgrade Required Your WordPress database is already up-to-date! Then…

    6 years ago

  • Created a topic, upgraded to 2.5, now being redirected to another of my blogs!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Default-filters.php error, upgrade not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, API key problems after upgrade to 2.0.4, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Help in creating different background images for static pages?", on the site WordPress Support Forums:
    It helps to know another way to play with it, but sadly, I can't get…

    8 years ago

  • Posted a reply to "Help in creating different background images for static pages?", on the site WordPress Support Forums:
    Ah, I was worried about that. Thank you.

    8 years ago

  • Posted a reply to "Help in creating different background images for static pages?", on the site WordPress Support Forums:
    Is there any help for this? Thanks.

    8 years ago

  • Created a topic, Help in creating different background images for static pages?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Approving Contributor Posts?", on the site WordPress Support Forums:
    Ah, as soon as I posted (of course) I figured it out. The default on…

    8 years ago

  • Posted a reply to "Approving Contributor Posts?", on the site WordPress Support Forums:
    I am having the same problem, except that my user's posts DO NOT show up…

    8 years ago

  • Posted a reply to "review request: Penelope Room", on the site WordPress Support Forums:
    Thank you very much, Samboll. I'm also a sucker for a simple theme and I…

    8 years ago

  • Posted a reply to "review request: Penelope Room", on the site WordPress Support Forums:
    I used the wrong "your/you're" and now I am SHAMED! My MA is saddened in…

    8 years ago

  • Posted a reply to "review request: Penelope Room", on the site WordPress Support Forums:
    LiverpoolLad, thank you. What do you mean you're own banner? I've altered the stock banner…

    8 years ago

  • Posted a reply to "Why? Help!", on the site WordPress Support Forums:
    Chradil, that missing bracket helped a lot. I didn't realize it was missing. The site…

    8 years ago

  • Posted a reply to "review request: Penelope Room", on the site WordPress Support Forums:
    Thank you VeronicaRose for all of your comments. I'm happy to hear it went over…

    8 years ago

  • Posted a reply to "review request: Penelope Room", on the site WordPress Support Forums:
    I've worked on validation errors and the view in IE. Any comments at all?

    8 years ago

  • Posted a reply to "Why? Help!", on the site WordPress Support Forums:
    I've gone through what seemed to be relevant validation errors and none of them fixed…

    8 years ago

  • Created a topic, Why? Help!, on the site WordPress Support Forums

    8 years ago

  • Created a topic, review request: Penelope Room, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Archives page loses page formatting?", on the site WordPress Support Forums:
    Well, I ended up just doing it manually. I'll go ahead and mark it resolved.…

    8 years ago

  • Posted a reply to "Archives page loses page formatting?", on the site WordPress Support Forums:
    Please forgive me but the Penelope site's category page is now at: http://peneloperoom.com/?page_id=12. I'm just…

    8 years ago

  • Created a topic, Archives page loses page formatting?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Archives Page, error on Line 11", on the site WordPress Support Forums:
    Thank you Sadish! I had the include tag but in reading your reply, I realized…

    8 years ago

  • Created a topic, Archives Page, error on Line 11, on the site WordPress Support Forums

    8 years ago