WordPress.org

Ready to get started?Download WordPress

Profiles

suexid

Profile picture of suexid
  • Member Since: November 20th, 2005
  • Posted a reply to "My theme has no footer... and how to do facebook?", on the site WordPress Support Forums:
    There must be a header.php located in your theme's directory. In this you may find…

    7 years ago

  • Posted a reply to "My theme has no footer... and how to do facebook?", on the site WordPress Support Forums:
    In your header file, try to search for the related JS code. It's probably commented…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    Okay, I have found the solution for my problem, and I will share it with…

    7 years ago

  • Posted a reply to "My theme has no footer... and how to do facebook?", on the site WordPress Support Forums:
    1) Putting <?php wp_footer() ?> may help you. 2) Facebook can only be used on…

    7 years ago

  • Posted a reply to "Viewing problem in IE7 (overlapping)", on the site WordPress Support Forums:
    I think that this is not a WordPress specific problem. Why posting here? ps.: IE's…

    7 years ago

  • Posted a reply to "How to disable Moderation of Comments???", on the site WordPress Support Forums:
    We see your problem. Remove the tick from the "Comment author must have a previously…

    7 years ago

  • Posted a reply to "Group preview of drafts", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/109587?replies=2 I think that there's a solution for your problem here.

    7 years ago

  • Posted a reply to "new pages dont appear", on the site WordPress Support Forums:
    pintsize: On which page of the admin interface you see the page appearing after creating…

    7 years ago

  • Posted a reply to "Hiding blog title (yes I have looked)", on the site WordPress Support Forums:
    Put a ; after the display:none.

    7 years ago

  • Posted a reply to "Making a "Jump-To" link to Reply Field", on the site WordPress Support Forums:
    I talked about XHTML 1.1 Strict here, sorry! :)

    7 years ago

  • Posted a reply to "Avoiding/Recovering from the WSOD - White Screen of Death", on the site WordPress Support Forums:
    The first and only good solution for you is making backup before each step. Backup…

    7 years ago

  • Posted a reply to "Editing Template Tags", on the site WordPress Support Forums:
    1) In the wp-includes folder you can find many php files. Look at the ones…

    7 years ago

  • Posted a reply to "Making a "Jump-To" link to Reply Field", on the site WordPress Support Forums:
    jeremyclark13: the xhtml valid solution is: <a id="reply"> and then <a href="reply">Reply-To</a>

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    lukadium: In the past I've customized a lot of WP based blogs, and I know…

    7 years ago

  • Posted a reply to "How to Hide Members email in comments?", on the site WordPress Support Forums:
    If you're using the default WP skin, the members' emails doesn't show up at all.…

    7 years ago

  • Posted a reply to "Need good Contact Form plugin for WP 2.0.2", on the site WordPress Support Forums:
    http://wp-plugins.net/ is a site where I've recently found a good plugin. Try to search there.…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    This is the single posts template: http://www.suexid.hu/jgypk-gyp/?p=38 And this is the main page: http://www.suexid.hu/jgypk-gyp/ They're…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    lukadium: This is the way it is, right now. But it doesn't work. The WordPress…

    7 years ago

  • Created a topic, Displaying the latest posts instead of single post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Theme spontaneously deactivated itself!", on the site WordPress Support Forums:
    I have exactly the same problem. I've using my own designed template and my plugins…

    8 years ago