WordPress.org

Ready to get started?Download WordPress

Profiles

sturtos

Profile picture of sturtos
  • Member Since: May 17th, 2012
  • Created a topic, Issue with functions.php & loading plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Genesis Featured Widget Amplified] Exclude Posts by Category ID not working?", on the site WordPress Support Forums:
    It's a number, right?

    2 years ago

  • Posted a reply to "[Plugin: Genesis Featured Widget Amplified] Exclude Posts by Category ID not working?", on the site WordPress Support Forums:
    How do I find the ID for categories? I've looked but can't seem to find…

    2 years ago

  • Posted a reply to "[Plugin: Genesis Featured Widget Amplified] Exclude Posts by Category ID not working?", on the site WordPress Support Forums:
    Sorry Nick... I've tried it with All Terms & Taxonomies and All Categories. Do I…

    2 years ago

  • Created a topic, [Plugin: Genesis Featured Widget Amplified] Exclude Posts by Category ID not working?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Testimonials] does not add testimonial to page", on the site WordPress Support Forums:
    The documentation says "NOTE: You must have text in the short text field in order…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Publish to fan page setting Disabled", on the site WordPress Support Forums:
    Same problem with the publish to page being disabled.

    2 years ago

  • Created a topic, Broken Link Checker slowing down site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change WordPress URL to restore links", on the site WordPress Support Forums:
    The site is at example2.com but the WP is installed in the blog file. I…

    2 years ago

  • Created a topic, Change WordPress URL to restore links, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image links broken after domain change", on the site WordPress Support Forums:
    Krishna - thanks. I already have my WP install on sturtos.com/blog so I think the…

    2 years ago

  • Created a topic, Image links broken after domain change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Yes Backcountry is a Genesis Child theme from StudioPress and I built a child off…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Backcountry

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Updated plug-in but still having the 12345 issue... and the Titles & Metas page is…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Error while submitting the sitemap for ask.com", on the site WordPress Support Forums:
    Also having this issue...

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    My SEO > Title pages are blank in any browser. My header.php is differently structured…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Richard - I think that gravymatt meant that it wasn't set by the plug-in because…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Richard - I also noticed that deactivating the plug-in corrects the title. Unfortunately I've spent…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Mine is also an odd homepage in that it is built using Genesis widgets, it…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    I'm having the same problem. 12345 in site title. I deactivated, installed pro and reactivated…

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Unknown parameter error", on the site WordPress Support Forums:
    Thanks Tobias, much appreciated! I made a donation in thanks!

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Unknown parameter error", on the site WordPress Support Forums:
    Tobias, while you are looking at the ski rental page, could you also look at…

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Unknown parameter error", on the site WordPress Support Forums:
    Thanks Tobias, sorry for the delayed response. I'm having trouble with 2 tables: http://guidesunvalley.com/bike/rent-bikes/ http://guidesunvalley.com/ski/rent-skis/…

    2 years ago

  • Posted a reply to "[Plugin: WP-Weather] Plugin should be removed", on the site WordPress Support Forums:
    I agree! This widget is a waste of time and not necessary. The best way…

    2 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Unknown parameter error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Duplicate Image in post", on the site WordPress Support Forums:
    This was a problem with the featured image option in my theme...

    2 years ago

  • Posted a reply to "Duplicate Image in post", on the site WordPress Support Forums:
    I am also having trouble with duplicate images, particularly with Safari although I think that…

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Missing tables after moving SQL database", on the site WordPress Support Forums:
    Thanks Tobias!

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Missing tables after moving SQL database", on the site WordPress Support Forums:
    Ok, so I'm an idiot. I just double checked my plug-ins to try to resolve…

    2 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Missing tables after moving SQL database, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does anyone know how to change the font size of the title and links in Modularit", on the site WordPress Support Forums:
    I just saw this, sorry. I just created a header image with the logos I…

    2 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Can I restore forms from old installation (not backup)?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does anyone know how to change the font size of the title and links in Modularit", on the site WordPress Support Forums:
    SRCreative - I was having similar issues. I discovered a lot of work arounds like…

    2 years ago