WordPress.org

Ready to get started?Download WordPress

Profiles

Jack

Profile picture of Jack
  • Member Since: April 4th, 2011
  • Find me on:

  • Created a topic, Add keyboard functionality - (File used before has changed), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Zillashortcode: Text in toggle box gets overflows/cuts off", on the site WordPress Support Forums:
    Ok, i'll try something else then.

    11 months ago

  • Posted a reply to "Zillashortcode: Text in toggle box gets overflows/cuts off", on the site WordPress Support Forums:
    Yes, it's a plugin. It was recommended by the theme creator. I downloaded it for…

    11 months ago

  • Created a topic, Zillashortcode: Text in toggle box gets overflows/cuts off, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Zillashortcode: Text in toggle box gets overflows/cuts off, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Pageflow: Portfolio description fell under featured image", on the site WordPress Support Forums:
    Out of curiosity I opened this up in Safari & Firefox and the issue appears…

    12 months ago

  • Created a topic, Pageflow: Portfolio description fell under featured image, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Google Web Font suddenly stopped working in one section", on the site WordPress Support Forums:
    Ahhh, Awesome CrouchingBruin! I changed it 300 and everything is honky dory now. Thank you!

    1 year ago

  • Posted a reply to "Google Web Font suddenly stopped working in one section", on the site WordPress Support Forums:
    ahhh! Awesome, it fixed it. So strange that it worked for a little bit. Thanks!

    1 year ago

  • Created a topic, Google Web Font suddenly stopped working in one section, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Ravage Theme] List item spacing between items on Recent Post widget inconsisten", on the site WordPress Support Forums:
    Thanks! I should be better about not changing the theme styles...

    2 years ago

  • Posted a reply to "[Ravage Theme] List item spacing between items on Recent Post widget inconsisten", on the site WordPress Support Forums:
    Awesome thanks! I saw that and played around with the spacing, but I didn't think…

    2 years ago

  • Created a topic, [Ravage Theme] List item spacing between items on Recent Post widget inconsisten, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP hosted domain to new server problems (.com to .org)", on the site WordPress Support Forums:
    Sorry, but I'm not sure how to do that. Can you tell me or send…

    2 years ago

  • Created a topic, WP hosted domain to new server problems (.com to .org), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    The code was broken/bad. Once I deleted it it showed up again.

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    I tried to upgrade to 2.5 and it broke the site. Please advise....

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    Esmi (or whoever) I'm slowing updating the wordpress after updating the PHP on the server.…

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    I ran the infophp file and it says we're on PHP 5.2.17.

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    GoDaddy. I wasn't sure, so I just found this thread on GoDaddy: No. Starting August…

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    Another update... I have tried changing the htaccess file, restarting the plugins, adding a php.ini…

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    Ok, I'm still reading some articles and it says it might have something to do…

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    I did check in the plugins option in the admin and I got this error…

    2 years ago

  • Posted a reply to "Parts of WordPress site not showing up/missing", on the site WordPress Support Forums:
    This is a really old website, so I'm hesitant to make any changes like that.…

    2 years ago

  • Created a topic, Parts of WordPress site not showing up/missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PageFlow Theme | "add more images" portfolio option not working", on the site WordPress Support Forums:
    Thank you, it's called PageFlow. Not sure I can recommend it until I know what's…

    2 years ago

  • Created a topic, PageFlow Theme | "add more images" portfolio option not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Aware Theme | Open preview like a Single Portfolio item", on the site WordPress Support Forums:
    ah well.

    2 years ago

  • Posted a reply to "Hide URL when searching so it doesn't show root folder", on the site WordPress Support Forums:
    Welp, no one helped me with this. I ended up using a redirect.

    2 years ago

  • Posted a reply to "Hide URL when searching so it doesn't show root folder", on the site WordPress Support Forums:
    Maybe this? <form method="get" id="searchform" action="<?php echo $_SERVER['PHP_SELF']; ?>"> <div class="searchform"><input type="text" value="<?php echo wp_specialchars($s,…

    2 years ago

  • Posted a reply to "Hide URL when searching so it doesn't show root folder", on the site WordPress Support Forums:
    Update: I realize that the search code must just be drawing from the old site…

    2 years ago

  • Created a topic, Aware Theme | Open preview like a Single Portfolio item, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fix permalink after a moving a wordpress site to directory or redirecting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hide URL when searching so it doesn't show root folder, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    I ended up getting it to work using by manually 'search and replacing' in phpmyadmin…

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    Thanks so much. I'm not a huge coder, so I can I clarify? I should…

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    Well they're in the same folder, but looking at the source URL I realized it…

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    I've tried changing the wp-config file but doesn't seem to be changing what's getting referenced.…

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    Like....Is the a way to change the bloginfo reference without loging into wp-admin? http://codex.wordpress.org/Function_Reference/bloginfo

    2 years ago

  • Posted a reply to "Changing domains on a local host install, not loading imagines", on the site WordPress Support Forums:
    Thanks, I've been reading it and following the suggestions, but part of it isn't working…

    2 years ago

  • Created a topic, Changing domains on a local host install, not loading imagines, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Scope Theme: Change one Nav-text color independent from others, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add /blog permalink to a static-page website", on the site WordPress Support Forums:
    Thanks, I have read this article but I don't think it goes into detail about…

    3 years ago

  • Created a topic, Add /blog permalink to a static-page website, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Photo Galleria: Can you change the order of the photos", on the site WordPress Support Forums:
    Oh I found it too. In Edit posts> hover over the picture/gallery>and the edit picture…

    3 years ago

  • Posted a reply to "Photo Galleria: Can you change the order of the photos", on the site WordPress Support Forums:
    Hey! That's great. What do you mean by "on visual" though? Are you in the…

    3 years ago

  • Posted a reply to "Vigilance theme - change header", on the site WordPress Support Forums:
    Hey! I did it. It wasn't the most elegant solution, but it worked. I'll post…

    3 years ago

  • Posted a reply to "Vigilance theme - change header", on the site WordPress Support Forums:
    Awesome! That puts it in the right area too, but I wanted to replace the…

    3 years ago

  • Posted a reply to "Vigilance theme - change header", on the site WordPress Support Forums:
    Thanks!!! I've only dealt with CSS & HTML, so I'm not exactly sure where to…

    3 years ago

  • Created a topic, Vigilance theme - change header, on the site WordPress Support Forums

    3 years ago