WordPress.org

Ready to get started?Download WordPress

Profiles

studioactiv8

Profile picture of studioactiv8
  • Member Since: June 3rd, 2010
  • Posted a reply to "style.css", on the site WordPress Support Forums:
    oh good.. I looked at all the updates before, and the main css was always…

    5 months ago

  • Posted a reply to "style.css", on the site WordPress Support Forums:
    I have used it twice now and it works on my sites.. it does make…

    5 months ago

  • Posted a reply to "responsive.1.9.5.2 ~ messes up child theme", on the site WordPress Support Forums:
    Here is how I fixed it without messing with the parent theme.. I added /core/css/…

    5 months ago

  • Posted a reply to "style.css", on the site WordPress Support Forums:
    Here is how I fixed it without messing with the parent theme.. I added /core/css/…

    5 months ago

  • Posted a reply to "style.css", on the site WordPress Support Forums:
    I noticed your site is working.. I was using a child theme this way to…

    5 months ago

  • Created a topic, responsive.1.9.5.2 ~ messes up child theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Excluding categories by slug from the Category Widget", on the site WordPress Support Forums:
    this still works..good stuff thanks! Aug 7 2013

    12 months ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack causes Javascript errors on mobile browsers", on the site WordPress Support Forums:
    I am getting these errors too: TypeError: 'undefined' is not a function (evaluating 'jQuery('body').on') gprofiles.js:2…

    1 year ago

  • Posted a reply to "Breaks Gravity Forms That Have Conditional Logic", on the site WordPress Support Forums:
    I am figuring it out.. if a 'bad' JS script loads before the 'script for…

    1 year ago

  • Posted a reply to "Breaks Gravity Forms That Have Conditional Logic", on the site WordPress Support Forums:
    I am getting this same sort of error.. 2013 using Version 1.6.12 Whenever I add…

    1 year ago

  • Posted a reply to "Single Taxonomie", on the site WordPress Support Forums:
    I am also using a great Plugin called Custom Content Types ~ Created By Pippin…

    2 years ago

  • Created a topic, Amazing Support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Single Taxonomie, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posts must share multiple taxonomy terms", on the site WordPress Support Forums:
    I like the plugin too!! I am having a little trouble getting it to work…

    2 years ago

  • Created a topic, Love this plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Important Announcement - won't go away", on the site WordPress Support Forums:
    I think it goes away when you update the plugin . I am away from…

    2 years ago

  • Replied to an idea, Lock HTML Editing Mode on Posts & Pages

    2 years ago

  • Posted a reply to "Single post template for custom taxonomies?", on the site WordPress Support Forums:
    @ Robert this is Great!! thanks! For folks that don't know all the way. This…

    2 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Shadowbox iPad problem", on the site WordPress Support Forums:
    I have fixed this issue by adding a 'smidge' of percentage on the overlay style…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Important announcement - one time please", on the site WordPress Support Forums:
    Thanks Jeremy..what were they thinking? I am worried about the NG plugin it was so…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Important Announcement - won't go away, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Brightcove Video Cloud] Got Syntax Error when installing plugin", on the site WordPress Support Forums:
    Hi all I am going to leave the long spaces in the code.. below But…

    2 years ago

  • Posted a reply to "Website name appearing twice in Search Engine list", on the site WordPress Support Forums:
    found this in another forum post.. this seems to work: This happened to me too.…

    3 years ago

  • Posted a reply to "Website name appearing twice in Search Engine list", on the site WordPress Support Forums:
    Hi Filbert Did you ever figure this out.. I am getting the same issue..only on…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NGGTAGS gallery not sorting to custom sort", on the site WordPress Support Forums:
    I am looking for this too.. let me know if you found anything out, and…

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    here is the example page now http://www.adamsmorioka.com/motion

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    Hi Guys, I fixed this strange thing with the videos by using the Shadowbox JS…

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    Very interesting thing is happening to me. I am getting the video playback in the…

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    Very nice.. you are correct:) Somehow it lost the 'lightbox' setting. I have seen that…

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    excellent :) I have tried the new plugin 1.4.1 now we are getting a strange…

    3 years ago

  • Created a topic, [Plugin: NGG Video Extend] Gallery Navigation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGenGallery not replacing tag", on the site WordPress Support Forums:
    right on.. I know how frustrating it is when you hit a snag. I usually…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGenGallery not replacing tag", on the site WordPress Support Forums:
    that is weird... Do you have another place to install your theme and test to…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGenGallery not replacing tag", on the site WordPress Support Forums:
    i usually make another gallery and try that.. sometimes the database gets kind of quirky…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGenGallery not replacing tag", on the site WordPress Support Forums:
    Hi Ed.. I noticed this. And you might try just [gallery=1] And you want to…

    3 years ago

  • Posted a reply to "[Plugin: WP-prettyPhoto] WP-PrettyPhoto 1.6.2 Broken WP 3.1", on the site WordPress Support Forums:
    I used bluprojekt's approach very good. I did have to turn off the thumbnails. overlay_gallery:…

    3 years ago

  • Posted a reply to "[Plugin: WP-prettyPhoto] Sidebar images", on the site WordPress Support Forums:
    I got it to work. you need to open the 'widgets.php' file and add this…

    4 years ago

  • Posted a reply to "[Plugin: WP-prettyPhoto] Sidebar images", on the site WordPress Support Forums:
    Did you every figure this out.. I am experiencing the same thing. thanks! jD

    4 years ago