WordPress.org

Ready to get started?Download WordPress

Profiles

stubbyd

Profile picture of stubbyd
  • Member Since: October 28th, 2007
  • Created a topic, Bouncing site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Well knock me sideways with a 2x4! That only fixed it - so thank you…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    I guess it's nice to know I'm not alone :)

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Happy for you - but unfortunately my problem is cross-browser, cross-OS, cross-location and cross-platform. It…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Already done all of that - thus my comprehensive detailed breakdown in the opening note.

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    I sympathise Cynthia - I too had the all white text issue but one of…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Thanks Chris - I haven't worked out what the magic sauce is to get a…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    and bump

    3 years ago

  • Created a topic, Visual Editor STILL NOT working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Lost edit (don't know what else to call it) bar", on the site WordPress Support Forums:
    I'm resolving this and openign a fresh ticket as nobody is responding to this and…

    3 years ago

  • Posted a reply to "Lost edit (don't know what else to call it) bar", on the site WordPress Support Forums:
    bumping this. My blog is unusable - it is effectively stuck in raw text edit…

    3 years ago

  • Posted a reply to "Lost edit (don't know what else to call it) bar", on the site WordPress Support Forums:
    bump

    3 years ago

  • Created a topic, Lost edit (don't know what else to call it) bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Old Site Showing Up", on the site WordPress Support Forums:
    I don't think I made it clear enough in my original post - but the…

    3 years ago

  • Posted a reply to "Old Site Showing Up", on the site WordPress Support Forums:
    and still bump.

    3 years ago

  • Posted a reply to "Where's my website gone?", on the site WordPress Support Forums:
    Thisis what a whois tells me: Registrar: eNom, Inc. [Tag = ENOM] URL: http://www.enom.com Relevant…

    3 years ago

  • Posted a reply to "Where's my website gone?", on the site WordPress Support Forums:
    That looks like a default holding page. I'd contact your hoster and see if something…

    3 years ago

  • Posted a reply to "Old Site Showing Up", on the site WordPress Support Forums:
    bump

    3 years ago

  • Created a topic, Old Site Showing Up, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    As it happens I'd forgotten about this post and for whatever reason I didn't see…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    The site was hacked with an automated hack if I recall correctly. I'll go through…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    Interesting - I haven't bothered to look inside the file. Just deleted the line in…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    Oh ok thanks for the responses anyway.

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    Folks I appreciate the replies - but with all due respect I'm getting nowhere. I…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    OK - I have tried changing the htaccess permissions. Maybe not severe enough though. What…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    But my point is that something in the PHP code - be it a plugin…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    And I'm still clueless :) From what I can understand, the aspects that handle images…

    3 years ago

  • Posted a reply to "Where to start on this .htaccess issue", on the site WordPress Support Forums:
    Thanks for the reply. I've already been down that route and they advise that something…

    3 years ago

  • Created a topic, Where to start on this .htaccess issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Capability Manager with TinyMCE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "missing image", on the site WordPress Support Forums:
    Worth trying I guess. Thouigh I use all the same plugins on another blog without…

    3 years ago

  • Created a topic, missing image, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't find spam?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "VIBE SEO showuing GA code.", on the site WordPress Support Forums:
    I'll take that as a nobody knows then and as the author's site is still…

    4 years ago

  • Created a topic, VIBE SEO showuing GA code., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Page doesn't always load properly", on the site WordPress Support Forums:
    It's not GA. I thought it was that because of the status update bottom left…

    4 years ago

  • Posted a reply to "Page doesn't always load properly", on the site WordPress Support Forums:
    To be honest I didn't expect anybody else to be able to replicate it. The…

    4 years ago

  • Posted a reply to "Page doesn't always load properly", on the site WordPress Support Forums:
    Sorry - didn't think it was relevant as when it happens it's only in my…

    4 years ago

  • Created a topic, Page doesn't always load properly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal Error - template.php", on the site WordPress Support Forums:
    I've now fixed this. Used another search engine which found a post in this forum…

    5 years ago

  • Posted a reply to "Fatal Error - template.php", on the site WordPress Support Forums:
    Apologies if this sounds rude ... ... but as I stated - I have already…

    5 years ago

  • Created a topic, Fatal Error - template.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Database Not Working Properly.", on the site WordPress Support Forums:
    Forget that - turns out it is a plugin. I somehow missed disabling one plugin…

    5 years ago

  • Created a topic, Database Not Working Properly., on the site WordPress Support Forums

    5 years ago

  • Created a topic, Lost Extended Toolbar., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Images not displaying.", on the site WordPress Support Forums:
    Sorted now .... My htaccess file had the following in it ... RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ http://www.google.co.uk…

    6 years ago

  • Posted a reply to "Images not displaying.", on the site WordPress Support Forums:
    OK - the poker hack appears to be gone, but that doesn't explain the backend…

    6 years ago

  • Posted a reply to "Images not displaying.", on the site WordPress Support Forums:
    OK - can see the link now. Suggestions as to how to fix this please?…

    6 years ago

  • Posted a reply to "Images not displaying.", on the site WordPress Support Forums:
    Can you tell me more? I'm not seeing what you are.

    6 years ago

  • Created a topic, Images not displaying., on the site WordPress Support Forums

    6 years ago