WordPress.org

Ready to get started?Download WordPress

Profiles

strangeshe

Profile picture of strangeshe
  • Member Since: August 10th, 2011
  • Posted a reply to "Missing argument 2 for wp_kses()", on the site WordPress Support Forums:
    Hi Helen, thank you for the prompt reply, and congratulations on your baby! Makes perfect…

    11 months ago

  • Posted a reply to "Missing argument 2 for wp_kses()", on the site WordPress Support Forums:
    nothing?

    11 months ago

  • Created a topic, Missing argument 2 for wp_kses(), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Missing argument error", on the site WordPress Support Forums:
    The fix is in this thread: http://wordpress.org/support/topic/missing-argument-2-for-wpdbprepare-17?replies=22

    11 months ago

  • Posted a reply to "Missing argument error", on the site WordPress Support Forums:
    I am having the same error. The fixes I've seen require more coding than I'm…

    11 months ago

  • Posted a reply to "Import Facebook/Twitter statuses as blog posts?", on the site WordPress Support Forums:
    I'm also looking for this. Anyone know of anything useful? Thanks

    2 years ago

  • Posted a reply to "[Plugin: Seattle WordPress Functionality] what does this plugin do?", on the site WordPress Support Forums:
    Agree. More information would be nice.

    2 years ago

  • Posted a reply to "[Plugin: Sociable] pinterest", on the site WordPress Support Forums:
    Get a clue, Sociable. I need Classic not Skyscraper, need Pinterest, and rather than hacking…

    2 years ago

  • Posted a reply to "[Plugin: Sociable] pinterest", on the site WordPress Support Forums:
    Yep, I'm wondering too. Still no Pinterest for Classic. Need this. About to switch plugins...

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Sidebar Widget] Where is CSS in NextGen Gallery Sidebar Widget", on the site WordPress Support Forums:
    Hi Ruthie, This plugin doesn't appear to have its own stylesheet, but using Firebug I…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Backup never finished", on the site WordPress Support Forums:
    I should add that this is a backup I've manually kicked off since I just…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Backup never finished", on the site WordPress Support Forums:
    Yes. There's a 5.34MB backup file that was created at 4:20pm today. I'm on bluehost…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Backup never finished", on the site WordPress Support Forums:
    Hi Michael, I am experiencing the same issues: the backup never completes -- seems to…

    2 years ago

  • Posted a reply to "Featured posts not showing in Showcase-template in IE8", on the site WordPress Support Forums:
    Yes, you're not alone with this problem. See this thread for some discussion and partial…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    (Naturally, immediately after posting the version for Simple Image Sizes, I discover an update today.…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    Thank you. I've fiddled with it quite a bit, and only recently have it working…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    PS: Incidentally, as you can see from my site links above, the problem with the…

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] auto-slide", on the site WordPress Support Forums:
    Thanks, realepicurean. I found that disabling the autoslide did not seem to make much difference,…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    I haven't found a good answer yet, but I'm still looking into it when I…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    Sorry about double-posting the link to diff.txt. Missed that realepicurean had already posted & tested…

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] auto-slide", on the site WordPress Support Forums:
    Thank you, @realepicurean, for the jquery mod. Going to try that shortly. @woslet, I haven't…

    3 years ago

  • Posted a reply to "Featured images not showing on Twenty Eleven showcase in IE8", on the site WordPress Support Forums:
    If you're still looking, check the topic here: http://wordpress.org/support/topic/twenty-eleven-featured-post-image-not-showing-in-ie8?replies=8#post-2303902 Just posted about a possible fix…

    3 years ago

  • Posted a reply to "[Twenty Eleven] Featured post image not showing in IE8", on the site WordPress Support Forums:
    I'm having same problem and have been hunting for solution. Found this WP ticket (http://core.trac.wordpress.org/ticket/18024)…

    3 years ago