WordPress.org

Ready to get started?Download WordPress

Profiles

STorti

Profile picture of STorti
  • Member Since: June 18th, 2013
  • Created a topic, Bring Menu Price to the Front (Screenshot), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Pie Register; No notification your are signed in... & More, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cant' Set Static page", on the site WordPress Support Forums:
    Hi Any Progress? I'm having the same issue. I can only set the homepage to…

    5 months ago

  • Created a topic, WP ecommerce Plugin Checkout Problems, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "CSS Thumbnail Sprites", on the site WordPress Support Forums:
    Hi Pramodwbcom, I'm having trouble getting this to work on my site, see this link…

    1 year ago

  • Posted a reply to "Anyone have experience with "CSS Thumbnail Sprites?"", on the site WordPress Support Forums:
    I guess I'm not sure how to reference the image? Do I put that code…

    1 year ago

  • Created a topic, Anyone have experience with "CSS Thumbnail Sprites?", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Hi Krishna, Thanks for all your time, I was able to get this to work…

    1 year ago

  • Posted a reply to "PHP 5.3", on the site WordPress Support Forums:
    Hi All, Thanks I was able to do it right through cPanel. Steve

    1 year ago

  • Created a topic, PHP 5.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    No I haven't been working with the OSCRI.com domain at the moment but I guess…

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Also when it says: Change the line that says: require('./wp-blog-header.php'); to the following, using your…

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Thanks Krishna. I managed to work through most of what we have been talking about,…

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Yes I have access via Arvixe.

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Right. Okay but is "index.php" and ".htaccess" a file? If so where are they? And…

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    is it possible to do a join.me to figure this out?

    1 year ago

  • Posted a reply to "Point 1 or more domains to the wordpress site", on the site WordPress Support Forums:
    Hi Krishna, Thanks for the link but I'm getting confused at step 4. I'm not…

    1 year ago

  • Created a topic, Point 1 or more domains to the wordpress site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tried editing my URL and now my site can't be loaded!", on the site WordPress Support Forums:
    Wow. It worked. Thank you all for the quick responses! I always stayed away from…

    1 year ago

  • Posted a reply to "Tried editing my URL and now my site can't be loaded!", on the site WordPress Support Forums:
    actually just as i c&p that I see what the problem is. It is automatically…

    1 year ago

  • Posted a reply to "Tried editing my URL and now my site can't be loaded!", on the site WordPress Support Forums:
    Hi Krishna, Thanks for this also but I can't even get into my panel, I…

    1 year ago

  • Posted a reply to "Tried editing my URL and now my site can't be loaded!", on the site WordPress Support Forums:
    Hi Jim, Thanks for the info...I'm investigating now but the problem is that I can't…

    1 year ago

  • Created a topic, Tried editing my URL and now my site can't be loaded!, on the site WordPress Support Forums

    1 year ago