WordPress.org

Ready to get started?Download WordPress

Profiles

stml

Profile picture of stml
  • Member Since: January 11th, 2006
  • Posted a reply to ""more tag" not working on updated blog, custom theme...", on the site WordPress Support Forums:
    @thatruth2006 I'm not sure that makes sense... the_content() is in use on all these templates…

    5 years ago

  • Posted a reply to ""more tag" not working on updated blog, custom theme...", on the site WordPress Support Forums:
    Yes, I've tried deactivating all plugins. It's definitely not a plugin issue.

    5 years ago

  • Created a topic, "more tag" not working on updated blog, custom theme..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Disable Comments RSS Feed in wp_head", on the site WordPress Support Forums:
    I wrote a quick plugin that does this. Copy and paste the following into a…

    5 years ago

  • Posted a reply to "404 page not showing", on the site WordPress Support Forums:
    I had this problem, and it did appear to be caused by setting a static…

    6 years ago

  • Posted a reply to "WP hacked, Ads added to Google cache", on the site WordPress Support Forums:
    To clarify, this has nothing to do with the theme in use.

    6 years ago

  • Posted a reply to "WP hacked, Ads added to Google cache", on the site WordPress Support Forums:
    wp_footer() is completely legitimate. I was using a custom theme, but always leave wp_footer() in…

    6 years ago

  • Posted a reply to "I was hacked", on the site WordPress Support Forums:
    This hack is quite seriously widespread, in that I'm noticing it quite regularly in blog…

    6 years ago

  • Posted a reply to "WordPress redirecting legitimate directories", on the site WordPress Support Forums:
    Still haven't figured this out. This solution does not work for me either: http://wordpress.org/support/topic/126593

    6 years ago

  • Created a topic, WP hacked, Ads added to Google cache, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WordPress redirecting legitimate directories", on the site WordPress Support Forums:
    No, nothing there is called lists. And I've tried renaming the directory to lots of…

    6 years ago

  • Created a topic, WordPress redirecting legitimate directories, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Tags being used as categories by WP", on the site WordPress Support Forums:
    I put in that 'massive WP fan' comment to deflect those replies! I'm aware bugs…

    7 years ago

  • Posted a reply to "Tags being used as categories by WP", on the site WordPress Support Forums:
    Good to know, and thanks for the info. I'm not going to edit the core,…

    7 years ago

  • Created a topic, Tags being used as categories by WP, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    Note that I still had to reset $post_ID in order to use it in the…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    It wasn't a variable/scoping problem - the problem was in my sidebar: <div id="sidebar"> <h1><span…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    OK, have now updated my news.php to this: <?php /* Template Name: News */ ?>…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    OK - can confirm that this method is passing the ID of the last post…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    Hmm, thanks for that, but I don't see how this plugin would solve the issue…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    Just tried adding custom fields to the posts that it's loading - no effect (still…

    7 years ago

  • Posted a reply to "Custom Fields and Custom Templates", on the site WordPress Support Forums:
    Thanks - that makes a lot of sense. The sidebar is loaded after (which is…

    7 years ago

  • Created a topic, Custom Fields and Custom Templates, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Static Front Page + Blog", on the site WordPress Support Forums:
    likorish - I know what you mean, and I don't have an answer for you.…

    7 years ago

  • Posted a reply to "Show link when user is logged in", on the site WordPress Support Forums:
    Equally, if you are going to get your hands dirty with code, and particularly code…

    7 years ago

  • Posted a reply to "Posts and comments not saving; only titles", on the site WordPress Support Forums:
    I discovered the problem. A while ago I edited my htaccess file for no-www -…

    7 years ago

  • Posted a reply to "Posts and comments not saving; only titles", on the site WordPress Support Forums:
    Addendum: I can save posts by hitting "Save and continue editing" THEN saving/publishing, but not…

    7 years ago

  • Created a topic, Posts and comments not saving; only titles, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "post/body copy disappears when saved", on the site WordPress Support Forums:
    I'm having the same problem, which has appeared out of nowhere on two separate installations…

    7 years ago

  • Posted a reply to "Post deletes when saved", on the site WordPress Support Forums:
    I'm having the same problem, which has appeared out of nowhere on two separate installations…

    7 years ago

  • Posted a reply to "All posts showing on single.php and archive.php", on the site WordPress Support Forums:
    Nice one kids - it's the loop in the sidebar that's causing the problem. Thanks…

    7 years ago

  • Posted a reply to "Showing post in category and arvhives", on the site WordPress Support Forums:
    You haven't started a Loop, so there's no 'excerpt' or 'content' to grab. All the…

    7 years ago

  • Posted a reply to "All posts showing on single.php and archive.php", on the site WordPress Support Forums:
    (bump)

    7 years ago

  • Posted a reply to "Visual Rich Editor - WYSIWYG", on the site WordPress Support Forums:
    This topic is not resolved. This seems like a crummy workaround however, and not a…

    7 years ago

  • Posted a reply to "All posts showing on single.php and archive.php", on the site WordPress Support Forums:
    http://pastebin.com/m7ad524f Cheers

    7 years ago

  • Created a topic, All posts showing on single.php and archive.php, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Visual Rich Editor - WYSIWYG", on the site WordPress Support Forums:
    People over here are suggesting replacing the text editor with a custom plugin: http://wordpress.org/support/topic/109105 This…

    7 years ago

  • Posted a reply to "Rich text editor WordPress 2.1.2", on the site WordPress Support Forums:
    I'm not very happy with this solution, mostly because these add-on editors tend to screw…

    7 years ago

  • Posted a reply to "Preview Theme not working", on the site WordPress Support Forums:
    Theme Preview not showing up in my plugins - and I've installed millions of these…

    7 years ago

  • Posted a reply to "WYSIWYG not showing", on the site WordPress Support Forums:
    That unfortunately is not a solution to my problem. It's not a matter of changing…

    7 years ago

  • Posted a reply to "WYSIWYG not showing", on the site WordPress Support Forums:
    Same problem - there's a bunch of topics on this, e.g. http://wordpress.org/support/topic/109105 http://wordpress.org/support/topic/90692 I have…

    7 years ago

  • Posted a reply to "Visual Rich Editor - WYSIWYG", on the site WordPress Support Forums:
    Having similar problems - no icons in the 'rich' text editor, just the visual/code buttons…

    7 years ago

  • Posted a reply to "Rich text editor WordPress 2.1.2", on the site WordPress Support Forums:
    I've just upgraded to 2.2 and the text editor is still not working properly. This…

    7 years ago

  • Posted a reply to "Archives by Date and Category", on the site WordPress Support Forums:
    I've followed all rrajakumar, yper and usonian's instructions, but I'm still getting the ...the right…

    8 years ago

  • Created a topic, Codex problems?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "htaccess problems", on the site WordPress Support Forums:
    Unfortunately, this is just design work I'm doing for someone else - they're not my…

    8 years ago

  • Created a topic, htaccess problems, on the site WordPress Support Forums

    8 years ago