WordPress.org

Ready to get started?Download WordPress

Profiles

stianjaco

Profile picture of stianjaco
  • Member Since: March 5th, 2012
  • Developer
  • Posted a reply to "No answers..?", on the site WordPress Support Forums:
    I really hope some one else picks up this plugin. It is a nice idea…

    1 year ago

  • Posted a reply to "Problem with too many images", on the site WordPress Support Forums:
    Everything else saves (title, text, categories)

    1 year ago

  • Created a topic, Problem with too many images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No answers..?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Current page's top parent" option doesn't work with 3.5", on the site WordPress Support Forums:
    I have the same problem and I'm using the pro version. Funny thing, I found…

    2 years ago

  • Created a topic, Dynamic Widgets and WP Subdomains issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Dude! You are awesome! Disabled the WPML plugin (for now) and It works flawlessly!

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Full debug file: Dynamic Widgets INIT Dynamic Widgets v1.5.3 by QURL - http://www.qurl.nl WPML language:…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    When I run var_dump($DW) i found something interesting. The Widget is registered as "responsive-slider-3" (The…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Yes, Widgetrule is set on page 32 :) Thought I would try it on another…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Already did, when I saw that the $DW returned NULL. :) Now I get: get_the_ID():…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    OK, $post->ID returns 44, $DW->whereami returns nothing, and the entire $DW object return NULL. get_option('page_for_posts')…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Did't not help, here is my code now: wp_reset_query(); echo get_the_ID(); // Just to check…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    The scenario: I have a slideshow-plugin that should only be visible on the frontpage (without…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    There got to be something wrong with the "pages" filter.. Dont know what, if you…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Ok, so I've activated the "Old Method". Set my widget to "NO on all". When…

    2 years ago

  • Posted a reply to "Frontpage rule not working", on the site WordPress Support Forums:
    Yes I tried that. Selecting "NO" to everything except the page that is my front…

    2 years ago

  • Created a topic, Frontpage rule not working, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #21079, in Core Trac:
    Lowercase translation for date and time

    2 years ago

  • Posted a reply to "[Plugin: WP Subdomains] 3.3.1 Working", on the site WordPress Support Forums:
    Anyone that have made this work on 3.4? I get the links to work, but…

    2 years ago

  • Created a topic, Multiple sites, common menu, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Widget Logic Visual] Multiple rules, on the site WordPress Support Forums

    2 years ago