WordPress.org

Ready to get started?Download WordPress

Profiles

SteviniP

Profile picture of SteviniP
  • Member Since: June 28th, 2012
  • Created a topic, Problem with WP SEO after update, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    I have the same problem with cloudflare not being available fro time to time. Personally…

    1 year ago

  • Posted a reply to "Bullet Proof Plugin", on the site WordPress Support Forums:
    thank you :-)

    1 year ago

  • Created a topic, Bullet Proof Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Compfight] "You don't have permission to access ...", on the site WordPress Support Forums:
    same here I can't even find the file on my server to change permissions

    2 years ago

  • Created a topic, How to Fix Post Title (text), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "with a latest version of WP it does not work", on the site WordPress Support Forums:
    It was working but for some reason it just stopped working on both blogs I…

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    @Rhand Member. I did what Willie said to do. I turned off cloudflare by pausing…

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    Thanks guys I think I have it. Google PageSpeed Insights gave me a 97 and…

    2 years ago

  • Created a topic, Love it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    lol I did see that. Paused and for now I'm running on W3TC only.

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    Oh Unrelated. I also noticed that my social share buttons on my pages was taking…

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    I set cloudflare to CDN only for now while I mess with W3TC. Is that…

    2 years ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    Happy Monday. I turned off minify in W3TC but I enabled it in Cloudflare. went…

    2 years ago

  • Created a topic, W3 Total Cache + Clodflare. Load time 3.75 sec. :-(, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cloudflare + rss is not working", on the site WordPress Support Forums:
    Okay looks like I fixed it. There was a problem with a post that was…

    2 years ago

  • Created a topic, Cloudflare + rss is not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add New Plugins - can't search from new plugins., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning: sprintf() [function.sprintf]", on the site WordPress Support Forums:
    Thank you :-)

    2 years ago

  • Posted a reply to "Warning: sprintf() [function.sprintf]", on the site WordPress Support Forums:
    Okay I was looking for sprintf() and should have been Ctrl+ F = sprintf I…

    2 years ago

  • Posted a reply to "Warning: sprintf() [function.sprintf]", on the site WordPress Support Forums:
    I went to theme-head.php looked for function name sprintf() and it is not there. sooo…

    2 years ago

  • Created a topic, Warning: sprintf() [function.sprintf], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SEO problems galore !!", on the site WordPress Support Forums:
    If it helps at all I'm having problems with SEO ultimate plug in too. I…

    2 years ago

  • Posted a reply to "admin = 404 after the WP update", on the site WordPress Support Forums:
    okay I'm working on it now.Thanks for that. might just let godaddy deal with it…

    2 years ago

  • Posted a reply to "admin = 404 after the WP update", on the site WordPress Support Forums:
    Aaaaahh I'm too much of a noob to get any of that. lol

    2 years ago

  • Created a topic, admin = 404 after the WP update, on the site WordPress Support Forums

    2 years ago