WordPress.org

Ready to get started?Download WordPress

Profiles

steve.slatcher

Profile picture of steve.slatcher
  • Member Since: March 10th, 2010
  • Created a topic, Problem with some referrer links on stats page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Links to enhanced stats and fireworks, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Using Page Templates in the Mobile Theme", on the site WordPress Support Forums:
    Looks like I have found one to my taste already :) I hope to get…

    7 months ago

  • Posted a reply to "Using Page Templates in the Mobile Theme", on the site WordPress Support Forums:
    Thanks Jeremy I don't have much experience of hacking around with WordPress, but I think…

    7 months ago

  • Created a topic, Using Page Templates in the Mobile Theme, on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Plugin: JetPack by WordPress.com] Using Page Templates in the Mobile Theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Formatting lost when clicking "Older" after a search", on the site WordPress Support Forums:
    Running fixit did the trick. For gmail and google calendar too :) http://support.microsoft.com/kb/923737

    1 year ago

  • Posted a reply to "Formatting lost when clicking "Older" after a search", on the site WordPress Support Forums:
    A bit more investigation shows that I can only see the problem on IE on…

    1 year ago

  • Posted a reply to "Formatting lost when clicking "Older" after a search", on the site WordPress Support Forums:
    Sadly, none of those suggestions help - neither for my blog nor google stuff. Besides,…

    1 year ago

  • Posted a reply to "Formatting lost when clicking "Older" after a search", on the site WordPress Support Forums:
    Thanks for looking at this. Just checked with Chrome, and that is fine for me…

    1 year ago

  • Created a topic, Formatting lost when clicking "Older" after a search, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Do not see any visits in stats graphs", on the site WordPress Support Forums:
    The IE problem has "gone away". In the same way as winenous.com I suspect. Sorry…

    2 years ago

  • Posted a reply to "Do not see any visits in stats graphs", on the site WordPress Support Forums:
    Sorry Jeremy - can't get my own blog URL right! It is www.winenous.co.uk.

    2 years ago

  • Created a topic, Do not see any visits in stats graphs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Only secure content is displayed" warning bar", on the site WordPress Support Forums:
    I see that this issue has been marked "resolved". Does that mean a fix should…

    2 years ago

  • Created a topic, What exactly does WordPress (Jetpack) Stats show?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error 500 on running install.php", on the site WordPress Support Forums:
    I have solved my problem. I replaced localhost by 127.0.0.1 in my wp-config. Not sure…

    4 years ago

  • Created a topic, Error 500 on running install.php, on the site WordPress Support Forums

    4 years ago