WordPress.org

Ready to get started?Download WordPress

Profiles

StevenVdh

Profile picture of StevenVdh
  • Member Since: April 4th, 2013
  • Posted a reply to "Online Backup for WordPress", on the site WordPress Support Forums:
    thanks for info, I gave the plugin 1 star rating with following comment: making the…

    2 weeks ago

  • Posted a reply to "backup not working", on the site WordPress Support Forums:
    thanks for info, I gave the plugin 1 star rating with following comment: making the…

    2 weeks ago

  • Created a topic, plugin not working, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "backup not working", on the site WordPress Support Forums:
    Hello? Anybody out there? Would be nice to have some help here...

    2 weeks ago

  • Created a topic, backup not working, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Online Backup for WordPress", on the site WordPress Support Forums:
    I also tried just now to generate a downloadable full backup and store it locally.…

    4 weeks ago

  • Created a topic, Online Backup for WordPress, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, website various loading time, on the site WordPress Support Forums

    3 months ago

  • Created a topic, plugin in conflict with plugin WP Super Cache, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Server wordpress backup technology down?", on the site WordPress Support Forums:
    I strongly advice to make local backups from your website with this plugin, which is…

    5 months ago

  • Posted a reply to "Server wordpress backup technology down?", on the site WordPress Support Forums:
    By the way, this is a note mentionned in the help&support of this plugin: "Please…

    5 months ago

  • Posted a reply to "Server wordpress backup technology down?", on the site WordPress Support Forums:
    thanks for you reply Jan. I now contacted them as you proposed, I hope to…

    5 months ago

  • Created a topic, problems with last update plugin, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Server wordpress backup technology down?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, image rollovers, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "email link broken?", on the site WordPress Support Forums:
    or more info about encoding email addresses you find HERE

    8 months ago

  • Posted a reply to "email link broken?", on the site WordPress Support Forums:
    with the plugin email address encoder all email addresses are encoded, although the address in…

    8 months ago

  • Posted a reply to "email link broken?", on the site WordPress Support Forums:
    little question about this plugin: is it possible to encode the "mailto" against spamming? I…

    8 months ago

  • Posted a reply to "Theme Verticality css", on the site WordPress Support Forums:
    in the meanwhile I had some support from CosmoThemes. they didn't answer because there were…

    8 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    you have to delete the .htaccess file on server via ftp, then it should work…

    8 months ago

  • Created a topic, pro version with more space for packup?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Theme Verticality css", on the site WordPress Support Forums:
    yeah well it isn't supported I think if I'm still waiting for help after 1…

    9 months ago

  • Posted a reply to "Theme Verticality css", on the site WordPress Support Forums:
    For info @WPyogi: Ultimate support From the very first moment you purchase one of our…

    9 months ago

  • Posted a reply to "Theme Verticality css", on the site WordPress Support Forums:
    Thanks for answering so quickly, IMO a developer/vendor of commercial theme should answer and help…

    9 months ago

  • Created a topic, Theme Verticality css, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WPB2D not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, premium bundle not working?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    ah ok, I found out the problem... so topic closed :)

    10 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "gallery not showing", on the site WordPress Support Forums:
    ahaaaaa that did the trick! thanks m8 :-)))

    11 months ago

  • Posted a reply to "gallery not showing", on the site WordPress Support Forums:
    I contacted them but don't have an answer yet. In the meanwhile I've been changing…

    11 months ago

  • Posted a reply to "gallery not showing", on the site WordPress Support Forums:
    Ok I contact them, thanks for the help ;-)

    11 months ago

  • Posted a reply to "gallery not showing", on the site WordPress Support Forums:
    I desactivated the plugin and now showing the default wordpress gallery... I have to look…

    11 months ago

  • Posted a reply to "template "page with no sidebar" showing too wide", on the site WordPress Support Forums:
    you're the man Towfiq! extremely fast reply with solution of the problem! Thanks m8! :-)))

    11 months ago

  • Posted a reply to "gallery not showing", on the site WordPress Support Forums:
    I switched to default wordpress gallery, not working either... http://stevenvandenhoeck.be/WPAG002/portfolio/schilderijen/

    11 months ago

  • Created a topic, template "page with no sidebar" showing too wide, on the site WordPress Support Forums

    11 months ago

  • Created a topic, gallery not showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    Hi Stefan, Me again... there have been alot of updates in the theme and in…

    11 months ago

  • Posted a reply to "delete navigation arrows left and right", on the site WordPress Support Forums:
    case closed and solved ;)

    1 year ago

  • Posted a reply to "delete navigation arrows left and right", on the site WordPress Support Forums:
    strange I didn't receive the last answers anymore by mail... thanks Sandy for sending me…

    1 year ago

  • Posted a reply to "delete navigation arrows left and right", on the site WordPress Support Forums:
    ok thanks, I found the template-tags.php... and what should I do with it? put new…

    1 year ago

  • Created a topic, delete navigation arrows left and right, on the site WordPress Support Forums

    1 year ago

  • Created a topic, original clean wordpress theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    ok great, thanks for all your help Stefan, would be cool if you find a…

    1 year ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    hello again, I've been trying alot of things today: deactivating all other plugins, making new…

    1 year ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    Hey Stefan, thanks for trying to find a solution... I just tried on a testsite…

    1 year ago

  • Posted a reply to "twenty eleven problem header on ipad", on the site WordPress Support Forums:
    thx for helping, but it didn't solve the problem... I switched to another slideshow.

    1 year ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    I don't receive JavaScript error... I have IE9, and I also have this problem (so…

    1 year ago

  • Posted a reply to "slideshow not correct format in IE", on the site WordPress Support Forums:
    on line 118 I have this code: <div style="clear: both;"></div></div><div class="slideshow_view"> It seems to be…

    1 year ago

  • Posted a reply to "Browser Issue with Slideshow", on the site WordPress Support Forums:
    Hi I also have problems with this plugin on IE, explained in this topic "I…

    1 year ago