WordPress.org

Ready to get started?Download WordPress

Profiles

stevenroose

Profile picture of stevenroose
  • Member Since: November 20th, 2010
  • Posted a reply to "Not working with the JetPack plugin", on the site WordPress Support Forums:
    view fix. http://wordpress.org/support/topic/not-work-11?replies=3#post-4380732

    10 months ago

  • Posted a reply to "Slideshow not showing", on the site WordPress Support Forums:
    view fix. http://wordpress.org/support/topic/not-work-11?replies=3#post-4380732

    10 months ago

  • Posted a reply to "Not work", on the site WordPress Support Forums:
    the author has clearly abandoned updating it for now. the forum on his site has…

    10 months ago

  • Posted a reply to "Slider doesn't show images", on the site WordPress Support Forums:
    the author has clearly abandoned updating it for now. the forum on his site has…

    10 months ago

  • Posted a reply to "horribly buggy", on the site WordPress Support Forums:
    Too many to document. I just found a better plugin.

    1 year ago

  • Created a topic, horribly buggy, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "500 Server Error When Adding Pages", on the site WordPress Support Forums:
    did you find an answer for this. i am having the same problem

    3 years ago

  • Posted a reply to "Loads Fewer and Fewer Pages", on the site WordPress Support Forums:
    OK, i just lost 2 days of my life, but I'm happy to say i…

    3 years ago

  • Posted a reply to "all day trying...", on the site WordPress Support Forums:
    OK, i just lost 2 days of my life, but I'm happy to say i…

    3 years ago