WordPress.org

Ready to get started?Download WordPress

Profiles

Steven

Profile picture of Steven
  • Member Since: March 7th, 2012
  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    It looks like the issue may be with Flickr. In order for the new Flickr…

    3 weeks ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    On further investigation, I have been able to replicate the problem that you are describing…

    3 weeks ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    Thank you for providing the screenshot. Your gallery still displays and functions OK for me…

    3 weeks ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    When I view the web page you provided a link to, the SimpleViewer gallery on…

    4 weeks ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    Flickr have recently made a change to the way that API calls (which SimpleViewer uses)…

    4 weeks ago

  • Posted a reply to "Text Effects on Captions", on the site WordPress Support Forums:
    Your link captions are displayed within the SimpleViewer gallery as part of a Flash presentation.…

    2 months ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    Having taken a look at your gallery, it looked very much like a layout problem.…

    2 months ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    In your London Icons gallery, you have set thumbRows="7". SimpleViewer will reserve enough space for…

    3 months ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    WP-SimpleViewer uses only the Caption field from Media Library images. Make sure that you enter…

    3 months ago

  • Posted a reply to "Page/Post Does not exist", on the site WordPress Support Forums:
    I am glad that you have been able to resolve your problem. Thank you for…

    3 months ago

  • Posted a reply to "Can't read Gallery's XML File", on the site WordPress Support Forums:
    No problem. I have replied to your other query here.

    3 months ago

  • Posted a reply to "Page/Post Does not exist", on the site WordPress Support Forums:
    'No images specified in Gallery XML' sounds like no images have been attached to the…

    3 months ago

  • Posted a reply to "Can't read Gallery's XML File", on the site WordPress Support Forums:
    The version of WP-SimpleViewer that your web site is currently using (v1.3.2) is several years…

    3 months ago

  • Posted a reply to "SV plugin activated, but there's no menu, can not add a gallery", on the site WordPress Support Forums:
    Upgrading WordPress would not make a difference. WP-SimpleViewer requires a minimum of WordPress v2.8 and…

    7 months ago

  • Posted a reply to "SV plugin activated, but there's no menu, can not add a gallery", on the site WordPress Support Forums:
    The 'Add SimpleViewer Gallery' button can be found on the default WordPress editor's toolbar when…

    7 months ago

  • Posted a reply to "Render SimpleViewer before rest of post", on the site WordPress Support Forums:
    I'm glad that one of my suggestions worked for you. Thank you for posting back…

    8 months ago

  • Posted a reply to "Render SimpleViewer before rest of post", on the site WordPress Support Forums:
    SimpleViewer waits until the page is ready before embedding the gallery (using jQuery's $(document).ready() function).…

    8 months ago

  • Posted a reply to "[simpleviewer gallery_id="5"]", on the site WordPress Support Forums:
    As no-one else has reported this problem, it would appear to be specific to your…

    1 year ago

  • Posted a reply to "[simpleviewer gallery_id="5"]", on the site WordPress Support Forums:
     is the Byte Order Mark (BOM) but I do not know why it is…

    1 year ago

  • Posted a reply to "WP-Simpleviewer: Reordering images & page title problem", on the site WordPress Support Forums:
    (1) If using pages instead of posts, you should be able to edit the page…

    1 year ago

  • Posted a reply to "WP-SimpleViewer: Large Image doesn't appear next to thumbnails", on the site WordPress Support Forums:
    It may be because you have set maxImageWidth="600px". Try changing this value to '600' (without…

    1 year ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    The post ID is being written to the XML file OK. It is just that…

    1 year ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    WP-SimpleViewer grabs the post's ID using WordPress's own methods and it should not matter whether…

    1 year ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    The 'Page/post does not exist.' messages are generated because the Post ID in your gallery's…

    1 year ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    By the way, about the XML declaration issue, is it just me, or it is…

    1 year ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    Or I guess the mobile device support funtion is a purchase option? No. SimpleViewer-Standard supports…

    1 year ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    WP-SimpleViewer galleries support mobile devices out-of-the-box. No steps need to be taken in order for…

    1 year ago

  • Posted a reply to "Odd behaviour of Simple viewer with Artisteer", on the site WordPress Support Forums:
    I am glad that you have resolved your problem. Thank you for posting back to…

    1 year ago

  • Posted a reply to "Odd behaviour of Simple viewer with Artisteer", on the site WordPress Support Forums:
    Any suggestions or advice would be appreciated As a test, try creating a new post…

    1 year ago

  • Posted a reply to "WP-Simpleviewer Auto Resizing", on the site WordPress Support Forums:
    In order for a gallery to resize dynamically with the size of the user's browser…

    1 year ago

  • Posted a reply to "Support WordPress 3.5?", on the site WordPress Support Forums:
    Yes, the current version of WP-SimpleViewer (v2.3.2) has been tested with (and is compatible with)…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] remove white picture border", on the site WordPress Support Forums:
    The white border you describe is the Thickbox border which is not configurable within the…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] SV stop working after deactivate Better wordpress minify", on the site WordPress Support Forums:
    I have just created a gallery with WP-SimpleViewer v1.5.4. I then installed and activated Better…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] SV stop working after deactivate Better wordpress minify", on the site WordPress Support Forums:
    In order for WP-SimpleViewer to continue working with Better WordPress Minify activated, enter 'sv_core' in…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] wp-sv stopt working after upgrade to wp3.3.2", on the site WordPress Support Forums:
    Thank you for reporting back. I am glad you have found the cause of your…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] Simpel viewer cut the images?", on the site WordPress Support Forums:
    By default, WP-SimpleViewer uses the Gallery Style 'COMPACT' which may crop images (in order to…

    2 years ago

  • Posted a reply to "Use Google Libraries not working with other plugins", on the site WordPress Support Forums:
    @Jason Penney WP-SimpleViewer calls wp_*_script methods outside of a hook, which is documented to break…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] QTags Error. Gallery is not working", on the site WordPress Support Forums:
    Unfortunately, there is still no indication of what the error actually is (just the line…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] QTags Error. Gallery is not working", on the site WordPress Support Forums:
    What exactly does the error message say and at what point is it displayed?

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] QTags Error. Gallery is not working", on the site WordPress Support Forums:
    Does the error message say anything else other than telling you the line of code…

    2 years ago

  • Posted a reply to "WP-SimpleViewer", on the site WordPress Support Forums:
    More information about this error may be available in the server error log. Are you…

    2 years ago

  • Posted a reply to "WP-SimpleViewer", on the site WordPress Support Forums:
    @jwdh75 WP-SimpleViewer v2.3.0 is compatible with WordPress v3.3.2. Check that your web server meets the…

    2 years ago

  • Posted a reply to "WP-SimpleViewer", on the site WordPress Support Forums:
    The 'SimpleViewer -> Edit Galleries' option is for editing and deleting existing galleries only. (If…

    2 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] wp-sv stopt working after upgrade to wp3.3.2", on the site WordPress Support Forums:
    I have installed WordPress 3.3.2 and have successfully created galleries using both WP-SimpleViewer v1.5.4 and…

    2 years ago

  • Posted a reply to "How to upgrade WP-SimpleViewer 1.5.4 to pro version", on the site WordPress Support Forums:
    Versions of WP-SimpleViewer prior to v2.1.2 do not have an 'svcore' folder (or Universal Playback…

    2 years ago