WordPress.org

Ready to get started?Download WordPress

Profiles

stevation

Profile picture of stevation
  • Member Since: April 5th, 2006
  • Posted a reply to "Site Gone - back at install.php", on the site WordPress Support Forums:
    Hey Whoo -- thanks for the post! I was having this same problem, and I'm…

    6 years ago

  • Created a topic, Rebuild thumbnails after database table corruption, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Rewrite rules with two wp installations in one domain", on the site WordPress Support Forums:
    SWEEEEEET!!!!! Otto, you're a wizard. I appreciate the help. That worked perfectly. Yesterday, I searched…

    6 years ago

  • Posted a reply to "Rewrite rules with two wp installations in one domain", on the site WordPress Support Forums:
    Yes I have different .htaccess files in the root and the subdirectory. The blog in…

    6 years ago

  • Created a topic, Rewrite rules with two wp installations in one domain, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Solved: blank dashboard problem and fatal error when publishing", on the site WordPress Support Forums:
    If I see the following after running that php command described above, does that mean…

    7 years ago

  • Created a topic, Hostgator vs. BlueHost or others, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Read Restrictions", on the site WordPress Support Forums:
    You can try this plugin -- I've been using it on a project for a…

    7 years ago

  • Posted a reply to "My dashboard disappeared!", on the site WordPress Support Forums:
    HEY!!!! Cool to get an answer. I was just having this problem, and it's exactly…

    7 years ago

  • Posted a reply to "Akismet stopped working after upgrade", on the site WordPress Support Forums:
    Well, the solution was emailing Hostgator support, and they fixed something. I wish I knew…

    7 years ago

  • Posted a reply to "Akismet stopped working after upgrade", on the site WordPress Support Forums:
    I also noticed that the link to Dashboard from within my wpadmin screens brings up…

    7 years ago

  • Posted a reply to "Akismet stopped working after upgrade", on the site WordPress Support Forums:
    That version 2.0 from May is what I had. I just replaced it with version…

    7 years ago

  • Posted a reply to "Akismet stopped working after upgrade", on the site WordPress Support Forums:
    I just tried hard-coding my api key into akismet.php, but that didn't fix it either.…

    7 years ago

  • Posted a reply to "presenting blog posts as short intros that can be expanded", on the site WordPress Support Forums:
    Why stop using the visual editor? There is a button in the visual editor that…

    7 years ago

  • Created a topic, Akismet stopped working after upgrade, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Blank white page - lots of questions here but no answers?", on the site WordPress Support Forums:
    HostGator agreed that it looked like a php memory issue, and they got it running…

    7 years ago

  • Posted a reply to "Vote for WordPress", on the site WordPress Support Forums:
    Was that Haiku, 2very? Very creative, I must say. But I have never experienced the…

    7 years ago

  • Posted a reply to "Blank white page - lots of questions here but no answers?", on the site WordPress Support Forums:
    OK, I went through the upgrade process by deleting all my files (except for wp-content…

    7 years ago

  • Posted a reply to "Blank white page - lots of questions here but no answers?", on the site WordPress Support Forums:
    I suppose I'll upgrade from 2.1.3 to 2.2 and see if I can fix it.…

    7 years ago

  • Created a topic, Blank white page - lots of questions here but no answers?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Edit buttons missing in Firefox", on the site WordPress Support Forums:
    I just came here looking for an answer, and the F5 trick worked for me!…

    7 years ago

  • Created a topic, Kudos on the new version!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "What happened to the imagelink class?", on the site WordPress Support Forums:
    OK, I'd still like to know why the new WP doesn't tag images with the…

    7 years ago

  • Created a topic, What happened to the imagelink class?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Change default image size on attachment pages", on the site WordPress Support Forums:
    Hey, thanks Kafka -- this was a perfect fix for me. Very nice to get…

    8 years ago

  • Posted a reply to "Change default image size on attachment pages", on the site WordPress Support Forums:
    I'm looking for a similar answer. Rather than have WP limit the height of the…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    I am convinced it's a Windows XP Home issue. I've installed Firefox on two PCs…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    Thanks for the tips, gecko. I don't have any extensions installed, but I did go…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    Last night, I uninstalled FF again on that machine with Win XP Home, removed all…

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    I tried uninstalling Firefox, removing all registry entries related to it, and reinstalling with no…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    So I went home and uninstalled Firefox and then reinstalled it with no extensions. It…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    OK, now I'm on my laptop running Win XP Pro, with the same version of…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    I'm having the same problem as the original poster. Vkaryl, you appear to be the…

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    Nope. Just upgraded and it still doesn't work right. What a shame. I wanted to…

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    I'm having the same problem. Using FF 1.5.0.1 and WP 2.0. I'll try upgrading to…

    8 years ago