WordPress.org

Ready to get started?Download WordPress

Profiles

stephencphotog

Profile picture of stephencphotog
  • Member Since: January 6th, 2011
  • Posted a reply to "Known Plugin and Theme Conflicts 2.0.7", on the site WordPress Support Forums:
    Dear Mr NextGEN I am a disappointed client. I have in the past upgraded without…

    1 year ago

  • Created a topic, Can't create Gallery with ver 2.0.7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image description overlapping in IE9", on the site WordPress Support Forums:
    Thanks. I'm not experienced in editing this way but will give it a go. Is…

    2 years ago

  • Created a topic, Image description overlapping in IE9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sticky Post custom order", on the site WordPress Support Forums:
    Thanks vtxyzzy, been there, done that. Seems the obvious solution but doesn't work. Regards Stephen

    2 years ago

  • Posted a reply to "Updating slugs", on the site WordPress Support Forums:
    Hi esmi The link is http://www.stephenc.co.za/category/galleries/event_commercial/ I have managed to change it to event_commercial. I…

    2 years ago

  • Posted a reply to "Updating slugs", on the site WordPress Support Forums:
    Thanks esmi. Been there, tried that and I don't see anything. I did see another…

    2 years ago

  • Created a topic, Sticky Post custom order, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updating slugs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGen & IE9 not displaying correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] images not displaying", on the site WordPress Support Forums:
    I may be having the same issue. using IE9 on Windows 7 Pro the thumbnails…

    2 years ago

  • Created a topic, NextGen batch/bulk update descriptions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Blank image showing up amongst my images?..", on the site WordPress Support Forums:
    Sorted. See http://wordpress.org/support/topic/plugin-nextgen-gallery-images-do-not-line-up-properly-in-gallery-mode?replies=5 The posts suggests setting the height to 310. I set mine to…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Blank image showing up amongst my images?..", on the site WordPress Support Forums:
    I have the same issue. In row 8 of my gallery I have 4 blanks…

    3 years ago

  • Created a topic, Refresh issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Sociable] adding google+", on the site WordPress Support Forums:
    Me too. Any answer to this yet? I'd also like an icon for +1, is…

    3 years ago

  • Created a topic, NextGEN and IE9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Adding fonts to watermark options", on the site WordPress Support Forums:
    Excuse what may be seen as a non techy question. Where/how do I find the…

    3 years ago

  • Posted a reply to "Home page out of date", on the site WordPress Support Forums:
    Hi People I'm desperate here. I have had 3 different developers look at the problem…

    3 years ago

  • Created a topic, Home page out of date, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Updated plugins, now site blank, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    A workaround that works for me though is to simply copy and paste the [nggallery…

    3 years ago

  • Posted a reply to "Help! Site down", on the site WordPress Support Forums:
    Report from server team : MySQL wasn’t allowing the connections while it definitely was running…

    3 years ago

  • Posted a reply to "Help! Site down", on the site WordPress Support Forums:
    It's back up. The server guys sorted it out. Not sure what exactly was the…

    3 years ago

  • Created a topic, Help! Site down, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    @doggybag Please share how you went back. I am new to this and am fearful…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    Hi I'm fairly new to WP and nextGEN so apologies up front if this is…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    I too have this problem with not being able to activate the drop down box.…

    4 years ago

  • Posted a reply to "NextGEN problem selecting gallery", on the site WordPress Support Forums:
    Ignore please - I see this issue is addressed already in the forum.

    4 years ago

  • Created a topic, NextGEN problem selecting gallery, on the site WordPress Support Forums

    4 years ago