WordPress.org

Ready to get started?Download WordPress

Profiles

steadwell

Profile picture of steadwell
  • Member Since: February 18th, 2008
  • Muncie, Indiana
  • Find me on:

Bio/Description

A wordpress.com user for over three years who installed a wordpress.org blog almost a year ago. It’s been a great deal of fun but also a lot of maintenance. Now, I’m pursuing the growing pains of implementing buddypress functionality alongside my wordpress.org blog and realize that I have a great deal more to learn.

  • Created a topic, Thumbnail of some sites are not accurate, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Phone call option on contact form, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP Search MU theme integration", on the site WordPress Support Forums:
    Sorry if my topic seemed a little vague, but I "got'r done" - I was…

    2 months ago

  • Created a topic, WP Search MU theme integration, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Compatibility with WordPress 3.9: Unknown, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Expound is nice, simple, professional looking theme., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Insert ads into Infinite Scroll", on the site WordPress Support Forums:
    I think I'll just put one ad in a floating div that will be independent…

    8 months ago

  • Posted a reply to "Insert ads into Infinite Scroll", on the site WordPress Support Forums:
    Thanks for the quick response Jeremy! It appears that Jetpack IS processes the additional posts…

    8 months ago

  • Created a topic, Insert ads into Infinite Scroll, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Initialize Simile Timeline within ajaxified content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Support available for making AWS compatible with several plugins.", on the site WordPress Support Forums:
    Hello again Manish, I am trying to resolve a conflict between jQuery Lightbox plugin and…

    2 years ago

  • Posted a reply to "Curtain effect on loading page", on the site WordPress Support Forums:
    Howdy, Perhaps this veers a little off of the subject but, how might I add…

    2 years ago

  • Posted a reply to "Scroll to top functionality still not working", on the site WordPress Support Forums:
    Thanks manishkrag for the quick response! It does seem to be working today, perhaps it…

    2 years ago

  • Created a topic, Scroll to top functionality still not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works perfectly for my custom theme., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Reference 2 Wiki] Parse error happened", on the site WordPress Support Forums:
    Problem resolved in my case, probably due to host PHP updates.

    2 years ago

  • Posted a reply to "[Plugin: Reference 2 Wiki] Parse error happened", on the site WordPress Support Forums:
    Same problem here.

    2 years ago

  • Posted a reply to "Recreate network site from standalone blog", on the site WordPress Support Forums:
    Jan, thank you for your response! I thought I had this thread set to notify…

    3 years ago

  • Created a topic, Recreate network site from standalone blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Wiki] Convert existing wiki posts for use in this plugin", on the site WordPress Support Forums:
    Thanks for the advice, I'm checking out the plugin you suggested but I may just…

    3 years ago

  • Created a topic, [Plugin: WordPress Wiki] Conflict with esimple Wiki plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Wiki] Convert existing wiki posts for use in this plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MimeTypes Link Icons] plugin conflict or bug", on the site WordPress Support Forums:
    Even though I've had your plugin installed for a while, I've never really seen it…

    3 years ago

  • Posted a reply to "[Plugin: MimeTypes Link Icons] plugin conflict or bug", on the site WordPress Support Forums:
    In my set-up, Mime Type Link Images plugin clashes with WPadio. Anyone else had this?

    3 years ago

  • Posted a reply to "No MP3 Play Button, Just a Link!", on the site WordPress Support Forums:
    After making all of the tweaks, I have found that WPaudio plugin clashes with the…

    3 years ago

  • Posted a reply to "Google Maps embedding is NOT working for me", on the site WordPress Support Forums:
    I'm assuming this topic is still open. I just resolved that same problem in my…

    3 years ago

  • Created a topic, Google map embed collides with WordTwit Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPaudio JS quotation marks error in wp3.2", on the site WordPress Support Forums:
    Nice work WP Gal, problem resolved in my case.

    3 years ago

  • Posted a reply to "BP Compatibility page issue after upgrading to WP 3.1.3", on the site WordPress Support Forums:
    Thanks esmi! Making progress with help from BP forums per your advice.

    3 years ago

  • Created a topic, BP Compatibility page issue after upgrading to WP 3.1.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Onswipe] Installs and shows up on iPad, but doesn't show any posts", on the site WordPress Support Forums:
    Facebook comments plugin collided with onswipe, by disabling the facebook plugin, the onswipe "swipe" screen…

    3 years ago

  • Posted a reply to "[Plugin: Onswipe] Installs and shows up on iPad, but doesn't show any posts", on the site WordPress Support Forums:
    I'm running WP 3.1.2 and the plugin appeared to work initially (using Safari with user…

    3 years ago

  • Posted a reply to "Jetpack Gravatar Hovercards: Self Hosting", on the site WordPress Support Forums:
    The rating settings in the gravatar may have some effect on this, I've got mine…

    3 years ago

  • Posted a reply to "Jetpack Gravatar Hovercards: Self Hosting", on the site WordPress Support Forums:
    Everything now seems to be running fine for my Twenty-Ten child theme. It just took…

    3 years ago

  • Posted a reply to "Jetpack Gravatar Hovercards: Self Hosting", on the site WordPress Support Forums:
    I am experiencing same problem, though I didn't disable my hovercard. It was working for…

    4 years ago

  • Posted a reply to "[Plugin: WordPress Wiki] Disable Table of Contents on single Wiki page", on the site WordPress Support Forums:
    Updated with the latest version and everything seems to be great! I do have a…

    4 years ago

  • Posted a reply to "[Plugin: WordPress Wiki] Disable Table of Contents on single Wiki page", on the site WordPress Support Forums:
    Erlend, Thanks for the response, sorry it's taken so long to reply. Release 1.0.1 took…

    4 years ago

  • Created a topic, How to Automatically paginate a dynamically built page., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Post tags: Should all post tags be lowercase and why?", on the site WordPress Support Forums:
    I'll get right on it! Your response is consistent with what I've been reading. Thanks…

    4 years ago

  • Created a topic, Post tags: Should all post tags be lowercase and why?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress Wiki] Disable Table of Contents on single Wiki page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: pb-embedFlash] Javascript error in IE7", on the site WordPress Support Forums:
    I resolved this problem a while back and it was due to duplicate reference to…

    5 years ago

  • Posted a reply to "[Plugin: pb-embedFlash] Javascript error in IE7", on the site WordPress Support Forums:
    Sorry if this is old hat to y'all! But, the following error is what when…

    5 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    Thanks for all your help! I installed MySQL 3.23.49 and still same. Don't bother responding,…

    6 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    Same connection problem, tried everything I can dig up. My Client API version is 3.23.49…

    6 years ago