WordPress.org

Ready to get started?Download WordPress

Profiles

starfishtrainers

Profile picture of starfishtrainers
  • Member Since: October 14th, 2011
  • Find me on:

  • Created a topic, Check out button never shows, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Extra space between entries", on the site WordPress Support Forums:
    Interesting. I encased the hidden elements in ..<il>.. tags and it fixed everything. Thanks for…

    1 month ago

  • Created a topic, Extra space between entries, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Remove Remember Me option on log in page., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Hide/Show Menu based on user role, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Looking for popup help or tips plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Meta Key or new image?", on the site WordPress Support Forums:
    Thanks

    5 months ago

  • Created a topic, Meta Key or new image?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Lost Password directs to log in page", on the site WordPress Support Forums:
    A+ Thanks for the tip. Works great.

    5 months ago

  • Posted a reply to "Lost Password directs to log in page", on the site WordPress Support Forums:
    Oh, sorry. Paid Membership Pro.

    5 months ago

  • Posted a reply to "Lost Password directs to log in page", on the site WordPress Support Forums:
    I am using the Theme My Login plugin. The Lost Password page contains the short…

    5 months ago

  • Created a topic, Lost Password directs to log in page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not seeing new custom fields on my custom post type page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Meta Key Values, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Changing the link for login in email, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Archiving a WP 2.7.1 site", on the site WordPress Support Forums:
    Yeah, I'm giving that a whirl now. Thanks for the info.

    6 months ago

  • Created a topic, Archiving a WP 2.7.1 site, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Service is great, but I am disappointed in the plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Display Menu and SubMenu Items", on the site WordPress Support Forums:
    Looks like Page List plugin is what I needed.

    9 months ago

  • Posted a reply to "Display Menu and SubMenu Items", on the site WordPress Support Forums:
    I don't know of a page out there. This is something we wanted to do…

    9 months ago

  • Created a topic, Display Menu and SubMenu Items, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Host shut down, can't access anything!", on the site WordPress Support Forums:
    I would also hit their Facebook and Twitter feeds and see if something is up.…

    10 months ago

  • Posted a reply to "Migrating and working behind the scenes", on the site WordPress Support Forums:
    Plugins, themes, etc. the whole thing.

    10 months ago

  • Posted a reply to "Migrating and working behind the scenes", on the site WordPress Support Forums:
    Just my personal method, and I am sure there will be others who have a…

    10 months ago

  • Posted a reply to "Page is not loading", on the site WordPress Support Forums:
    This looks like a Joomla installation, not WordPress.

    10 months ago

  • Posted a reply to "Installation problem", on the site WordPress Support Forums:
    What hosting company are you using? It looks like the wp files are not in…

    10 months ago

  • Created a topic, Great Tool!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Error with First Data Global Gateway e4 Plugin, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Display graphic based on page", on the site WordPress Support Forums:
    Figured it out. is_paged() worked nicely.

    1 year ago

  • Created a topic, Display graphic based on page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Getting search results without a search form", on the site WordPress Support Forums:
    A little more detail on this. I want to add the blog search results at…

    1 year ago

  • Created a topic, Getting search results without a search form, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding my custom sitemape to sitemap XML in WordPress SEO by Yoast, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Unhappy, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "General Menu Questions", on the site WordPress Support Forums:
    FYI - added parameter "style=none" and that killed the categories text and fixed my issue.…

    2 years ago

  • Posted a reply to "General Menu Questions", on the site WordPress Support Forums:
    Thanks for the suggestion, I'll keep digging...

    2 years ago

  • Posted a reply to "General Menu Questions", on the site WordPress Support Forums:
    I was using this Creating Horizontal Menus as it looks easy to implement. My CSS…

    2 years ago

  • Posted a reply to "General Menu Questions", on the site WordPress Support Forums:
    I have 4 menus I want to use. I thought custom menu was a one…

    2 years ago

  • Created a topic, General Menu Questions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New Featured Images not displaying after site move", on the site WordPress Support Forums:
    The files are where the url says they should be. I double check and the…

    3 years ago

  • Created a topic, New Featured Images not displaying after site move, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Links to Pages appeared After Import", on the site WordPress Support Forums:
    Menus were messed up. Removed the dupes and all is fine.

    3 years ago

  • Created a topic, Links to Pages appeared After Import, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moved to new host, now pages do not display", on the site WordPress Support Forums:
    Appears new issue is only with users non-members. I think I can live with this.

    3 years ago

  • Posted a reply to "Moved to new host, now pages do not display", on the site WordPress Support Forums:
    New issue. I installed the URL Rewrite Module, and have updated my web.config file. Now,…

    3 years ago

  • Posted a reply to "Moved to new host, now pages do not display", on the site WordPress Support Forums:
    NICE! The addition of index.php/ to the Custom Permalink string worked. Now, I will see…

    3 years ago

  • Posted a reply to "Moved to new host, now pages do not display", on the site WordPress Support Forums:
    No joy. But, I did learn something. When I use default permalinks, the navigation works,…

    3 years ago

  • Posted a reply to "Moved to new host, now pages do not display", on the site WordPress Support Forums:
    As an aside, even newly created pages (post move) get the 404 error. Frustrating.

    3 years ago

  • Created a topic, Moved to new host, now pages do not display, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image Issues", on the site WordPress Support Forums:
    Nope. They are approx 400x400 pxl. I even loaded some smaller images (300x200) and the…

    3 years ago