WordPress.org

Ready to get started?Download WordPress

Profiles

stacksurfers

Profile picture of stacksurfers
  • Member Since: September 28th, 2013
  • Find me on:

  • Posted a reply to "Icons in custom pack are "grainy"", on the site WordPress Support Forums:
    Likewise Evan. All the best.

    5 months ago

  • Posted a reply to "Icons in custom pack are "grainy"", on the site WordPress Support Forums:
    Fixed. I had to modify the following line w/n wp-content/uploads/wp-svg-icons/custom-pack/style.css ... *********was******** @font-face { font-family:…

    5 months ago

  • Posted a reply to "Icons in custom pack are "grainy"", on the site WordPress Support Forums:
    Hi. I changed the password back to what I'd given you originally if you have…

    5 months ago

  • Posted a reply to "Icons in custom pack are "grainy"", on the site WordPress Support Forums:
    Again thank you. Obviously I'm a newb at icon fonts.

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    The problem was a plugin: w3 total cache. I've deactivated it and the font shows…

    5 months ago

  • Created a topic, Icons in custom pack are "grainy", on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great support, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Hi Evan. I deactivated a plugin that I think was interfering with yours: W3 Total…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Thanks Evan. Really appreciate it. I'm sending you access to the back-end now.

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    I had bluehost give me access to php.ini. Here is the fopen section. ;;;;;;;;;;;;;;;;;; ;…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Thanks but I can't find php.ini anywhere and I'm not familiar with php_info()... how would…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Under the resources section I see two CSS files that are specific to the plugin:…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    It kind of fixed it. I renamed all files as you've directed and when I…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    ;-) Mobile Technology is still an oxymoron. No worries. I'm attempting your fix now.

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Thanks for the fast response Evan. My site is in a sandbox for testing purposes…

    5 months ago

  • Posted a reply to "Imported Custom Icon Pack Disappearing", on the site WordPress Support Forums:
    Great plugin. I have: 1. purchased the icomoon ultimate font pack and uploaded it successfully…

    5 months ago

  • Created a topic, Redculously SIMPLE compared to paid plugins, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent plugin and author, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    5 stars for both the product and the support.

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    OK. I'll try that later today. Do you mind if I ask what do you…

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    Whoops. Here it is.

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    Hi. Here you go. This is what happens when I click the button. The dialog…

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    Thanks. That's part of the problem. Everything about the UI looks perfect. But when I…

    11 months ago

  • Posted a reply to "After high hopes and 2 hours... B.R.O.K.E.N 100%", on the site WordPress Support Forums:
    True. Sorry. What can I send you?

    11 months ago

  • Created a topic, After high hopes and 2 hours... B.R.O.K.E.N 100%, on the site WordPress Support Forums

    11 months ago