WordPress.org

Ready to get started?Download WordPress

Profiles

st0ned

Profile picture of st0ned
  • Member Since: June 1st, 2007
  • Find me on:

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    Whew I managed to figure it out! Thanks for the help wpfan1000.

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    No worries. I appreciate your help! I am puzzled also. I tried everything I could…

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    I should mention that when importing one of my local DB backups into a completely…

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    http://tools.pingdom.com/fpt/ ** sorry

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    I also have numerous backups on my HD however they all seem to be the…

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    Yes I have reviewed Moving_Wordpress. I have done this many times in the past but…

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    My post_content field is empty unfortunately. Just like the wp-admin editor. I don't understand how…

    12 months ago

  • Posted a reply to "Page content gone after moving site", on the site WordPress Support Forums:
    I do have access to phpmyadmin. I pulled up the database and was looking at…

    12 months ago

  • Created a topic, Page content gone after moving site, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Error when selecting Theme Editor", on the site WordPress Support Forums:
    Bump for answers

    6 years ago

  • Posted a reply to "Error when selecting Theme Editor", on the site WordPress Support Forums:
    On another note, when I go to theme editor it says this: All of this…

    6 years ago

  • Posted a reply to "Error when selecting Theme Editor", on the site WordPress Support Forums:
    I moved onto other things after posting this original problem. I just tried upgrading once…

    6 years ago

  • Posted a reply to "Error when selecting Theme Editor", on the site WordPress Support Forums:
    Alright I will give it a shot and return with the results. Thank you!

    6 years ago

  • Created a topic, Error when selecting Theme Editor, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "No categories to Convert", on the site WordPress Support Forums:
    Thank you george! Your reply helped me fix mine :)

    7 years ago

  • Created a topic, Border images in theme, on the site WordPress Support Forums

    7 years ago