WordPress.org

Ready to get started?Download WordPress

Profiles

srussell13

Profile picture of srussell13
  • Member Since: August 21st, 2012
  • Posted a reply to "ERROR", on the site WordPress Support Forums:
    Any Luck?

    3 weeks ago

  • Posted a reply to "ERROR", on the site WordPress Support Forums:
    The database table for remembering the plugin settings has already been deleted from a previous…

    3 weeks ago

  • Posted a reply to "Shorten Icon Container", on the site WordPress Support Forums:
    Yes, the height of the Widget Container can be set to whatever you want depending…

    3 weeks ago

  • Posted a reply to "Different link for every post", on the site WordPress Support Forums:
    Sorry Tim, Not possible with the current setup

    1 month ago

  • Posted a reply to "Sidebar", on the site WordPress Support Forums:
    I'e seen this every once in a while with the current version of WordPress and…

    3 months ago

  • Posted a reply to "Alignment options: Left, Right, Center", on the site WordPress Support Forums:
    The container that hold the icons can only "float" left or right... there is no…

    3 months ago

  • Posted a reply to "WordPress database error Duplicate entry", on the site WordPress Support Forums:
    Yes, it would be "install" once on the primary site and "activate" on the other…

    5 months ago

  • Posted a reply to "Remove icons from specific pages", on the site WordPress Support Forums:
    This was fixed with some custom Javascript added to his theme... Marking as resolved

    5 months ago

  • Posted a reply to "Responsive Layout", on the site WordPress Support Forums:
    Looks like the issue was resolved by using a small icon.

    5 months ago

  • Posted a reply to "Remove icons from specific pages", on the site WordPress Support Forums:
    Doesn't sound like there's anything in your theme that will allows you to show widgets…

    5 months ago

  • Posted a reply to "WordPress database error Duplicate entry", on the site WordPress Support Forums:
    Are you trying to use the plugin on multiple MU sites? if so, you should…

    5 months ago

  • Posted a reply to "Remove icons from specific pages", on the site WordPress Support Forums:
    Thanks for the link...There doesn't appear to be any unique identifier in the footer when…

    5 months ago

  • Posted a reply to "Remove icons from specific pages", on the site WordPress Support Forums:
    Do you still want me to look at this for you? Can you please provide…

    5 months ago

  • Posted a reply to "Remove icons from specific pages", on the site WordPress Support Forums:
    WordPress creates the reference #iiresocialmedia-3 when you insert the shortcode or div... Can you send…

    5 months ago

  • Posted a reply to "Responsive Layout", on the site WordPress Support Forums:
    AFter taking a quick look at your site and trying different devices, my suggestion would…

    5 months ago

  • Posted a reply to "Responsive Layout", on the site WordPress Support Forums:
    The icons are actually DIVs that float to the left and display in-line inside the…

    5 months ago

  • Posted a reply to "Icons not showing up in WP3.8", on the site WordPress Support Forums:
    Josh, for my own support information, how did you resolve this issue?

    5 months ago

  • Posted a reply to "Shortcode is not working", on the site WordPress Support Forums:
    You don't necessarily have to use the raw tags, so it depends a little on…

    5 months ago

  • Posted a reply to "Missing Sections", on the site WordPress Support Forums:
    I've seen this once before in with the latest version of WordPress and an older…

    6 months ago

  • Posted a reply to "Improve responsive view", on the site WordPress Support Forums:
    You are welcome! Any other questions, just ask! A positive review is always appreciated! I'll…

    6 months ago

  • Posted a reply to "Improve responsive view", on the site WordPress Support Forums:
    Try setting the width of the widget of the plugin to Responsive ( which will…

    6 months ago

  • Posted a reply to "Skype", on the site WordPress Support Forums:
    Marking as resolved

    6 months ago

  • Posted a reply to "Skype", on the site WordPress Support Forums:
    Here's another link http://developer.skype.com/skype-uris/skype-uri-tutorial-webpages You would enter this into the URL for the icon, replacing…

    6 months ago

  • Posted a reply to "Skype", on the site WordPress Support Forums:
    Skype usually requires their app on the particular device to dial a phone number when…

    6 months ago

  • Posted a reply to "Add to Favorites is not working alone", on the site WordPress Support Forums:
    This appears to be a security/history issue with the latest version of Firefox. You may…

    9 months ago

  • Posted a reply to "Add to Favorites is not working alone", on the site WordPress Support Forums:
    I tested the Add To Favorites and it is working as designed. Each browser has…

    9 months ago

  • Posted a reply to "Add to Favorites is not working alone", on the site WordPress Support Forums:
    Can you send a link to your site?

    9 months ago

  • Posted a reply to "Adjusting placment in my hader properly incl responsiv", on the site WordPress Support Forums:
    Marking as resolved

    10 months ago

  • Posted a reply to "Adjusting placment in my hader properly incl responsiv", on the site WordPress Support Forums:
    There appears to be another div id="social" that you have placed the iiRe Social icons.…

    10 months ago

  • Posted a reply to "Can't say enough", on the site WordPress Support Forums:
    The problem was a simple matter of clearing the old settings and updating the plugin…

    11 months ago

  • Posted a reply to "Dont waste your time", on the site WordPress Support Forums:
    Description Page: NOTE: Major networks such as Facebook, Twitter, Google Plus, Pinterest, YouTube and the…

    11 months ago

  • Posted a reply to "How to use custom icons", on the site WordPress Support Forums:
    You are welcome... let me know how you make out. Will mark as resolved

    1 year ago

  • Posted a reply to "How to use custom icons", on the site WordPress Support Forums:
    Also, the default paths to the icons would be something like /wp-content/plugins/iire-social-icons/themes/default/ /wp-content/plugins/iire-social-icons/themes/mobile-phone/ /wp-content/plugins/iire-social-icons/themes/custom1/

    1 year ago

  • Posted a reply to "How to use custom icons", on the site WordPress Support Forums:
    This plugin uses image sprites (in various sizes) and CSS to display each icon as…

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Was a theme issue... marking as resolved

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Please send me an email to srussell@iireproductions.com to discuss further

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Was the plugin working correctly before the WordPress core upgrade? Was anything else upgraded or…

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Not seeing any of the plugin javascript or CSS loaded in your footer of your…

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Can you also temporarily disable your right-clicking not allowed message? I cannot see your page…

    1 year ago

  • Posted a reply to "Icons not showing up after WP update to 3.6", on the site WordPress Support Forums:
    Can you send me a link to your site?

    1 year ago

  • Posted a reply to "Icons not showing up after WP update yesterday", on the site WordPress Support Forums:
    Ok, I will mark as resolved... Let me know if you need anything else

    1 year ago

  • Posted a reply to "Icons not showing up after WP update yesterday", on the site WordPress Support Forums:
    Hi Shannon, I just took a look at your site and the icons are showing…

    1 year ago

  • Posted a reply to "Error when Updating iiRe Social Plugin", on the site WordPress Support Forums:
    Were you able to resolve this issue?

    1 year ago

  • Posted a reply to "Error when Updating iiRe Social Plugin", on the site WordPress Support Forums:
    It appears that the seperate database table "iire-social" was never created or deleted from a…

    1 year ago

  • Posted a reply to "Two lines of icons appear when site goes to "responsive" portrait screen resolut", on the site WordPress Support Forums:
    That is correct... iiRe Social Lite is NOT responsive... the codebase is different. Uninstall iiRe…

    1 year ago

  • Posted a reply to "Two lines of icons appear when site goes to "responsive" portrait screen resolut", on the site WordPress Support Forums:
    For the interim, you might try setting the width of your shortcode/widget container to about…

    1 year ago

  • Posted a reply to "Two lines of icons appear when site goes to "responsive" portrait screen resolut", on the site WordPress Support Forums:
    The icons you are using are for your site are from the iiRe Social Lite…

    1 year ago

  • Posted a reply to "Two lines of icons appear when site goes to "responsive" portrait screen resolut", on the site WordPress Support Forums:
    Do you have a link to a site I can look at?

    1 year ago

  • Committed [736843] to Plugins Trac:
    Version 1.6.0 Backup

    1 year ago

  • Committed [736842] to Plugins Trac:
    Version 1.6.1 Update

    1 year ago