WordPress.org

Ready to get started?Download WordPress

Profiles

SqueezyDee

Profile picture of SqueezyDee
  • Member Since: April 19th, 2013
  • Posted a reply to "White Screen of Death", on the site WordPress Support Forums:
    It looks like it worked. Thanks!

    1 month ago

  • Posted a reply to "White Screen of Death", on the site WordPress Support Forums:
    21-Jul-2014 22:51:45 UTC] PHP Fatal error: Call to a member function editor_url() on a non-object…

    1 month ago

  • Posted a reply to "White Screen of Death", on the site WordPress Support Forums:
    ...Just realized that my other server was running 2.0.2 so the update 2.0.3 is causing…

    1 month ago

  • Created a topic, White Screen of Death, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Random set of questions from larger question pool, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Elegant Themes - Divi - Page Builder not working", on the site WordPress Support Forums:
    I was experiencing the problem running Divi version 1.3 on a couple wordpress installs. A…

    4 months ago

  • Posted a reply to "Elegant Themes - Divi - Page Builder not working", on the site WordPress Support Forums:
    I am having the same problem but I have Divi version 1.3 installed. What version…

    4 months ago

  • Created a topic, Works Great!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Multisite Compatibility?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, User Roles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Woocommerce: Admin Redirect - disable for non Customers", on the site WordPress Support Forums:
    I have a multisite and it seems that woocommerce replaces default wordpress user roles with…

    1 year ago

  • Created a topic, Multisite Compatibility?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Per site registration not working", on the site WordPress Support Forums:
    Thanks for your help. I am running a multisite that is primarily based off of…

    1 year ago

  • Posted a reply to "Per site registration not working", on the site WordPress Support Forums:
    I checked the option to allow creation of users and sites. yes, I am using…

    1 year ago

  • Posted a reply to "Per site registration not working", on the site WordPress Support Forums:
    Yes. I used the sidebar widget and it added me (network admin) as a user.…

    1 year ago

  • Created a topic, Per site registration not working, on the site WordPress Support Forums

    1 year ago