WordPress.org

Ready to get started?Download WordPress

Profiles

Praveen

Profile picture of Praveen

Bio/Description

WordPress, BuddyPress, WooCommerce

  • Created a topic, Integrate WooCommerce Products into the Registration Page as a Drop down, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "how to install my theem on locally and run it?", on the site WordPress Support Forums:
    Load up the local WP site , goto Dashboard -> appearance -> themes -> Add…

    2 months ago

  • Posted a reply to "Adjusting Logo in Header", on the site WordPress Support Forums:
    You can give an ID to the Img as follows : <img id="centerimg" src="http://reflectionsantiquesandgifts.com/wp-content/uploads/2014/06/Reflections_Logo_Web_edit4.png" >…

    2 months ago

  • Posted a reply to "How to insert an absolute path for the image", on the site WordPress Support Forums:
    You could use : <?php $upload_dir = wp_upload_dir(); src = $upload_dir['baseurl']."/2014-2008/2007-10-19.jpg"; ?>

    2 months ago

  • Created a topic, Add_menu_page adding 2 entries as a Parent and as a Child, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Migration from SPIP to WordPress, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "CSS Changes via FTP Not Working", on the site WordPress Support Forums:
    Then there is a chance that there is some other CSS property that is over…

    4 months ago

  • Posted a reply to "CSS Changes via FTP Not Working", on the site WordPress Support Forums:
    if you are using Google Chrome then can you inspect the element in the developer…

    4 months ago

  • Posted a reply to "Updating through WordPress fails", on the site WordPress Support Forums:
    You could raise a ticket with your hosting company that the files mentioned by you…

    4 months ago

  • Posted a reply to "Full width page", on the site WordPress Support Forums:
    you just need to follow the right CSS for the required width , if you…

    4 months ago

  • Posted a reply to "Error Message: Connection lost.", on the site WordPress Support Forums:
    Can you disable all the plugins and try again. I am suspecting that a plugin…

    4 months ago

  • Posted a reply to "On of the media files I've loaded is producing error message 404", on the site WordPress Support Forums:
    Great it worked out. renaming the file as suggested should have fixed the issue :)

    4 months ago

  • Posted a reply to "On of the media files I've loaded is producing error message 404", on the site WordPress Support Forums:
    Can you rename the PDF with a simpler name without spaces and re upload again…

    4 months ago

  • Posted a reply to "Parse error: syntax error, unexpected", on the site WordPress Support Forums:
    So you have entered an extra ')' in line 53 of the pinboard theme that…

    4 months ago

  • Posted a reply to "Error Message: Connection lost.", on the site WordPress Support Forums:
    Can you set the WP_DEBUG to true in the wp-config.php and post the error it…

    4 months ago

  • Posted a reply to "Full width page", on the site WordPress Support Forums:
    You could set the .container to 100% . Thus this would extend to the entire…

    4 months ago

  • Posted a reply to "Visual Composer: lost editing buttons", on the site WordPress Support Forums:
    can you deactivate all the plugins and then set the theme to default 2014 theme…

    4 months ago

  • Posted a reply to "margin-top problem", on the site WordPress Support Forums:
    hmm... Not sure what ACMB line 58 is , anyways can you override this with…

    4 months ago

  • Posted a reply to "margin-top problem", on the site WordPress Support Forums:
    it should be there . The Chrome developer tool will point you the CSS file…

    4 months ago

  • Posted a reply to "Problem with product alignment", on the site WordPress Support Forums:
    The problem is that you are not using uniformly sized images , there are several…

    4 months ago

  • Posted a reply to "Koenda Pro Title Tag on Home page ..", on the site WordPress Support Forums:
    The Page template for the Home Page can be edited to remove the Title and…

    4 months ago

  • Created a topic, Getting "Invalid Post Type" upon filtering from the Category dropdown, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Remove "Related Products" from bottom of product pages", on the site WordPress Support Forums:
    What does the 20 stand for in : remove_action( 'woocommerce_after_single_product_summary', 'woocommerce_output_related_products', 20);

    6 months ago

  • Created a topic, Great Visualization, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Implementing "Tracking File Downloads by a User", on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Visual Editor has disappeared", on the site WordPress Support Forums:
    Issue has been solved , the visual editor was disabled from the dashboard -> profiles…

    7 months ago

  • Created a topic, Visual Editor has disappeared, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Getting "Invalid shipping method ", on the site WordPress Support Forums

    7 months ago

  • Created a topic, Download Functionality with detailed statistics, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Unable to create a New site after a Successful Multi Site installation", on the site WordPress Support Forums:
    Hi Mika It works now , the issue was with the AllowOverride which needs to…

    8 months ago

  • Posted a reply to "Unable to create a New site after a Successful Multi Site installation", on the site WordPress Support Forums:
    Hi Mika Here is my .htaccess , it is exactly what was provided during the…

    8 months ago

  • Created a topic, Unable to create a New site after a Successful Multi Site installation, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to add html before and after a sidebar ?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Importing Users with existing Base 64 hashed passwords, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Migrating to another domain on the same WebHost", on the site WordPress Support Forums:
    Thanks

    11 months ago

  • Created a topic, Error : A valid URL was not provided., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Migrating to another domain on the same WebHost, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Wp-Admin Dashboard Broken after Upgrading to Latest", on the site WordPress Support Forums:
    Hi Krishna I have tried all the above options : 1. Renamed the theme via…

    1 year ago

  • Posted a reply to "Wp-Admin Dashboard Broken after Upgrading to Latest", on the site WordPress Support Forums:
    Hi Justin , thanks I am unable to change the theme as no access to…

    1 year ago

  • Posted a reply to "Wp-Admin Dashboard Broken after Upgrading to Latest", on the site WordPress Support Forums:
    Hi Krishna I Tried that and the issue persists , let me know what can…

    1 year ago

  • Created a topic, Wp-Admin Dashboard Broken after Upgrading to Latest, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Java script error causing the home page slider of Swatch to Fail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Customizing this Swatch theme...", on the site WordPress Support Forums:
    Issue resolved , installed PHP-GD , this solved issue

    2 years ago

  • Posted a reply to "Customizing this Swatch theme...", on the site WordPress Support Forums:
    Hi I have a similar issue, the portfolio preview images are not loading for swatch…

    2 years ago

  • Created a topic, Swatch Theme Unable to Load thumbnail preview for portfolio & slider not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "next_posts_link() and previous_posts_link() not working", on the site WordPress Support Forums:
    Replaced with <?php previous_posts_link('Older Entries'); ?> <?php next_posts_link('Newer Entry'); ?> and it worked !! Thanks…

    2 years ago

  • Posted a reply to "next_posts_link() and previous_posts_link() not working", on the site WordPress Support Forums:
    Hi I have only index.php and style.css as i am building it from scratching for…

    2 years ago

  • Created a topic, next_posts_link() and previous_posts_link() not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pagination leading to http 404 [page not found]", on the site WordPress Support Forums:
    ok , I changed the permalink settings to "Default" and it now works. thanks !!

    2 years ago

  • Created a topic, Pagination leading to http 404 [page not found], on the site WordPress Support Forums

    2 years ago