WordPress.org

Ready to get started?Download WordPress

Profiles

spotmea30

Profile picture of spotmea30
  • Member Since: March 22nd, 2006
  • Posted a reply to "Noobie here: Embedding video files into blog", on the site WordPress Support Forums:
    Here's another tutorial video that should help show you how to embed video into your…

    4 years ago

  • Posted a reply to "Trying to link my header image.", on the site WordPress Support Forums:
    Worked like a charm! Thank you Yuh!

    8 years ago

  • Posted a reply to "Trying to link my header image.", on the site WordPress Support Forums:
    Alas! The header IS clickable... just doesn't show the cursor hand indicator! PROGRESS!! :) Thank…

    8 years ago

  • Posted a reply to "Trying to link my header image.", on the site WordPress Support Forums:
    Thanks yuh... I tried your suggestion... but still no luck.

    8 years ago

  • Posted a reply to "Trying to link my header image.", on the site WordPress Support Forums:
    Sorry, I put the wrong link in...(now updated). Trying to get my BLOG header to…

    8 years ago

  • Created a topic, Trying to link my header image., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "How can I get my header to stop repeating.", on the site WordPress Support Forums:
    Somehow it is fixed! Wish I knew what I did to make it stick! Thank…

    8 years ago

  • Posted a reply to "How can I get my header to stop repeating.", on the site WordPress Support Forums:
    Thanks doodlebee! Fixed one page and stopped the repeating...now just need to fix the centering…

    8 years ago

  • Posted a reply to "How can I get my header to stop repeating.", on the site WordPress Support Forums:
    Hmmm... thanks Kaf -- tried making the changes you suggested with no luck. Any other…

    8 years ago

  • Created a topic, How can I get my header to stop repeating., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Changed themes. Resolved... not just a header image issue. Will log under new question. Thank…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Ugh! Actually every machine I've checked displays the random "Â" characters. Usually on refreshing the…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    I may have fixed, but the funky "Â" is still appearing many times (not always).…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Thank you all for your help. Still no luck... and I admit I'm a newbie…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Wow...okay I may in over my head with this one. Can you clarify where I…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Yup... straight from the WP editor. Weird. It only shows at various times, BTW...not always.…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Well... now I've got new funky characters appearing...even though I types text directly through WordPress.…

    8 years ago

  • Posted a reply to "’Code taking over my apostrophes!", on the site WordPress Support Forums:
    Thank you ladydelaluna. That did the trick!

    8 years ago

  • Created a topic, ’Code taking over my apostrophes!, on the site WordPress Support Forums

    8 years ago