WordPress.org

Ready to get started?Download WordPress

Profiles

Praveen Kumar

Profile picture of Praveen Kumar
  • Member Since: April 29th, 2008
  • Chennai
  • www.awesomecuisine.com
  • Find me on:

Bio/Description

I am a food blogger, poet, entrepreneur, a part time techie and a full time dad. Love movies, celebrity gossips, music and books.
I am also a strong believer that we, humans, came from outside and not as we are made to believe (read charles darwin evolution theory).

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    Since i am running the 0.9.5 version, you can see the thumbnail images are all…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    @Satrya, I have gone back to the old version that worked fine (0.9.5).. My site…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    When i do a image info on Firefox or Chrome this is what shows up…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    Hi, The thumbnails are showing up which is good but there is a serious bug.…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    I am sorry i was able to come online only now. Looks like jaypabs tested…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    @Ashton139, 1. You do not need aqua resizer. 2. Install the plugin. 3. Ensure your…

    2 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    That should not happen at all. Are you using the latest version or the previous…

    3 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    @coolhatwebdesign, See my post above yours. Edit the functions.php and replace the code with what…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    I figured out the lines of code that are causing this issue // Experiment! //…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    Is there a way where we can remove the Aqua Resizer and test it to…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    No. Don't use that or anything like that. As said, only after upgrading to the…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    Hi, No i am not on https. Yes, ofcourse. Until recently it was working fine.…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    Hi, After my post, i downgraded to the previous version. But since your message, i…

    4 days ago

  • Posted a reply to "Thumbnails were missing", on the site WordPress Support Forums:
    I have the same error... Thumbnails disappeared after recent update

    5 days ago

  • Created a topic, Thumbnails gone after latest update, on the site WordPress Support Forums

    5 days ago

  • Created a topic, How to disable this for mobile?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "How to remove the canonical url for pages created by other plugins?", on the site WordPress Support Forums:
    Hi Jeffrey, But that disables it across the site. I use the canonical option under…

    3 months ago

  • Created a topic, PHP Warning: mktime() expects parameter 5 to be long, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to remove the canonical url for pages created by other plugins?", on the site WordPress Support Forums:
    Sabai has fixed this in the Dev version whereby they have removed the canonical url…

    3 months ago

  • Created a topic, How to remove the canonical url for pages created by other plugins?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Suggested Improvements", on the site WordPress Support Forums:
    Just saw this on FB and this is a swell addon. 3. I install WP…

    4 months ago

  • Created a topic, Custom Permalinks?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sabai Directory Compatibility", on the site WordPress Support Forums:
    Thanks Jeffrey :). I have already contacted the author of Sabai Directory and they are…

    5 months ago

  • Posted a reply to "Sabai Directory Compatibility", on the site WordPress Support Forums:
    It would be great if SEO Ultimate can be made compatible. Looking for a solution…

    5 months ago

  • Created a topic, Compatability with Sabai Directory?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "[Help / Willing to Pay] WP Super Cache and Mobile Theme Bug", on the site WordPress Support Forums:
    I have a responsive theme only. The mobile version is optimized for speed so it…

    5 months ago

  • Created a topic, [Help / Willing to Pay] WP Super Cache and Mobile Theme Bug, on the site WordPress Support Forums

    5 months ago

  • Created a topic, After update to Ithemes, Whitelisted IP's are gone!!!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    I just did and all seems good. no more errors.

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    Great :). That did the trick. Its been about 2 mins and no errors being…

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    Sorry, forgot to mention that. Blog is fine and Autoptimize is good.

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    Yes, the errors are not showing up but the log is filling up with these…

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    No luck.. After i posted the last reply (php version) i upgraded to 1.8.2 Just…

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    PHP Version: 5.3.13 Never had these type of errors with 1.8.1. These started showing up…

    6 months ago

  • Posted a reply to "1.8.2 breaks css and js", on the site WordPress Support Forums:
    If it is of any help, these are the error logs after upgrading to 1.8.2…

    6 months ago

  • Created a topic, 1.8.2 breaks css and js, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "7.6.2 breaks the title tags and resets to default!!", on the site WordPress Support Forums:
    Thanks Jeffrey. I updated to the new version and it seems to be all good.

    6 months ago

  • Posted a reply to "7.6.2 breaks the title tags and resets to default!!", on the site WordPress Support Forums:
    Thanks Jeffrey. In my case, the default settings and the rewritten titles for categories were…

    6 months ago

  • Created a topic, 7.6.2 breaks the title tags and resets to default!!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Compatible with WP Super Cache?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Issues with mobile redirection!!!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Help with WP Super Cache and WP Mobilizer, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Works with WP Super Cache?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Super Cache compatibility?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Mobile and Desktop Themes messedup, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Stopped working after update", on the site WordPress Support Forums:
    Hi, I just tried again. 1. Without entering anything in the form fields, i clicked…

    10 months ago

  • Created a topic, Stopped working after update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Title Tag Rewriter not working for Custom Post Type!", on the site WordPress Support Forums:
    I chose Use filtering as the rewrite method and it seems to work now. Is…

    10 months ago

  • Created a topic, Title Tag Rewriter not working for Custom Post Type!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jquery error when used with Better WordPress Minify", on the site WordPress Support Forums:
    Aah.. yes.

    10 months ago