WordPress.org

Ready to get started?Download WordPress

Profiles

Oscar

Profile picture of Oscar
  • Member Since: November 10th, 2006
  • Created a topic, Robots.txt vs. Google Webmaster Tools and Sitemap, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: DISQUS Comment System] Disqus breaking RSS validation", on the site WordPress Support Forums:
    Worked for me. Thanks.

    5 years ago

  • Posted a reply to "Images upload wrong after changing WP's directory", on the site WordPress Support Forums:
    Thanks!

    5 years ago

  • Posted a reply to "[Plugin: DISQUS Comment System] disqus not compatible with wordpress 2.8?", on the site WordPress Support Forums:
    Got the same problem as everyone else it seems. Can't import comments do disqus with…

    5 years ago

  • Posted a reply to "WP-facebookconnect does not post to feed", on the site WordPress Support Forums:
    Talked to a friend that was having the same problem, he's pin pointed it down…

    5 years ago

  • Created a topic, WP-facebookconnect does not post to feed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Profilactic] Removing space between header and lifestream in Widget", on the site WordPress Support Forums:

    6 years ago

  • Created a topic, [Plugin: Profilactic] Removing space between header and lifestream in Widget, on the site WordPress Support Forums

    6 years ago

  • Created a topic, LifeStream for PHP4?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Import data in table into existing table", on the site WordPress Support Forums:
    Yeah, thanks. I'll go for the try of setting up a new installation, first try…

    6 years ago

  • Posted a reply to "Import data in table into existing table", on the site WordPress Support Forums:
    That was another idea I had as well, unfortunately I don't have access to it,…

    6 years ago

  • Created a topic, Import data in table into existing table, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Was actually the margin:20px 0; that was added, just removed it and now it seems…

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    ... again, it moves up when you're logged in, so I assume it's some kind…

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Cache problem again. The extra space occurs in FF as well. I want to move…

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Thanks again mate. I've actually managed to remove all validation errors. Mainly because I moved…

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    I added the other changes (vertical margin) you told me as well..

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Thanks! It's solved with FF it seems (tested most versions), but the problem still "kind…

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Didn't seem to change anything I'm afraid. Any other ideas? :)

    6 years ago

  • Posted a reply to "Theme nav. looking strange when not logged in", on the site WordPress Support Forums:
    Makes perfect sense! Thanks a lot sewmyheadon. I'll be sure to check it today and…

    6 years ago

  • Created a topic, Theme nav. looking strange when not logged in, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "After upgrade to 2.5 - All posts are uncategorized", on the site WordPress Support Forums:
    Solved with PHPMyAdmin, drop all tables. Export old, Import to the new and upgrade DB.

    6 years ago

  • Posted a reply to "After upgrade to 2.5 - All posts are uncategorized", on the site WordPress Support Forums:
    Well, if I check with PHPMyAdmin, all posts (before exporting) are assigned the value "0"…

    6 years ago

  • Posted a reply to "Upgrade caused loss of Categories", on the site WordPress Support Forums:
    Same problem: http://wordpress.org/support/topic/168546?replies=1 after update to 2.5. All posts are now uncategorized.

    6 years ago

  • Posted a reply to "Tags not shown in posts, and old posts became in Uncategorized", on the site WordPress Support Forums:
    Same problem, was this solved? http://wordpress.org/support/topic/168546?replies=1

    6 years ago

  • Posted a reply to "Imported DB, Now all 500 posts 'Uncategorized'", on the site WordPress Support Forums:
    Same problem http://wordpress.org/support/topic/168546?replies=1, did you solve this?

    6 years ago

  • Created a topic, After upgrade to 2.5 - All posts are uncategorized, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Customize Activation Email", on the site WordPress Support Forums:
    Thanks, brilliant!

    6 years ago

  • Posted a reply to "Customize Activation Email", on the site WordPress Support Forums:
    No?

    6 years ago

  • Created a topic, Customize Activation Email, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Akismet spam page (load error), on the site WordPress Support Forums

    7 years ago

  • Created a topic, Page cannot be displayed, on the site WordPress Support Forums

    8 years ago