WordPress.org

Ready to get started?Download WordPress

Profiles

spikeweb

Profile picture of spikeweb
  • Member Since: December 11th, 2005
  • Find me on:

  • Created a topic, How to add missing images width and height attributes., on the site WordPress Support Forums

    19 hours ago

  • Posted a reply to "W3TC Force browser cache purge when changing CSS site", on the site WordPress Support Forums:
    I did previously, then disabled it then tried different configurations with no success.

    3 weeks ago

  • Posted a reply to "W3TC Force browser cache purge when changing CSS site", on the site WordPress Support Forums:
    @gilad, no, not resolved yet, I removed the all W3TC plugin as I cannot use…

    3 weeks ago

  • Posted a reply to "Text a mess while page loading (see screenshot)", on the site WordPress Support Forums:
    Hi, Same problem here with my site http://www.nikonpassion.com/ The slider was working fine but for…

    2 months ago

  • Created a topic, W3TC Force browser cache purge when changing CSS site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Search function not working", on the site WordPress Support Forums:
    I am not using Relevanssi. Any list available somewhere of plugins not compatible ? THX

    5 months ago

  • Posted a reply to "Search function not working", on the site WordPress Support Forums:
    Same problem here. Search was solved by adding this code in wptouch theme footer :…

    5 months ago

  • Posted a reply to "Want to remove "glcse" in my browser tab of serach result page", on the site WordPress Support Forums:
    Same problem here, I want to remove this mention and don't know how to do…

    10 months ago

  • Created a topic, Slider layout changes on some pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slides allows only 4 clicks then stop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "hide/protect download line", on the site WordPress Support Forums:
    Same question here, not for Amazon hosting but private server hosting. The direct link to…

    2 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] You-Tube Link to Video", on the site WordPress Support Forums:
    I noticed the same need to modify URL's with You tube. And I have writers…

    3 years ago

  • Created a topic, [Plugin WP Download Monitor] SEO - URL and Title enclosed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Error 500 - Internal server error", on the site WordPress Support Forums:
    try deactivating plugins one after each other, could come from this

    5 years ago

  • Posted a reply to "F8-lite theme - image/text alignment problem", on the site WordPress Support Forums:
    Yop, just fine again :) The line is in screen.css but that was it. Thanks…

    5 years ago

  • Posted a reply to "F8-lite theme - image/text alignment problem", on the site WordPress Support Forums:
    Thanks a lot ! Working fine within a page :) The text is still aligned…

    5 years ago

  • Created a topic, F8-lite theme - image/text alignment problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: PictPocket] Les améliorations - vos idées", on the site WordPress Support Forums:
    Merci pour ce plugin qui s'avère bien sympathique pour protéger nos chères images. Il me…

    5 years ago

  • Posted a reply to "[Plugin: Simple Tags] please update", on the site WordPress Support Forums:
    just removed, author does not answer, no feedback provided, seems that project is no longer…

    5 years ago

  • Posted a reply to "Twitter Tools not updating", on the site WordPress Support Forums:
    Same for me on 2 different blogs running WP 2.8.5 and TT 2.0, no more…

    5 years ago

  • Posted a reply to "Align is not working (even after reading all 30 something messages on the topic)", on the site WordPress Support Forums:
    @tshirtfriend, THX a lot as it solved my text alignment too ;)

    5 years ago

  • Posted a reply to "[Plugin: Simple Tags] ST doesn't work in write post page", on the site WordPress Support Forums:
    Same issue for me, using 3 different blogs, Firefox and IE ... I post an…

    6 years ago

  • Posted a reply to "WordPress installation database error for version 2.01 hosted by 1 and 1", on the site WordPress Support Forums:
    Hi, I have a couple of WP hosted by 1and1 and never got this error.…

    8 years ago

  • Posted a reply to "database error - [Lost connection to MySQL server during query]", on the site WordPress Support Forums:
    Hello all, I have exactly the same message on two differents blogs : WordPress database…

    8 years ago