WordPress.org

Ready to get started?Download WordPress

Profiles

spikelms

Profile picture of spikelms
  • Member Since: January 24th, 2014
  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    That would be correct. The part of the homepage (link above) that shows the blog…

    5 months ago

  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    Ah, there is a dis-connect here. Apologies. I am a simple graphic designer and not…

    5 months ago

  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    Thank you both for your replies! I will check with 2012. Is there a specific…

    5 months ago

  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    I created a subsite and used a plain install of the same theme I am…

    5 months ago

  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    I will give it a shot. I tried setting the permalinks to default and not…

    5 months ago

  • Posted a reply to "Blog paging and multisite", on the site WordPress Support Forums:
    Not sure. It's built into this theme.

    5 months ago

  • Created a topic, Blog paging and multisite, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Azure hosting and domain mapping, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Media Library not showing any files when choosing an image", on the site WordPress Support Forums:
    Thank you for taking the time to post giles. I tried reinstalling and that worked…

    6 months ago

  • Posted a reply to "Media Library not showing any files when choosing an image", on the site WordPress Support Forums:
    Wonderful. How do I fix something like that?

    6 months ago

  • Posted a reply to "Media Library not showing any files when choosing an image", on the site WordPress Support Forums:
    I also ran some additional tests on this issue. The upload error occurs with either…

    6 months ago

  • Created a topic, Media Library not showing any files when choosing an image, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Change top level site's domain", on the site WordPress Support Forums:
    Thanks for your speedy reply. This is running on Windows Azure so there is no…

    6 months ago

  • Posted a reply to "Change top level site's domain", on the site WordPress Support Forums:
    I should have noted that the solution I am looking for is to have mysite.azurewebsites.net…

    6 months ago

  • Created a topic, Change top level site's domain, on the site WordPress Support Forums

    6 months ago