WordPress.org

Ready to get started?Download WordPress

Profiles

Sperry77

Profile picture of Sperry77
  • Posted a reply to "I can't verify my site", on the site WordPress Support Forums:
    I received your email, but your instructions do not work. I sent you a response.…

    4 weeks ago

  • Created a topic, How to use mobile tag only?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Tag is breaking my site", on the site WordPress Support Forums:
    UPDATE: Realized I needed to add wp prior to it to make it work: !wp_is_mobile()…

    1 month ago

  • Created a topic, Tag is breaking my site, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "I can't verify my site", on the site WordPress Support Forums:
    I emailed you directly (so my websites aren't listed here for the world to see).…

    1 month ago

  • Created a topic, Picked up some nice speed, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Added feature?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Works well, but limited feature set, on the site WordPress Support Forums

    1 month ago

  • Created a topic, I can't verify my site, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Unusable, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Simple and it works, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "My email addresses are not being obfuscated.", on the site WordPress Support Forums:
    And yet other plugins seem able to do it. I finally found a solution. I…

    4 months ago

  • Created a topic, Finally!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can´t login to my cloned site?", on the site WordPress Support Forums:
    You need to login with the original website name (the one you cloned), not the…

    4 months ago

  • Posted a reply to "My email addresses are not being obfuscated.", on the site WordPress Support Forums:
    Understood. It would have been nice if you could tell me (or add to your…

    4 months ago

  • Posted a reply to "repeating the same task", on the site WordPress Support Forums:
    I am having the same problem. It appears my plugins won't backup (although it appears…

    4 months ago

  • Posted a reply to "My email addresses are not being obfuscated.", on the site WordPress Support Forums:
    I believe what I need to do to make your plugin work for all my…

    4 months ago

  • Posted a reply to "My email addresses are not being obfuscated.", on the site WordPress Support Forums:
    While adding a mu-plugin would be helpful for installing across multi sites, I'm not sure…

    4 months ago

  • Posted a reply to "My email addresses are not being obfuscated.", on the site WordPress Support Forums:
    First, thank you for the reply. It is nice to see an author be so…

    4 months ago

  • Created a topic, My email addresses are not being obfuscated., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Custom Admin Branding - login logo too small, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Doesnt work properly anymore", on the site WordPress Support Forums:
    7 months later you respond? Who can remember the issue. I've since moved on to…

    8 months ago

  • Posted a reply to "Don't upgrade to 0.9.2.10", on the site WordPress Support Forums:
    Sadly, I had to remove W3 Total Cache. It was working wonderfully except for a…

    1 year ago

  • Posted a reply to "WPTouch Camera Icons not showing", on the site WordPress Support Forums:
    Ah, I found my error. I tagged my photos as a featured image but did…

    1 year ago

  • Posted a reply to "Plugin switches to https when changing between mobile and standard view", on the site WordPress Support Forums:
    I'm pretty sure it is a windows based server.

    1 year ago

  • Created a topic, WPTouch Camera Icons not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin switches to https when changing between mobile and standard view", on the site WordPress Support Forums:
    This post was great. I was having the same exact problem and once I changed…

    1 year ago

  • Posted a reply to "pages not listed", on the site WordPress Support Forums:
    You can change this in the settings. Just remove rss-feeds and emails - and you…

    1 year ago

  • Created a topic, Great app!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to Echo your plugin in PHP?", on the site WordPress Support Forums:
    I'd like to know this as well. Also, I'd like to know if your plugin…

    1 year ago

  • Created a topic, Nice, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error opening plugin configuration page", on the site WordPress Support Forums:
    The deactivate and reinstall worked. After delete... I also removed all orphaned items for yoast…

    1 year ago

  • Posted a reply to "Fatal error opening plugin configuration page", on the site WordPress Support Forums:
    If I deactivate and then delete and reinstall - will that work? I'm getting the…

    1 year ago

  • Created a topic, Receiving fatal error on install, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Checked source, it works!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Javascript encryption doesn't work", on the site WordPress Support Forums:
    Agreed. Unicode works, javascript just shows a broken image. Perhaps thats because I'm using a…

    1 year ago

  • Created a topic, Png image is broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesnt work properly anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Specify a logo to appear on users wall when liking a post/page", on the site WordPress Support Forums:
    I think I found an answer. Download this plugin or add the code described therein…

    3 years ago

  • Posted a reply to "Plugin grabbing random image when liked.", on the site WordPress Support Forums:
    I tried to add all this code - but this is terribly hard for a…

    3 years ago

  • Posted a reply to "Anonymous posting", on the site WordPress Support Forums:
    Facebook comments doesn't allow for anonymous posting. If you want that, you must use an…

    3 years ago

  • Created a topic, [Plugin: Facebook Comments for WordPress], on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Specify a logo to appear on users wall when liking a post/page", on the site WordPress Support Forums:
    Joining this thread because I'd like to do the same thing. I tried some code…

    3 years ago

  • Created a topic, [plugin] jquery accessible tooltip, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Doesn't remove all jquery calls", on the site WordPress Support Forums:
    Not exactly. However, while http://www.webpagetest.com shows it loading 2x, www.pingdom.com does not. Makes me think,…

    3 years ago

  • Created a topic, [Plugin shiftthis-url-login] Plugin doesnt work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Register Plus Redux] Suggested feature, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Get Login Plugin] Doesnt show on nav bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Get Login Plugin] Doesn't Work In All Themes", on the site WordPress Support Forums:
    I am having a similar issue. I've installed the plugin - but the nothing shows…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] Broken code in 3.1", on the site WordPress Support Forums:
    You were correct. It shows the Warning message when the [Plugin: WP Hide Dashboard] is…

    3 years ago