WordPress.org

Ready to get started?Download WordPress

Profiles

speedwaymedia

Profile picture of speedwaymedia
  • Member Since: April 3rd, 2010
  • Find me on:

  • Created a topic, MSIE Not Caching, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ozh' Admin Drop Down Menu] Get error in backend", on the site WordPress Support Forums:
    I disabled line 264, //'f' => $wp_ozh_adminmenu['displayfav'], in /inc/core.php file. Version 3.6.4 It seems to…

    2 years ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    I installed a fresh copy of WP3.5 on a different domain, same server. No plugins…

    2 years ago

  • Created a topic, Internal Server Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problems with new releases, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "tmptitle-draft", on the site WordPress Support Forums:
    Basically the same here. It will activate but displays a error message while doing so.…

    2 years ago

  • Posted a reply to "Give me back the older better version", on the site WordPress Support Forums:
    Anyone know why this: (NEWTON, Iowa – January 15, 2013) Iowa Speedway officials announced today…

    2 years ago

  • Created a topic, Give me back the older better version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work - causing images not to insert", on the site WordPress Support Forums:
    Does anyone know how to temporally remove the default credit that is added to each…

    2 years ago

  • Posted a reply to "Media Credit does not function in WP3.5", on the site WordPress Support Forums:
    I have over 10,000! The fix solves the issue but also leaves the post a…

    2 years ago

  • Created a topic, Media Credit does not function in WP3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot Add Users", on the site WordPress Support Forums:
    Darlene, You probably have the same problem/error I did. Check your database under wp_users. I…

    2 years ago

  • Posted a reply to "[Plugin: Quick Cache ( Speed Without Compromise )] Quick Cache is randomly serving pages in https", on the site WordPress Support Forums:
    Place $_SERVER['HTTPS'] in salt and that seems to have solved the same problem for me.…

    2 years ago

  • Posted a reply to "Cannot Add Users", on the site WordPress Support Forums:
    Thanks..... a re-install didn't hurt. But I found that a plugin left a table index…

    3 years ago

  • Posted a reply to "Cannot Add Users", on the site WordPress Support Forums:
    Yes I just did a reinstall. Same issue. Checking plugins now. But I really do…

    3 years ago

  • Created a topic, Cannot Add Users, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Slow Admin", on the site WordPress Support Forums:
    I did repair database when I switched servers. I think cashing would only help the…

    4 years ago

  • Posted a reply to "Slow Admin", on the site WordPress Support Forums:
    I have tried all of these things. Even went to the extent of moving to…

    4 years ago

  • Created a topic, Slow Admin, on the site WordPress Support Forums

    4 years ago