WordPress.org

Ready to get started?Download WordPress

Profiles

Speed_FANat1c

Profile picture of Speed_FANat1c
  • Member Since: April 14th, 2011
  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    found: add_options_page("Table prefix renamer ", "Table prefix renamer", 1, "Table_prefix_renamer", "tabren_admin"); I had to remove…

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    I am doing this based on this tutorial: http://net.tutsplus.com/tutorials/wordpress/creating-a-custom-wordpress-plugin-from-scratch/ and tried to donload the source…

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    ALso I tried this code on another wordpress instalation - the same - can't access.

    2 years ago

  • Created a topic, You do not have sufficient permissions to access this page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help! White Screen after editing functions.php", on the site WordPress Support Forums:
    I checked the code, and highlinghting looks weird after function twentyeleven_url_grabber() { something might be…

    2 years ago

  • Posted a reply to "Remove sidebar for all pages and extent the content width", on the site WordPress Support Forums:
    oh, also the footer - find in css file #innerFooter { ... } and alsos…

    2 years ago

  • Posted a reply to "Remove sidebar for all pages and extent the content width", on the site WordPress Support Forums:
    find in the css file something like #wrapper { ... } and increase the width…

    2 years ago

  • Posted a reply to "How to put navigation menu on the sidebar", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/search.php?q=vertical+navigation

    2 years ago

  • Posted a reply to "Access forbidden! after experimenting with security", on the site WordPress Support Forums:
    lol :D in the address there was https instead of http :D I keep refreshing…

    2 years ago

  • Posted a reply to "Hacked 3 times in a week", on the site WordPress Support Forums:
    Try to follow these steps: http://codex.wordpress.org/Hardening_WordPress but make backup copy, I myself experimented, and now…

    2 years ago

  • Posted a reply to "Sociable plugin - Facebook "like" button trouble", on the site WordPress Support Forums:
    Have you tried different browsers/compuyters? Maybe some computer security issue?

    2 years ago

  • Created a topic, Access forbidden! after experimenting with security, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook like button plugin - error", on the site WordPress Support Forums:
    I guess I tried on Headlines theme, by woo themes, if you are asking about…

    2 years ago

  • Posted a reply to "Modyfying the plugins - the right way", on the site WordPress Support Forums:
    thanks for the reply. At first somehow I dind't think much about those updates and…

    2 years ago

  • Posted a reply to "Facebook like button plugin - error", on the site WordPress Support Forums:
    I just disable that plugin and use inside code. I tried putting it into the…

    2 years ago

  • Created a topic, Modyfying the plugins - the right way, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Facebook like button plugin - error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed wordpress in a sub directory, but want to shift blog to root directory", on the site WordPress Support Forums:
    Why should't you be able? Just be carefull, make backup off files and database tables.…

    3 years ago

  • Posted a reply to "Like-Button-Plugin-For-Wordpress works bad", on the site WordPress Support Forums:
    again activated Like-Button-Plugin-For-Wordpress and deactivated http://wordpress.org/extend/plugins/facebook-like-a-lot/ Also noticed this: You have to enter this two…

    3 years ago

  • Posted a reply to "Like-Button-Plugin-For-Wordpress works bad", on the site WordPress Support Forums:
    also installed another facebook plugin to try: http://wordpress.org/extend/plugins/facebook-like-a-lot/ and deactivated the previous plugin - still…

    3 years ago

  • Created a topic, Like-Button-Plugin-For-Wordpress works bad, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank page after moving and "Database error" in tab", on the site WordPress Support Forums:
    Found the problem :D stupid dropbox was not finished copying all of the files, and…

    3 years ago

  • Posted a reply to "Blank page after moving and "Database error" in tab", on the site WordPress Support Forums:
    I now replaced all system files, in case they were copied wrongly. Also I tried…

    3 years ago

  • Posted a reply to "Customized wp_nav_menu()", on the site WordPress Support Forums:
    thanks for the answer, but I already changed the css styling according to the html…

    3 years ago

  • Created a topic, Blank page after moving and "Database error" in tab, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Customized wp_nav_menu()", on the site WordPress Support Forums:
    works better than false for me Does not for me :( it still puts in…

    3 years ago

  • Posted a reply to "Customized wp_nav_menu()", on the site WordPress Support Forums:
    I want to ask a question, not creating another thread: I use <?php wp_nav_menu( array(…

    3 years ago

  • Posted a reply to "override get_comment_reply_link() function", on the site WordPress Support Forums:
    Ok, in pastebin: http://pastebin.com/bvvSJ9Xh

    3 years ago

  • Posted a reply to "override get_comment_reply_link() function", on the site WordPress Support Forums:
    Oh I guess I had to use hack subforums, sorry.

    3 years ago

  • Created a topic, override get_comment_reply_link() function, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No menu items in administration, on the site WordPress Support Forums

    3 years ago