WordPress.org

Ready to get started?Download WordPress

Profiles

speed101

Profile picture of speed101
  • Member Since: February 21st, 2013
  • Posted a reply to "captcha disappered after latest update", on the site WordPress Support Forums:
    Oooops it magically reappeared after I logged out, strange ...

    8 months ago

  • Created a topic, captcha disappered after latest update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Parse error in trying to update to 3.8", on the site WordPress Support Forums:
    Thanks. I had to manually re-do the installation and it worked. Same thing happened for…

    9 months ago

  • Posted a reply to "Parse error in trying to update to 3.8", on the site WordPress Support Forums:
    Thank you Tara. My first line is: <?php My last line is: require_once(ABSPATH . 'wp-settings.php');…

    9 months ago

  • Created a topic, Parse error in trying to update to 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Displaced bullet points", on the site WordPress Support Forums:
    Yes but i'd like to ask here first? Anything I should change in the style…

    12 months ago

  • Posted a reply to "Displaced bullet points", on the site WordPress Support Forums:
    Thanks, how to fix that please?

    12 months ago

  • Created a topic, Displaced bullet points, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Form does not send", on the site WordPress Support Forums:
    Anyone to help?

    12 months ago

  • Posted a reply to "Improving SEO Score", on the site WordPress Support Forums:
    Anyone?

    12 months ago

  • Posted a reply to "[Plugin: Contact Form 7] Arrows turning endlessly", on the site WordPress Support Forums:
    I have the same problem here: http://www.euro-freelancers.eu/internships/ Hope someone can help.

    12 months ago

  • Created a topic, Improving SEO Score, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Form does not send, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Improving SEO Score, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Verification Field", on the site WordPress Support Forums:
    I added in css display: none; but still the verification field shows. any other ideas…

    12 months ago

  • Posted a reply to "[plugin: easy sign up] bullet points showing on each line", on the site WordPress Support Forums:
    Perhaps something to change in style.css?

    12 months ago

  • Created a topic, [plugin: easy sign up] bullet points showing on each line, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Site is down after update to WP 3.6", on the site WordPress Support Forums:
    now when i try to log in or visit the site it says: Error establishing…

    1 year ago

  • Posted a reply to "Site is down after update to WP 3.6", on the site WordPress Support Forums:
    yes it seems to be there in the new wp-includes

    1 year ago

  • Posted a reply to "Site is down after update to WP 3.6", on the site WordPress Support Forums:
    yes i did. still can not access even the log in panel. im buffered.

    1 year ago

  • Posted a reply to "Site is down after update to WP 3.6", on the site WordPress Support Forums:
    ok thanks, just re-uploaded the fresh wp admin and wp includes and the other files…

    1 year ago

  • Posted a reply to "Site is down after update to WP 3.6", on the site WordPress Support Forums:
    Hi thanks I tried the first 2 options, it does not work. Im reluctant to…

    1 year ago

  • Created a topic, Site is down after update to WP 3.6, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin not show on individual page or post", on the site WordPress Support Forums:
    Hi Im having the same problem and I do not have jetpack. ShareThis plugin is…

    1 year ago

  • Created a topic, Justify Text Inside ShowHide, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Format the show/hide link", on the site WordPress Support Forums:
    Hi, how can I justify the text inside the show/hide chunk please? By default is…

    1 year ago

  • Created a topic, Archive Widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change Colour of Hyperlink Testimonials", on the site WordPress Support Forums:
    Thanks.

    1 year ago

  • Posted a reply to "Change Colour of Hyperlink Testimonials", on the site WordPress Support Forums:
    Thanks could you please explain it to someone who does not know coding? Do I…

    1 year ago

  • Created a topic, Change Colour of Hyperlink Testimonials, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Front page to display only selected posts", on the site WordPress Support Forums:
    Thank you.

    1 year ago

  • Posted a reply to "Front page to display only selected posts", on the site WordPress Support Forums:
    Thanks. I don't have a child theme with a home page template. Isn't there a…

    1 year ago

  • Posted a reply to "Front page to display only selected posts", on the site WordPress Support Forums:
    Thank you. I have categorised all my posts under "news" and even if I create…

    1 year ago

  • Created a topic, Front page to display only selected posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "how to remove the "by" word", on the site WordPress Support Forums:
    Thank you. I installed the update but it is still the same. I cleared the…

    1 year ago

  • Posted a reply to "how to remove the "by" word", on the site WordPress Support Forums:
    Hi I downloaded your plugin but Im left with a "dash" symbol after the date.…

    1 year ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    ok try now.

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    ok try now pls.

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    I have the same problem with twenty twelve theme by the way.

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    http://www.euro-freelancers.eu/

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    Only a sort of broken thumbnail appears in place of each image, like this one:…

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    Thanks, I tried to switch to twenty twelve but same problem: images do not show…

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    Just changed excerpt to content in the theme setting but it is still the same…

    2 years ago

  • Posted a reply to "Images do not show up on front page", on the site WordPress Support Forums:
    Thanks, Im using solostream theme wp-clearphoto. Not sure about the excerpt. Will check that ...

    2 years ago

  • Created a topic, Images do not show up on front page, on the site WordPress Support Forums

    2 years ago