WordPress.org

Ready to get started?Download WordPress

Profiles

sparklyscotty

Profile picture of sparklyscotty
  • Member Since: July 22nd, 2009
  • Find me on:

  • Posted a reply to "Version 2.0 with WP 3.8 doesn't work", on the site WordPress Support Forums:
    Another thing to check if you aren't seeing the options at all in your widgets…

    5 months ago

  • Created a topic, Not bad but out of date, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Duplicate page titles, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Hide from mobile, on the site WordPress Support Forums

    6 months ago

  • Created a topic, No entry or updated fields in hCard, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No checkbox to select", on the site WordPress Support Forums:
    Looks like you have to enter any variation of the default message INCLUDING the code.…

    7 months ago

  • Created a topic, Prevent plugins in Admin area, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Multiple bugs - need advice on troubleshooting, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Cannot view WordPress plugin directory, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WooCommerce product_category shortcode customisation", on the site WordPress Support Forums:
    Ditto! I'd like a more info button taht links to the product page next to…

    8 months ago

  • Posted a reply to "Remove minimum review length", on the site WordPress Support Forums:
    I'd second this request please.

    8 months ago

  • Posted a reply to "stuck at "Step 2: Update Table Data" (installer.php)", on the site WordPress Support Forums:
    Got it working :) changed a line in the htaccess file and also kept some…

    8 months ago

  • Created a topic, A must have emergency backup for every WP Site, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "stuck at "Step 2: Update Table Data" (installer.php)", on the site WordPress Support Forums:
    Thanks so much for your response. Ill look into moving hosts.

    8 months ago

  • Posted a reply to "stuck at "Step 2: Update Table Data" (installer.php)", on the site WordPress Support Forums:
    Ah thanks. I suspected as much but thought maybe I was off the hook ;)…

    8 months ago

  • Posted a reply to "stuck at "Step 2: Update Table Data" (installer.php)", on the site WordPress Support Forums:
    I am having this issue too. My website is displaying and working fine though. My…

    8 months ago

  • Created a topic, How to change slider defaults?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Highly Recommend, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrapping issue", on the site WordPress Support Forums:
    Very much appreciate your help, although it falls outside the area of your plugin. :)…

    1 year ago

  • Created a topic, Wrapping issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot find sitemap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, New registration emails not being received, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Woocommerce] problem displaying "Add to Cart Button" variable Product", on the site WordPress Support Forums:
    I had the same problem and tried multiple steps: clearing cache ensuring that the js…

    2 years ago

  • Posted a reply to "[WooCommerce] Remove fields on Edit Address", on the site WordPress Support Forums:
    I am also trying to add/delete fields in checkout. Perhaps it is something they can…

    2 years ago

  • Created a topic, On click pop up?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin causing too many process requests, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] Problem: Multiple paragraphs in answer are all clumped together", on the site WordPress Support Forums:
    If you put in line breaks in teh HTML in the FAQ like <br />…

    2 years ago

  • Posted a reply to "Image Map in Page", on the site WordPress Support Forums:
    The problem did indeed seem to get solved, but to be honest I was messing…

    3 years ago

  • Posted a reply to "Image Map in Page", on the site WordPress Support Forums:
    Esmi - the site is self-hosted. Not sure why you would think it wasn't. Bernice…

    3 years ago

  • Posted a reply to "Image Map in Page", on the site WordPress Support Forums:
    Yes! That is exactly what I need to do. :) Did you use a plugin?

    3 years ago

  • Created a topic, Image Map in Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] Plugin not working - custom field error", on the site WordPress Support Forums:
    Thanks so much Dan. That worked. :) Angela Neal Creative Director Angela Neal Media Ltd…

    3 years ago

  • Created a topic, [Plugin: WordPress Portfolio Plugin (WP Portfolio)] Plugin not working - custom field error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Excerpts from children] Could it Fully Replicate what Posts Excerpts Can do?", on the site WordPress Support Forums:
    PLEASE could the developers (or someone with coding know how) get the titles to be…

    3 years ago

  • Posted a reply to "Headlines Theme Footer", on the site WordPress Support Forums:
    Thanks so much for this fix ajoull!

    4 years ago

  • Created a topic, Site hacked - can't find where, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Shortcodes not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help! Blog images been hacked?", on the site WordPress Support Forums:
    Hm, that's weird. For me, in both FF and IE, the homepage loads for about…

    5 years ago

  • Created a topic, Help! Blog images been hacked?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Advertising Manager] 'Failed to open' - This breaks my site", on the site WordPress Support Forums:
    I think this might be a virus? Same thing happened to my site, and when…

    5 years ago