WordPress.org

Ready to get started?Download WordPress

Profiles

sparkfire

Profile picture of sparkfire
  • Member Since: April 7th, 2011
  • Created a topic, Large gaps on page. from ?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Large empty space displaying above the video gallery", on the site WordPress Support Forums:
    Video Gallery here: http://www.sparkfiredance.com/corporate-party-entertainment-video-gallery/

    5 months ago

  • Created a topic, Large empty space displaying above the video gallery, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Redirect all .jpg 404 to gallery page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Display more results then 25 post per page", on the site WordPress Support Forums:
    Thanks!

    6 months ago

  • Posted a reply to "Large space above thumbnails. again.", on the site WordPress Support Forums:
    Yeah must be theme. Touchfolio. I found this solution for others who encounter it. It…

    6 months ago

  • Posted a reply to "Problem after updating to nextgen gallery 2.0", on the site WordPress Support Forums:

    6 months ago

  • Posted a reply to "Large space above thumbnails. again.", on the site WordPress Support Forums:
    Thanks for your response. I've updated wordpress and nextgen. Much less broke than i was…

    6 months ago

  • Created a topic, Large space above thumbnails. again., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom Menu Links not working on post", on the site WordPress Support Forums:
    Great. Thanks for the response!

    6 months ago

  • Posted a reply to "My site is so slow! why so long to load?", on the site WordPress Support Forums:
    Awesome. Thanks for the resources!

    6 months ago

  • Posted a reply to "My site is so slow! why so long to load?", on the site WordPress Support Forums:
    Enabled super cache plugin and it seems to have helped heaps

    6 months ago

  • Posted a reply to "My site is so slow! why so long to load?", on the site WordPress Support Forums:
    I'm getting testing results with an initial wait time of 5secs before anything else happens.

    6 months ago

  • Created a topic, My site is so slow! why so long to load?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom Menu Links not working on post", on the site WordPress Support Forums:
    Here's an inspect element screenshot showing how when on a post, the links are all…

    6 months ago

  • Created a topic, Custom Menu Links not working on post, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Post to multiple/many/all LinkedIn Groups, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "More Than One OG URL Specified", on the site WordPress Support Forums:
    Thanks for the help and explanation of the types. Can't for the life of me…

    10 months ago

  • Created a topic, More Than One OG URL Specified, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    I've added #content .ngg-galleryoverview, #content .ngg-galleryoverview, #content .ngg-galleryoverview { clear: none !important; } as suggested…

    2 years ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    hmmmm I've deleted every clear:both; in the “Gallery style” sections of all 7 .css files…

    2 years ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    Doh. Nope still not getting it

    2 years ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    Ah don't worry. found solution here https://wordpress.org/support/topic/plugin-nextgen-gallery-clearboth-should-be-removed?replies=5

    2 years ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    Thanks for the tip Terebenthine. I'm afraid I'm not sure how to stop it, and…

    2 years ago

  • Posted a reply to "Large Blank Space at the top of the Thumbnail / Gallery", on the site WordPress Support Forums:
    I'm afraid that fix didn't work for me. Any other ideas? http://www.sparkfiredance.com/2012/istan-pics/

    2 years ago

  • Posted a reply to "How generate thumbnail form video sharing in Facebook", on the site WordPress Support Forums:
    Ok this guys just written a post that seems to be a solution http://www.socialmediaexaminer.com/how-to-triple-your-youtube-video-views-with-facebook/ plugins…

    2 years ago

  • Posted a reply to "How generate thumbnail form video sharing in Facebook", on the site WordPress Support Forums:
    Same, I'm looking at the same issue. And there seems to be alot of questions…

    2 years ago

  • Posted a reply to "Cirque du Soleil artist site - Welcome feedback!!", on the site WordPress Support Forums:
    xarran: thanks for the feedback!

    2 years ago

  • Posted a reply to "Cirque du Soleil artist site - Welcome feedback!!", on the site WordPress Support Forums:
    I hope so. It's always a mission to find ways to get content up there…

    2 years ago

  • Posted a reply to "Nav menu posts on page", on the site WordPress Support Forums:
    sure. my site is www.sparkfiredance.com Trying to get it so a clickthrough on the News…

    2 years ago

  • Posted a reply to "Nav menu posts on page", on the site WordPress Support Forums:
    <img src="http://i.imgur.com/RfnVa.jpg?1" alt="" title="Hosted by imgur.com" /> is an image i made of what i'm…

    2 years ago

  • Created a topic, Nav menu posts on page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Page in menu displays posts in menu when clicked, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cirque du Soleil artist site - Welcome feedback!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cant run install.php in subdirectory 2nd install", on the site WordPress Support Forums:
    cheers yep my host laughing squid just fixed it for me. not sure what went…

    2 years ago

  • Posted a reply to "Cant run install.php in subdirectory 2nd install", on the site WordPress Support Forums:
    Ah yes I have read that. I have created a distinctive prefix for the database…

    2 years ago

  • Created a topic, Cant run install.php in subdirectory 2nd install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, moving site - download database without admin console access?, on the site WordPress Support Forums

    3 years ago