WordPress.org

Ready to get started?Download WordPress

Profiles

sparker

Profile picture of sparker
  • Member Since: July 22nd, 2006
  • Broomfield, CO
  • Posted a reply to "wp-admin white screen of death -- Please help!", on the site WordPress Support Forums:
    Just for another possible solution. This has happened twice on my site (on a shared…

    2 years ago

  • Posted a reply to "3.4 Database Update White Screen", on the site WordPress Support Forums:
    Just for another possible solution. This has happened twice on my site (on a shared…

    2 years ago

  • Posted a reply to "How to move MENU below HEADER image in Twenty Twelve theme", on the site WordPress Support Forums:
    Thanks, Alchymyth! Knew I'd find an easy answer on wordpress.org. Steve

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Disallowing wp-app.php/service", on the site WordPress Support Forums:
    That was supposed to say "... it lets me exclude categories..." Sorry for any confusion.

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Disallowing wp-app.php/service", on the site WordPress Support Forums:
    Andrew, Yes, there is an exclude area. And as I mentioned in my post, it…

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Disallowing wp-app.php/service, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    Oh, and if it helps, I have full access to phpmyadmin and can run any…

    2 years ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Main page on wordpress.org has typo in first word, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sociable insisting on IE Program icon for thumbnail", on the site WordPress Support Forums:
    My "bigger concern" is that it won't let me change it at all to one…

    2 years ago

  • Created a topic, Sociable insisting on IE Program icon for thumbnail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "2 of 3 upgrades worked perfectly, 3rd is BLANK now.", on the site WordPress Support Forums:
    I just tried upgrading to 2.8.2, and get exactly the same problem. An apparently "blank"…

    5 years ago

  • Posted a reply to "2 of 3 upgrades worked perfectly, 3rd is BLANK now.", on the site WordPress Support Forums:
    Samboll, The memory limit didn't change anything. FWIW: phpinfo.php is showing identical settings for all…

    5 years ago

  • Created a topic, 2 of 3 upgrades worked perfectly, 3rd is BLANK now., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Erroneous "An automated WordPress update has failed to complete" message", on the site WordPress Support Forums:
    Yep. There was, it's gone, and things are "all better". Thanks for the help!

    6 years ago

  • Posted a reply to "Erroneous "An automated WordPress update has failed to complete" message", on the site WordPress Support Forums:
    Removed it, cleared cache and cookies, quit Firefox, and relaunched. I still get the same…

    6 years ago

  • Posted a reply to "Erroneous "An automated WordPress update has failed to complete" message", on the site WordPress Support Forums:
    I'm assuming that you meant the directory named "upgrade" in the ./wp-content folder? Steve

    6 years ago

  • Created a topic, Erroneous "An automated WordPress update has failed to complete" message, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How can I get a frame/border around my pictures and caption?", on the site WordPress Support Forums:
    I'm having the same problem with very "plain" images on the rendered page (see the…

    6 years ago

  • Created a topic, nextgen-gallery renders all admin functions as blank pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Weird URL containing DECLARE trying to get at my WP 2.6 site?", on the site WordPress Support Forums:
    Thanks. Figured it would be something like that. Just making sure. Steve

    6 years ago

  • Created a topic, Weird URL containing DECLARE trying to get at my WP 2.6 site?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Changing post date doesn't change storage location, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Gallery 2.3 CVS, WPG2 RC Final, Vslider3 and WordPress 2.3 RC1 - possible bugs,", on the site WordPress Support Forums:
    Digitaltoast, Thanks. This solved my issues too (editing theme.inc and entering an absolute path name…

    7 years ago

  • Posted a reply to "wp-admin link manager enhancement request", on the site WordPress Support Forums:
    moshu, The links (in wp 2.0.4 at least) are displayed alphabetically by name when you…

    8 years ago

  • Created a topic, embedded image display error on "page", on the site WordPress Support Forums

    8 years ago

  • Created a topic, wp-admin link manager enhancement request, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Links visible on main page but not from archives", on the site WordPress Support Forums:
    This is in the "WP-Andreas01 1.3" theme. It appears that i's using "the_excerpt()", not "the_content()"....…

    8 years ago

  • Created a topic, Links visible on main page but not from archives, on the site WordPress Support Forums

    8 years ago