WordPress.org

Ready to get started?Download WordPress

Profiles

SpaceDogDeveloper

Profile picture of SpaceDogDeveloper
  • Member Since: December 8th, 2010
  • Posted a reply to "CSS styling?", on the site WordPress Support Forums:
    What I normally do is wrap the shortcode in a <div> or a <span> in…

    1 year ago

  • Posted a reply to "(Yoast SEO Plugin) - Google Fetching as "noindex" even if set as "index"", on the site WordPress Support Forums:
    That's an X-Robots tag, which is typically sent via server HTTP headers. Its likely that…

    1 year ago

  • Posted a reply to "(Yoast SEO Plugin) - Google Fetching as "noindex" even if set as "index"", on the site WordPress Support Forums:
    "noindex, nofollow" doesn't prevent Google from fetching or crawling a page. It is still there…

    1 year ago

  • Posted a reply to "Plugin: Facebook Page Publish", on the site WordPress Support Forums:
    Did you setup a Facebook application as per: http://wpvideo.tv/wordpress-blog-posts-auto-feed-facebook-fan-page/wordpress/682/ ?

    2 years ago

  • Posted a reply to "404 errors on non-existant feeds", on the site WordPress Support Forums:
    404 errors in GWT don't necessarily need to "have existed" for them to show up.…

    2 years ago

  • Posted a reply to "What has happened to our web site (black window hiding content) ??", on the site WordPress Support Forums:
    Could've been anything really. Updated theme files, subversion rollback, syntax error in the CSS... couldn't…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    The sidebar things you are seeing are the default sidebar.php widgets. Depending on your theme,…

    2 years ago

  • Posted a reply to "HTML to WP having problems", on the site WordPress Support Forums:
    First off, according to the pastebin code your header.php file is missing the closing </head>…

    2 years ago

  • Posted a reply to "Trying to move the "Posted on" meta to beside the "Title" in a post...", on the site WordPress Support Forums:
    You'll probably want to move the <?php twentyten_posted_on(); ?> inside the <h1> tag before the…

    2 years ago

  • Posted a reply to "All IN One SEO not working", on the site WordPress Support Forums:
    The cache for your site states your site was last crawled by Google on June…

    2 years ago