WordPress.org

Ready to get started?Download WordPress

Profiles

southernutahautism

Profile picture of southernutahautism
  • Member Since: November 26th, 2009
  • Find me on:

  • Posted a reply to "Static Front Page Padding with Bootstrap 3", on the site WordPress Support Forums:
    I would remove it just out of principle. It's not like a screenshot or just…

    9 months ago

  • Posted a reply to "Static Front Page Padding with Bootstrap 3", on the site WordPress Support Forums:
    Looking at that site you linked, http://toolbox-4-websites.com/, there is so much going wrong with the…

    9 months ago

  • Posted a reply to "Static Front Page Padding with Bootstrap 3", on the site WordPress Support Forums:
    There is no container class around anything. You need a container somewhere, probably in <div…

    9 months ago

  • Posted a reply to "Accessing multisite post data from "parent" site", on the site WordPress Support Forums:
    I actually did figure something out, it's very kludge and involves querying the wp database…

    3 years ago

  • Posted a reply to "Sub-directory multisite install - Google Spider entire MultiSite the same?", on the site WordPress Support Forums:
    That answers my question. This site should have been 1 big site that made use…

    3 years ago

  • Created a topic, Sub-directory multisite install - Google Spider entire MultiSite the same?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to hide date / time in individual post?", on the site WordPress Support Forums:
    What theme are you using? If there's a id/class assigned to just the date and…

    3 years ago

  • Posted a reply to "Themes don't allow styling post content", on the site WordPress Support Forums:
    Read up on CSS cascasde, specificity, and inheritance: http://www.smashingmagazine.com/2010/04/07/css-specificity-and-inheritance/ I promise promise promise every single…

    3 years ago

  • Posted a reply to "home link(s) and mu-wp 3.1 default theme", on the site WordPress Support Forums:
    Are you using a custom menu? And if not, why not?

    3 years ago

  • Posted a reply to "domain name", on the site WordPress Support Forums:
    Settings > General That's your site name. Change it there.

    3 years ago

  • Posted a reply to ""I" and "A" sometimes turn into periods....", on the site WordPress Support Forums:
    You have some funky code going on with anchor tags in that sentence: I think…

    3 years ago

  • Posted a reply to "WordPress displaying folder listing instead of index page", on the site WordPress Support Forums:
    If you're seeing the directory contents instead of the actual pages, it probably means that…

    3 years ago

  • Posted a reply to "Multi-Site Navigation Bar", on the site WordPress Support Forums:
    Use a custom menu with custom URL's.

    3 years ago

  • Created a topic, How are Plugins handled in 3.1? Network control or individual control?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Snow Leopard", on the site WordPress Support Forums:
    Do yourself a huge, huge, favor and ditch Laughing Squid and sign up for a…

    3 years ago

  • Posted a reply to "[Plugin: Promotion Slider] Thumbnail Navigation doesn't use post thumbnails.", on the site WordPress Support Forums:
    Did you fix this issue in your latest update? I updated to WP 3.1, and…

    3 years ago

  • Posted a reply to "Snow Leopard", on the site WordPress Support Forums:
    You don't need to create a wp-config.php file. If you create a database, and then…

    3 years ago

  • Posted a reply to "Snow Leopard", on the site WordPress Support Forums:
    Can you explain what you are doing a little more clearly? If you have a…

    3 years ago

  • Posted a reply to "Moved to Server", on the site WordPress Support Forums:
    Check all your file, folder and user permissions around this issue. Possibly it has something…

    3 years ago

  • Posted a reply to "How to switch the right sidebar to become a left sidebar?", on the site WordPress Support Forums:
    What your trying to do isn't really simple, depending on how the theme is built.…

    3 years ago

  • Posted a reply to "Installing wordpress in a Mac", on the site WordPress Support Forums:
    You have to run WordPress on an Apache and mySQL server. You can't just install…

    3 years ago

  • Posted a reply to "No menu in my navigation bar!", on the site WordPress Support Forums:
    First, are you sure your theme supports a WP3.0 menu. And if so, do you…

    3 years ago

  • Posted a reply to "3.1 Failed Update: Themes not compatible with 3.1", on the site WordPress Support Forums:
    It sounds like a problem with the themes you are using, not wordpress itself. What…

    3 years ago

  • Posted a reply to "How long will it take the update to be completed?", on the site WordPress Support Forums:
    It should only take a few seconds. If the main page of your site is…

    3 years ago

  • Posted a reply to "Log-In confusion; administrative pass, etc.", on the site WordPress Support Forums:
    You need to better understand what was going on in each situation. You set up…

    3 years ago

  • Created a topic, Theme stores some server specific data that doesn't work on an sql dump/import, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Where to download WordPress MS or MU?", on the site WordPress Support Forums:
    This can be done without a multisite blog. I think you are confused on what…

    4 years ago

  • Posted a reply to "Where to download WordPress MS or MU?", on the site WordPress Support Forums:
    Visit the WordPress download page to get the latest version of WordPress, complete with built-in…

    4 years ago

  • Posted a reply to "Where to download WordPress MS or MU?", on the site WordPress Support Forums:
    WordPress Multisite is incorporated into WordPress. You just have to do a few steps to…

    4 years ago

  • Posted a reply to "Adding class to a widget, similar to custom menus - plugin for this?", on the site WordPress Support Forums:
    Okay the "Widget Classes" plugins is bogus. I haven't been able to consistent get it…

    4 years ago

  • Posted a reply to "where are the permalinks / slug stored in the database", on the site WordPress Support Forums:
    The slug is stored in the wp_posts table in the column "post_name". This also stores…

    4 years ago

  • Posted a reply to "Adding class to a widget, similar to custom menus - plugin for this?", on the site WordPress Support Forums:
    Well, this plugin appears to conflict with the "Widget Context" plugin and is throwing errors…

    4 years ago

  • Posted a reply to "Adding class to a widget, similar to custom menus - plugin for this?", on the site WordPress Support Forums:
    How bizarre that after about 15 minutes of google searching, I never ran into that…

    4 years ago

  • Created a topic, Adding class to a widget, similar to custom menus - plugin for this?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Sitewide Tags Pages] Sitewide blog stopped updating posts? How to enable?", on the site WordPress Support Forums:
    Say I don't have easy access to any of those things, could I just rebuild…

    4 years ago

  • Created a topic, [Plugin: WordPress MU Sitewide Tags Pages] Sitewide blog stopped updating posts? How to enable?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: PHP Code Widget] Running php dependent on includes outside of widget - doesn't work..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, PHP Widgets - Not working for what I need, am I out of luck?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Accessing multisite post data from "parent" site", on the site WordPress Support Forums:
    I am actually at the tail end of developing a rather large custom function that…

    4 years ago

  • Posted a reply to "using "/blog" as a site address", on the site WordPress Support Forums:
    Get some 301 redirects going perhaps?

    4 years ago

  • Posted a reply to "[Plugin: Promotion Slider] Thumbnail Navigation doesn't use post thumbnails.", on the site WordPress Support Forums:
    That did fix it, and they look good at 50x50 when the thumbs are 100x100…

    4 years ago

  • Created a topic, [Plugin: Promotion Slider] Thumbnail Navigation doesn't use post thumbnails., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Accessing multisite post data from "parent" site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Building Page Template to pull posts from network sites", on the site WordPress Support Forums:
    Interesting. If you have any interest at all, I could email you what custom page…

    4 years ago

  • Posted a reply to "Building Page Template to pull posts from network sites", on the site WordPress Support Forums:
    Actually yeah, that's not half bad. What plugin is that? Do you know if it's…

    4 years ago

  • Posted a reply to "Building Page Template to pull posts from network sites", on the site WordPress Support Forums:
    I've got that plugin installed, but once there's all the posts pulled to one page,…

    4 years ago

  • Created a topic, Building Page Template to pull posts from network sites, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress 3.0 Multisite using sub-directories not creating", on the site WordPress Support Forums:
    FIXED! basically it was Dreamhost's fault. all i needed to do is comment out this…

    4 years ago

  • Posted a reply to "[Plugin: Amazon Machine Tags] Plugin stopped working, says invalid key - key is valid.", on the site WordPress Support Forums:
    I just made a file like this and named it "servertime.php" and uploaded it to…

    5 years ago

  • Posted a reply to "[Plugin: Amazon Machine Tags] Plugin stopped working, says invalid key - key is valid.", on the site WordPress Support Forums:
    I have figured it out, it was the time offset. Somehow, since I initially installed…

    5 years ago