WordPress.org

Ready to get started?Download WordPress

Profiles

soundtrip

Profile picture of soundtrip
  • Member Since: January 2nd, 2006
  • Posted a reply to "Automatic Upgrade Not working", on the site WordPress Support Forums:
    There is one last thing to check when all else fails. Depending on the default…

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Server-Database Crash", on the site WordPress Support Forums:
    As an update to this problem I wanted to make sure this wasn't related to…

    4 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Server-Database Crash, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Nothing will update "automatically"", on the site WordPress Support Forums:
    dgivista's recommendation did the trick for me. Prior to the change I would get Downloading…

    5 years ago

  • Posted a reply to "Can't post/edit: requesting authentication "magic"", on the site WordPress Support Forums:
    This just started on one of my user's sites. It looks like a hack to…

    5 years ago

  • Posted a reply to "Internet Explorer Abort Operation", on the site WordPress Support Forums:
    That I can believe. I also have sitemeter on the blogs that were affected. It…

    6 years ago

  • Posted a reply to "Internet Explorer Abort Operation", on the site WordPress Support Forums:
    It looks like perhaps they or somebody beat me to it. I checked some other…

    6 years ago

  • Posted a reply to "Internet Explorer Abort Operation", on the site WordPress Support Forums:
    Solution - It looks like BlogAds made some change to their back end. Not quite…

    6 years ago

  • Posted a reply to "Internet Explorer Abort Operation", on the site WordPress Support Forums:
    Having the same exact thing on all my blogs as of this morning.

    6 years ago

  • Posted a reply to "Widgets "Locked Down" - can't change", on the site WordPress Support Forums:
    Hi inntell, Java has nothing to do with neither javascript or PHP. Most likely the…

    6 years ago

  • Posted a reply to "Upgrade 2.5 to 2.5.1 but 2.5 remains", on the site WordPress Support Forums:
    Hi banannie, That's excellent news. Please let me know if you find any of the…

    6 years ago

  • Posted a reply to "Upgrade 2.5 to 2.5.1 but 2.5 remains", on the site WordPress Support Forums:
    Hi gmsand, In my case I wrote scripts that completely backs up all themes, plugins…

    6 years ago

  • Posted a reply to "Upgrade 2.5 to 2.5.1 but 2.5 remains", on the site WordPress Support Forums:
    Hi yorokobi, A mailing list would be a good idea. I will look around today…

    6 years ago

  • Posted a reply to "Upgrade 2.5 to 2.5.1 but 2.5 remains", on the site WordPress Support Forums:
    Hi, It turns out that the blog that I was having issues with appears to…

    6 years ago

  • Posted a reply to "Upgrade 2.5 to 2.5.1 but 2.5 remains", on the site WordPress Support Forums:
    This is obviously a real issue. I upgraded about 6 domains without problem but the…

    6 years ago

  • Posted a reply to "Security question after being hacked twice in 10 days", on the site WordPress Support Forums:
    Update: I re-installed wp 2.5 to all sites affected and everything looks good now. I…

    6 years ago

  • Posted a reply to "Security question after being hacked twice in 10 days", on the site WordPress Support Forums:
    whooami, Hi. I appreciate you looking at SoundTrip. Yes, SoundTrip.com is very old and has…

    6 years ago

  • Posted a reply to "Security question after being hacked twice in 10 days", on the site WordPress Support Forums:
    Hi, Can you let us know exactly what was hacked? I woke up this morning…

    6 years ago

  • Posted a reply to "Trackback and Pingback not doing anything...", on the site WordPress Support Forums:
    Same deal here. My ability to send pingbacks comes and goes intermittently; more often not…

    7 years ago

  • Posted a reply to "Trackback not working with Movable Type?", on the site WordPress Support Forums:
    Has anyone been able to get their blogs to successfully trackback a Moveable type or…

    8 years ago

  • Posted a reply to "Trackback and pingback not working", on the site WordPress Support Forums:
    did a test of one and my own trackback ended up in the "Comments For…

    8 years ago

  • Posted a reply to "Trackback and pingback not working", on the site WordPress Support Forums:
    I just took a look and you can apply the same change to 2.02. Back…

    8 years ago

  • Posted a reply to "Image Thumbnails", on the site WordPress Support Forums:
    You can change the core or just install the Sodelind image manager plugin. http://soderlind.no

    8 years ago

  • Posted a reply to "yet another post about the same image problem", on the site WordPress Support Forums:
    It took me a while to sort these issues out so I just installed the…

    8 years ago

  • Posted a reply to "Trackback and pingback not working", on the site WordPress Support Forums:
    It could be a problem with the execute-pings. I have found that WordPress always gives…

    8 years ago

  • Posted a reply to "Trackback not working with Movable Type?", on the site WordPress Support Forums:
    Did anyone ever answer this? I have found the same thing. WordPress does not appear…

    8 years ago

  • Posted a reply to "Starting to dislike WordPress", on the site WordPress Support Forums:
    I am old enough to care what others think of me so I apologize for…

    8 years ago

  • Posted a reply to "Starting to dislike WordPress", on the site WordPress Support Forums:
    SoundTrip :: You haven't spent a lot of time on these forums if that's you're…

    8 years ago

  • Posted a reply to "Starting to dislike WordPress", on the site WordPress Support Forums:
    Nate, Handysolo and podz are correct. Line 121 of the config file says 'include_once(dirname(__FILE__) .…

    8 years ago

  • Posted a reply to "Starting to dislike WordPress", on the site WordPress Support Forums:
    Podz - I spend as much time possible helping people in and outside of this…

    8 years ago

  • Posted a reply to "Starting to dislike WordPress", on the site WordPress Support Forums:
    Moshu, For a moderator on this site you really are kind of a stroke. Why…

    8 years ago

  • Posted a reply to "two blogs one theme, is it possible?", on the site WordPress Support Forums:
    Actually you can use two blogs with one theme no problem if you are on…

    8 years ago

  • Posted a reply to "trackback broken in wordpress 2.0 using k2 theme", on the site WordPress Support Forums:
    That may be all fine but the problem is not with K2. I have the…

    9 years ago

  • Posted a reply to "Some pages display wrong", on the site WordPress Support Forums:
    Hi, Your div tags look out of line. You can check your page againt the…

    9 years ago

  • Created a topic, Posts on 2 of my blogs changed from public to private, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "The best 3 wordpress site designs that you like", on the site WordPress Support Forums:
    Look at SoundTrip. It is a three column feed that might be of interest. http://www.soundtrip.com/

    9 years ago

  • Posted a reply to "Categories not posting", on the site WordPress Support Forums:
    Hi. It looks to me like you are on Yahoo. They have modified the wp…

    9 years ago

  • Posted a reply to "Complete mess, hope someone can help.", on the site WordPress Support Forums:
    Much better!! I make a habit of checking the referrers to see if they can…

    9 years ago

  • Posted a reply to "Complete mess, hope someone can help.", on the site WordPress Support Forums:
    It still shows 430 on your site so I am assuming you changed it back.…

    9 years ago

  • Posted a reply to "Complete mess, hope someone can help.", on the site WordPress Support Forums:
    Quick fix, probably shorten the width in your content id to be somewhere around 400px.…

    9 years ago

  • Posted a reply to "Categories not posting", on the site WordPress Support Forums:
    Hi. I have had some requests from a few people on this issue. Here is…

    9 years ago

  • Posted a reply to ".htaccess problem in 2.0", on the site WordPress Support Forums:
    There is a problem in 2.0 if you change the permalinks struture. It generates the…

    9 years ago

  • Posted a reply to "Can't Post using IE but Firefox is Fine", on the site WordPress Support Forums:
    Ah, The site looks good. 403 is forbidden. Strange. A short post shouldn't work either…

    9 years ago

  • Posted a reply to "Odd issue with editing posts", on the site WordPress Support Forums:
    You should uncomment the define line. // For now, disable persistent caching by default. To…

    9 years ago

  • Posted a reply to "Can't Post using IE but Firefox is Fine", on the site WordPress Support Forums:
    Hmm, Did you add any quick tags?

    9 years ago

  • Posted a reply to "Can't Post using IE but Firefox is Fine", on the site WordPress Support Forums:
    What plug-ins are you using? Try disabling any plug-ins one at a time and seeing…

    9 years ago

  • Posted a reply to "WP 2.0 xhtml problem (or is it just me?)", on the site WordPress Support Forums:
    Hi TS, The editor in WP 2.0 generates </br> and tags whenever it detects a…

    9 years ago

  • Posted a reply to "LDAP and network configuration", on the site WordPress Support Forums:
    Top of my head I would imagine that you would potentially need write access to…

    9 years ago

  • Posted a reply to "Odd issue with editing posts", on the site WordPress Support Forums:
    The comments say the cache is disabled by default but that is not the case.…

    9 years ago

  • Posted a reply to "How can we Podcast now with 2.0?", on the site WordPress Support Forums:
    Yeah, Strangely 2.0 was working for me but just stopped all of a sudden. I…

    9 years ago