WordPress.org

Ready to get started?Download WordPress

Profiles

sontru

Profile picture of sontru
  • Member Since: February 23rd, 2011
  • Find me on:

  • Posted a reply to "Missing header images on subsites after update to 3.5.1", on the site WordPress Support Forums:
    Just to update. I finally upgraded WordPress MS to 3.5.1 today. The missing header images…

    1 year ago

  • Posted a reply to "Network-only custom plugins?", on the site WordPress Support Forums:
    Use a network plugin manager plugin such as http://wordpress.org/extend/plugins/multisite-plugin-manager/ to manage and restrict plugins being…

    1 year ago

  • Posted a reply to "Changing SuperAdmin Name", on the site WordPress Support Forums:
    I would change the login name directly in the database. If this is not possible…

    1 year ago

  • Posted a reply to "Missing header images on subsites after update to 3.5.1", on the site WordPress Support Forums:
    I don't think my domain has changed. My live site is 'wp.mydomain.com' and my test…

    1 year ago

  • Posted a reply to "Missing header images on subsites after update to 3.5.1", on the site WordPress Support Forums:
    I mean, on the live site, one of the uploaded images is set to show…

    1 year ago

  • Posted a reply to "Missing header images on subsites after update to 3.5.1", on the site WordPress Support Forums:
    (I remember, no it is not related to the clone, once the clone was setup,…

    1 year ago

  • Posted a reply to "Missing header images on subsites after update to 3.5.1", on the site WordPress Support Forums:
    None! They just don't appear - as if they are not set. The header images…

    1 year ago

  • Created a topic, Missing header images on subsites after update to 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Force subsite to be completely https", on the site WordPress Support Forums:
    Nevermind, I've found this plugin: http://wordpress.org/extend/plugins/wordpress-https/

    2 years ago

  • Created a topic, Force subsite to be completely https, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Super Admin Showing as User on All New Blogs", on the site WordPress Support Forums:
    'Participants' you say? Do you have bbPress network enabled for all your subsites? If yes,…

    2 years ago

  • Posted a reply to "Should you manually create sub-directories for multisites?", on the site WordPress Support Forums:
    No you do not. You might need to create a blogs.dir if you are not…

    2 years ago

  • Posted a reply to "User Report Plugin Problem", on the site WordPress Support Forums:
    Get file or command-line access and delete or move the plugin file or folder.

    2 years ago

  • Posted a reply to "Subdomain and templates question", on the site WordPress Support Forums:
    The other thing I have to do is to configure my webserver to resolve the…

    2 years ago

  • Posted a reply to "Subdomain and templates question", on the site WordPress Support Forums:
    1) You can set up one or the other - not both methods. 2) Yes,…

    2 years ago

  • Posted a reply to "Multisite/DNS issues", on the site WordPress Support Forums:
    There is a problem with the wildcard entry as test.mikecrosby.com (or xyz.mikecrosby.com) does not resolve…

    2 years ago

  • Posted a reply to "Restrict main site user in sub site wordpress", on the site WordPress Support Forums:
    Strange that show work. You will have to do it manually, by going to the…

    2 years ago

  • Posted a reply to "Restrict main site user in sub site wordpress", on the site WordPress Support Forums:
    Use the Multisite User Management plugin and set default role for the sub site to…

    2 years ago

  • Posted a reply to "Sites disappeared from menu, just one showing", on the site WordPress Support Forums:
    A few of these have appeared recently, updating W3 Total Cache or clearing it were…

    2 years ago

  • Posted a reply to "Plugin exists but it doesn't appear at site plugin list", on the site WordPress Support Forums:
    If you have network activated it, then it won't appear in the sub site list…

    2 years ago

  • Posted a reply to "Share users in Multisite", on the site WordPress Support Forums:
    As super-admin, if you go to the Dashboard of any subsite (or the one that…

    2 years ago

  • Posted a reply to "Share users in Multisite", on the site WordPress Support Forums:
    I run this Multisite User Management plugin, but my users are not created by registration.…

    2 years ago

  • Posted a reply to "Multisite URL rewrite prevents iphone (all iOS?) from playing video", on the site WordPress Support Forums:
    Write a plugin to rewrite a shortcode [video.mp4] to http://parent_domain.com/wp-content/blogs.dir/4/files/2011/10/video.mp4 ? Or better still find…

    2 years ago

  • Posted a reply to "Share users in Multisite", on the site WordPress Support Forums:
    You can use a user management plugin which can auto add users to subsites. One…

    2 years ago

  • Posted a reply to "Sites attacked", on the site WordPress Support Forums:
    Moderators on here usually tell hacked posters to read the FAQ: http://codex.wordpress.org/FAQ_My_site_was_hacked The FAQ recommends…

    2 years ago

  • Posted a reply to "Share users in Multisite", on the site WordPress Support Forums:
    Go to the subsite's dashboard. Add a new user user the Users menu

    2 years ago

  • Created a new ticket, #2206, in bbPress Trac:
    User is added to all subdomain sites as participant after calling ...

    2 years ago

  • Created a new ticket, #2205, in bbPress Trac:
    Auto role setting is 'on' at new activation on WordPress multisite ...

    2 years ago

  • Posted a reply to "Stop bbpress automatically adding network users as participants of subdomains", on the site WordPress Support Forums:
    This looks like a bigger bug (probably only in multisite) than expected! When I call…

    2 years ago

  • Posted a reply to "Stop bbpress automatically adding network users as participants of subdomains", on the site WordPress Support Forums:
    Will do when I tackle bbpress next...

    2 years ago

  • Created a topic, Where is the Gallery?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stop bbpress automatically adding network users as participants of subdomains", on the site WordPress Support Forums:
    No, but no matter. It looks like I've found a bug. The settings don't seem…

    2 years ago

  • Created a topic, Stop bbpress automatically adding network users as participants of subdomains, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Only see one site in My Sites dropdown", on the site WordPress Support Forums:
    [To appear in your site dropdown list.]

    2 years ago

  • Posted a reply to "Only see one site in My Sites dropdown", on the site WordPress Support Forums:
    You need to add yourself as a member of the other site.

    2 years ago

  • Posted a reply to "creating a multisite installation - 1st time...", on the site WordPress Support Forums:
    I mean all the WordPress files and directories. What system is your install running on?…

    2 years ago

  • Posted a reply to "WP 3.5 - Don't I need to create blogs.dir?", on the site WordPress Support Forums:
    Thanks for the info Nelson. I assume that the upgrade process to 3.5 will do…

    2 years ago

  • Posted a reply to "creating a multisite installation - 1st time...", on the site WordPress Support Forums:
    I had this 'remove the network database tables' even with a fresh install. Check the…

    2 years ago

  • Posted a reply to "FirstTime Multi-Siter has a formatting question!", on the site WordPress Support Forums:
    Each new site that is created takes the default theme. You can set the default…

    2 years ago

  • Posted a reply to "Create local users in each subdomain", on the site WordPress Support Forums:
    I don't know what version of WordPress Multisite you are using, but for me with…

    2 years ago

  • Posted a reply to "How do I replace the 'Add New User' admin page?", on the site WordPress Support Forums:
    Thanks guys, I've solved it with the following add_action( 'admin_menu', 'adjust_the_wp_menu'); function adjust_the_wp_menu() { $page…

    2 years ago

  • Created a topic, How do I replace the 'Add New User' admin page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Account activation on 'Members Only' site", on the site WordPress Support Forums:
    Works like a treat! Thanks.

    2 years ago

  • Posted a reply to "Account activation on 'Members Only' site", on the site WordPress Support Forums:
    Cheers for the replies and info. I thought it might be as easy as just…

    2 years ago

  • Posted a reply to "Account activation on 'Members Only' site", on the site WordPress Support Forums:
    Surely there must be away of allowing users to activate without blocking?

    2 years ago

  • Created a topic, Account activation on 'Members Only' site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Login redirect is not working/wrong with Shibboleth, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Create local users in each subdomain", on the site WordPress Support Forums:
    Thanks for the ideas, but I think I have it solved ;) You are right…

    2 years ago

  • Posted a reply to "Create local users in each subdomain", on the site WordPress Support Forums:
    No you are not too late - thanks for the interest. OK, this is a…

    2 years ago

  • Posted a reply to "Create local users in each subdomain", on the site WordPress Support Forums:
    Yes, it may have to come down to this (although this sounds like a bigger…

    2 years ago