WordPress.org

Ready to get started?Download WordPress

Profiles

sonria

Profile picture of sonria
  • Member Since: January 2nd, 2006
  • Replied to an idea, please fix the dropdown categories widget

    7 years ago

  • Posted a reply to "Error: wp_categories does not exist!", on the site WordPress Support Forums:
    so what IS the new name for wp_categories? Since the default category widget isn't XHTML…

    7 years ago

  • Posted a reply to "problem with widgets", on the site WordPress Support Forums:
    The instructions for adding the theme search form, as listed on Matt's site, are WRONG.…

    7 years ago

  • Replied to an idea, Multi-Blogging PLEASE??!

    7 years ago

  • Posted a reply to "WP 2.0 messed up my permalinks", on the site WordPress Support Forums:
    Hi folks, I've got the permalinks working but my paging is still borked. Unfortunately, every…

    8 years ago

  • Posted a reply to "Paging not working (maybe related to permalinks?)", on the site WordPress Support Forums:
    *tap tap* Anyone here?

    9 years ago

  • Posted a reply to "Coppermine, 4images, Gallery... , the best ?", on the site WordPress Support Forums:
    I used Coppermine for quite a while (I have about 1500 pix and growing) but…

    9 years ago

  • Posted a reply to "scribble, scribble, scribble...", on the site WordPress Support Forums:
    Hi Scribbler, yes, it looks fine to me now. I have noticed that Firefox and…

    9 years ago

  • Posted a reply to "How to change hyperlink color?", on the site WordPress Support Forums:
    From your blog interface go to "Presentation" and then "Theme Editor." It should open up…

    9 years ago

  • Created a topic, Paging not working (maybe related to permalinks?), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "PERMALINK Problem on WordPress 2.0", on the site WordPress Support Forums:
    /blog is a virtual directory, the only thing on the site that's not in root…

    9 years ago

  • Posted a reply to "scribble, scribble, scribble...", on the site WordPress Support Forums:
    I'm seeing it in Firefox. It looks like there may be a missing </div> tag…

    9 years ago

  • Posted a reply to "Forbidden Error on wp-admin/post.php", on the site WordPress Support Forums:
    There used to be a weird glitch that would produce a 403 when certain words…

    9 years ago

  • Posted a reply to "WP 2.0 messed up my permalinks", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/54547?replies=21#post-298784 I should note that it is NOT my WP-generated 404 that is appearing.

    9 years ago

  • Posted a reply to "PERMALINK Problem on WordPress 2.0", on the site WordPress Support Forums:
    I installed the patches, redid the .htaccess and now while my page-level permalinks work my…

    9 years ago