WordPress.org

Ready to get started?Download WordPress

Profiles

sonora33

Profile picture of sonora33
  • Member Since: September 1st, 2010
  • Posted a reply to "Infinite redirect loop after upgrade to 3.7", on the site WordPress Support Forums:
    Thank you for posting this solution - I have been struggling with this for hours,…

    4 months ago

  • Posted a reply to "Infusionsoft feed setup:Can't get past selecting a form", on the site WordPress Support Forums:
    You are right @mcgeorge40 -- I hate unanswered q's when I'm looking for a solution.…

    1 year ago

  • Posted a reply to "Infusionsoft feed setup:Can't get past selecting a form", on the site WordPress Support Forums:
    Thank you Zack - I've installed the update to the plugin and it's working now.…

    1 year ago

  • Posted a reply to "Infusionsoft feed setup:Can't get past selecting a form", on the site WordPress Support Forums:
    Hi Zack - I need to get permission from the client to share their API…

    1 year ago

  • Posted a reply to "Infusionsoft feed setup:Can't get past selecting a form", on the site WordPress Support Forums:
    Just following up -- any suggestions? We are now live and would like this to…

    1 year ago

  • Created a topic, Infusionsoft feed setup:Can't get past selecting a form, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Posts Page Not Displaying Title or Meta", on the site WordPress Support Forums:
    Good news -- i just upgraded to the latest version of the plugin -- 1.1.3…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Posts Page Not Displaying Title or Meta", on the site WordPress Support Forums:
    I am also having this issue -- all pages & posts display the title, except…

    2 years ago

  • Posted a reply to "[Plugin: Stray Random Quotes] Is faster reloading of quotes possible?", on the site WordPress Support Forums:
    Hi Joerg -- I'm wondering if you or anyone else has figured out how to…

    2 years ago

  • Posted a reply to "Broken Child Theme - Says Parent Missing, but it's NOT", on the site WordPress Support Forums:
    SOLVED IT. The stylesheet in the child theme made reference to the template 'Agivee', which…

    4 years ago

  • Posted a reply to "Broken Child Theme - Says Parent Missing, but it's NOT", on the site WordPress Support Forums:
    Thanks for the suggestion -- I tried that several times, but no change. What might…

    4 years ago

  • Created a topic, Broken Child Theme - Says Parent Missing, but it's NOT, on the site WordPress Support Forums

    4 years ago