WordPress.org

Ready to get started?Download WordPress

Profiles

solvingnormal

Profile picture of solvingnormal
  • Member Since: November 6th, 2004
  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    If you are running on IIS, you may want to check out this bug

    9 years ago

  • Posted a reply to "login issues", on the site WordPress Support Forums:
    motionid - this looks like the bug I've been experiencing - http://mosquito.wordpress.org/view.php?id=592 The only work-around…

    10 years ago

  • Posted a reply to "http:/ as the root directory? V.1.5", on the site WordPress Support Forums:
    macmanx - followed all the suggestions on the page, including those on sexygirlgeek.com (linked from…

    10 years ago

  • Posted a reply to "http:/ as the root directory? V.1.5", on the site WordPress Support Forums:
    Thanks, macmanx. I've installed the 01/21 nightly since another thread suggested it fixed this problem,…

    10 years ago

  • Posted a reply to "01-21: Login/siteurl problems fixed", on the site WordPress Support Forums:
    I downloaded the 01-21 build, and followed rboren's instructions to log out/log in. Logging out…

    10 years ago

  • Posted a reply to "http:/ as the root directory? V.1.5", on the site WordPress Support Forums:
    Commenting which two lines? I'm dealing with this as well - seems to randomly revert…

    10 years ago

  • Posted a reply to "Quick Q on Quicktags", on the site WordPress Support Forums:
    sara - what plugins do you have activated?

    10 years ago

  • Posted a reply to "Quick Q on Quicktags", on the site WordPress Support Forums:
    sara_mrvica - It looks like, according to your post, you might be using <strong>text</strong/> The…

    10 years ago

  • Posted a reply to "Plugin Request: Color Quicktag", on the site WordPress Support Forums:
    Since I got such help with my last question (creating a quicktag to do an…

    10 years ago

  • Posted a reply to "1.3 v 1.5 and nightly builds...", on the site WordPress Support Forums:
    This was addressed in a bug report, where it was stated that Matt decided to…

    10 years ago

  • Posted a reply to "Plugin Request: Underline quicktag in editor", on the site WordPress Support Forums:
    macmanx - when the <u> tag was deprecated, the W3C suggested replacing it using the…

    10 years ago

  • Posted a reply to "Plugin Request: Underline quicktag in editor", on the site WordPress Support Forums:
    Kafkaesqui - A perfect solution! Thanks much. For any others who may wish, you can…

    10 years ago

  • Posted a reply to "Plugin Request: Underline quicktag in editor", on the site WordPress Support Forums:
    I guess I'm used to underlining book titles. I suppose I can use italics, it's…

    10 years ago

  • Created a topic, Plugin Request: Underline quicktag in editor, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Password-protecting post not working?", on the site WordPress Support Forums:
    dvogel - I'm using the 12/24 nightly build, and the edit link is working for…

    10 years ago

  • Posted a reply to "Password-protecting post not working?", on the site WordPress Support Forums:
    I don't seem to be having that problem. When you say at the same time,…

    10 years ago

  • Posted a reply to "Password-protecting post not working?", on the site WordPress Support Forums:
    I'm having trouble with password protected posts. Using the latest nightly (12/24). It wasn't working…

    10 years ago

  • Posted a reply to "Problems password-protecting post", on the site WordPress Support Forums:
    Tried both things (fresh copies of both from WP) It's my first time trying a…

    10 years ago

  • Posted a reply to "Problems password-protecting post", on the site WordPress Support Forums:
    I'll give that a go. Thanks macmanx for the quick reply. :D

    10 years ago

  • Posted a reply to "Problems password-protecting post", on the site WordPress Support Forums:
    I'm having trouble with password protected posts. I've set up an example one on my…

    10 years ago

  • Posted a reply to "Bug: Quotemarks in Links", on the site WordPress Support Forums:
    I reported it.

    10 years ago

  • Posted a reply to "Bug: Quotemarks in Links", on the site WordPress Support Forums:
    Macmanx - Thanks for the URL. I'm using WordPress on a private blog where I'm…

    10 years ago

  • Posted a reply to "Bug: Quotemarks in Links", on the site WordPress Support Forums:
    A url would be helpful. I'm more of the end-user sort than the tester sort,…

    10 years ago

  • Created a topic, Bug: Quotemarks in Links, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Help: Changing default date format / Special Char", on the site WordPress Support Forums:
    NuclearMoose - I checked that page out in order to put the day of the…

    10 years ago

  • Created a topic, Help: Changing default date format / Special Char, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Auto-Close Comments Plugin w/ 1.3", on the site WordPress Support Forums:
    Well, it seems to be working. I'm not sure what the difference is. I deactivated…

    10 years ago

  • Posted a reply to "Auto-Close Comments Plugin w/ 1.3", on the site WordPress Support Forums:
    Update: Doesn't look like a conflict. Deleted all the other plugins, and still got a…

    10 years ago

  • Posted a reply to "Auto-Close Comments Plugin w/ 1.3", on the site WordPress Support Forums:
    Strange. Perhaps it could be a conflict with other installed plugins? I've currently got the…

    10 years ago

  • Posted a reply to "Auto-Close Comments Plugin w/ 1.3", on the site WordPress Support Forums:
    I've installed the auto-close comments plugin from the wiki, and am having a problem. It…

    10 years ago

  • Posted a reply to "Weird mouseover...", on the site WordPress Support Forums:
    John - You just need to add alphaoide's code to your css. The links NuclearMoose…

    10 years ago

  • Posted a reply to "CSS Assiatance with Header", on the site WordPress Support Forums:
    I thought that might be the case. But I'm hoping maybe there's a trick I…

    10 years ago

  • Posted a reply to "CSS Assiatance with Header", on the site WordPress Support Forums:
    I wanted to include the tagling on my header. I followed the directions in the…

    10 years ago