WordPress.org

Ready to get started?Download WordPress

Profiles

soam

Profile picture of soam
  • Member Since: November 11th, 2009
  • Find me on:

  • Posted a reply to "Website loading very very slow! How to debug ?", on the site WordPress Support Forums:
    Ok removed all inactive plugins and also deactivated some like w3 total cache and now…

    2 years ago

  • Created a topic, Website loading very very slow! How to debug ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    Ok tried removing htaccess and letting WP create it again, but no good. Also tried…

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    Yes, that I tried yesterday night and no difference :(

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    Yes, it dies with permalinks off. Here is the htaccess. http://pastebin.com/download.php?i=nzdpsVaF http://pastebin.com/nzdpsVaF

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    We have a wordpress site on the same domain since one year and permalinks work…

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    I did save the permalinks 3-4 times, but every time, it kept on saying 404…

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    We have already restored the site to the old working wordpress site, so its good…

    2 years ago

  • Posted a reply to "WordPress killed all the subdirectory sites. HELP!!", on the site WordPress Support Forums:
    I gave the url as an example. And wordpress site works fine when permalinks are…

    2 years ago

  • Created a topic, WordPress killed all the subdirectory sites. HELP!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "500 Internal Server Error on Menu Saving", on the site WordPress Support Forums:
    Can you send me your file directly , so I can replace and test ?…

    2 years ago

  • Posted a reply to "500 Internal Server Error on Menu Saving", on the site WordPress Support Forums:
    Please do. I need the path files . This is so frustrating. WordPress lacks so…

    2 years ago

  • Posted a reply to "500 Internal Server Error on Menu Saving", on the site WordPress Support Forums:
    Damn, so does the WP core guys know about this ? This is a serious…

    2 years ago

  • Posted a reply to "500 Internal Server Error on Menu Saving", on the site WordPress Support Forums:
    why not ? 185 is not that big number. I have seen sites, who has…

    2 years ago

  • Created a topic, 500 Internal Server Error on Menu Saving, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Looking for 3 plugin suggestions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is there a way to know, if the similar post already exists ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can I add my own image width dimention option ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin Backend drop menu not showing all of a sudden ?", on the site WordPress Support Forums:
    I see, if I deactivate this plugin, http://wordpress.org/extend/plugins/wp-portfolio/ Then everything is back to normal. Then…

    3 years ago

  • Posted a reply to "Admin Backend drop menu not showing all of a sudden ?", on the site WordPress Support Forums:
    I mean, the wp-submenu on admin backend is just not coming up. I can see…

    3 years ago

  • Created a topic, Admin Backend drop menu not showing all of a sudden ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Where is the nav_menu data saved in the database ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Widget Logic not working with WP Conditional Tags. WHATS UP ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "jQuery : modern best practices in custom themes", on the site WordPress Support Forums:
    Thanks.. I got it.

    3 years ago

  • Posted a reply to "Random site pages showing viagra ads and title, meta", on the site WordPress Support Forums:
    Ok I just scanned the site on Sucuri and its clean. Just one thing. See…

    3 years ago

  • Posted a reply to "Random site pages showing viagra ads and title, meta", on the site WordPress Support Forums:
    I know. I have already changed logins and removed the code. Do I need to…

    3 years ago

  • Posted a reply to "Random site pages showing viagra ads and title, meta", on the site WordPress Support Forums:
    I fixed it by removing from header.php , but how can someone place this in…

    3 years ago

  • Created a topic, Random site pages showing viagra ads and title, meta, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Two Important Questions. Please help.., on the site WordPress Support Forums

    5 years ago